<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
Murky carryings-on of babus in DoT and its Wireless Planning and Coordination wing aimed at torpedoeing indigenous 5G technology and Modi&#8217;s (telecom) atmnirbharta programme | Security Wise</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://bharatkarnad.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bharatkarnad.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Feed" href="https://bharatkarnad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Comments Feed" href="https://bharatkarnad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Murky carryings-on of babus in DoT and its Wireless Planning and Coordination wing aimed at torpedoeing indigenous 5G technology and Modi&#8217;s (telecom) atmnirbharta&nbsp;programme Comments Feed" href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytUstSwzAM/CEUkbSF6YHhW+xYGLd+jR/N5O9xXKChYUIOXDJZaXejVYSDh97ZRDahyeB1lspGHHzvDESjNI13qOljfMCZjGsnb0IXBBMRpXac6W3cNJTWWPpw6RaK2VBanSniiZJn/RkqWtC/uDIXyCnI0gmEl/axOTR75FlpMU1RDXhgYcSYRk3/YZTeyWwxqqpZEDa6nEAGJTbPcmcRWFJWxj/kvfuUdU1J0aJQMX0X4XftbP1T/lI3nqWJYUgoRrpEtmlNdj0ezn2gGKE8jcoG6q6Wv+9aRp/57SquW97IrSmgfnNtKEkOimtZm7M/ALxppsKaNNB0xOVVYmHN4CR6NS/tU3vcd7vD8/H0Ab1vQxM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"27626189","siteName":"Security Wise","siteURL":"https:\/\/bharatkarnad.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f7086f8147ade75019e5f00ab79edfd5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbharatkarnad.com%2F2021%2F05%2F18%2Fmurky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme%2F&signup_flow=account&domain=bharatkarnad.com","themeURL":"","xhrURL":"https:\/\/bharatkarnad.com\/wp-admin\/admin-ajax.php","nonce":"41116103aa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5fd909ffdf\" \/>","referer":"https:\/\/bharatkarnad.com\/2021\/05\/18\/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme\/","canFollow":"1","feedID":"1673491","statusMessage":"","customizeLink":"https:\/\/bharatkarnad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbharatkarnad.wordpress.com%2F2021%2F05%2F18%2Fmurky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme%2F","postID":"17330","shortlink":"https:\/\/wp.me\/p1RUPH-4vw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bharatkarnad.com\/17330","statsLink":"https:\/\/wordpress.com\/stats\/post\/17330\/bharatkarnad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,785 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbharatkarnad.com%2F2021%2F05%2F18%2Fmurky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme%2F&signup_flow=account&domain=bharatkarnad.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bharatkarnad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/" />
<link rel='shortlink' href='https://wp.me/p1RUPH-4vw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2021%2F05%2F18%2Fmurky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2021%2F05%2F18%2Fmurky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Murky carryings-on of babus in DoT and its Wireless Planning and Coordination wing aimed at torpedoeing indigenous 5G technology and Modi&#8217;s (telecom) atmnirbharta programme" />
<meta property="og:url" content="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/" />
<meta property="og:description" content="[Telecom secretary Anshu Prakash &#8212; going to do whose work?] Time and again bureaucrats, regularly and routinely, blow up technology self-sufficiency initiatives, defying Prime Minister Narend…" />
<meta property="article:published_time" content="2021-05-18T01:58:19+00:00" />
<meta property="article:modified_time" content="2021-05-18T14:30:33+00:00" />
<meta property="og:site_name" content="Security Wise" />
<meta property="og:image" content="https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcSu43G0dOUkcCassaevSlRRn6cmPD7kr1GDKQ&amp;usqp=CAU" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="503" />
<meta property="og:image:alt" content="telecom secretary Anshu Prakash: Latest News, Videos and Photos of telecom  secretary Anshu Prakash | Times of India" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BharatKarnad" />
<meta name="twitter:text:title" content="Murky carryings-on of babus in DoT and its Wireless Planning and Coordination wing aimed at torpedoeing indigenous 5G technology and Modi&#8217;s (telecom) atmnirbharta&nbsp;programme" />
<meta name="twitter:image" content="https://encrypted-tbn0.gstatic.com/images?q=tbn%3AANd9GcSu43G0dOUkcCassaevSlRRn6cmPD7kr1GDKQ&#038;usqp=CAU&#038;w=640" />
<meta name="twitter:image:alt" content="telecom secretary Anshu Prakash: Latest News, Videos and Photos of telecom  secretary Anshu Prakash | Times of India" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=114" />
<link rel='openid.server' href='https://bharatkarnad.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bharatkarnad.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bharatkarnad.com/osd.xml" title="Security Wise" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 27626189, consent: __ATA_CC(), flag: 6 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="Security Wise" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bharat Karnad - India&#039;s Foremost Conservative Strategist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bharatkarnad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="[Telecom secretary Anshu Prakash -- going to do whose work?] Time and again bureaucrats, regularly and routinely, blow up technology self-sufficiency initiatives, defying Prime Minister Narendra Modi&#039;s public professions of atm nirbharta in high technology. This is so for one of two reasons. Firstly, because the PM&#039;s directives are simply ignored, especially by &quot;technical&quot; departments&hellip;" />
<link rel="amphtml" href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/amp/"></head>

<body class="post-template-default single single-post postid-17330 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">Security Wise</a>
					</span>
				</div>
				<div id="site-description">Bharat Karnad &#8211; India&#039;s Foremost Conservative Strategist</div>

									<a class="home-link" href="https://bharatkarnad.com/" title="Security Wise" rel="home">
						<img src="https://bharatkarnad.files.wordpress.com/2011/10/securitywise.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://bharatkarnad.com/">Home</a></li><li class="page_item page-item-1597"><a href="https://bharatkarnad.com/russian-ties-at-inflection-point/">#1597 (no title)</a></li>
<li class="page_item page-item-2"><a href="https://bharatkarnad.com/about/">About</a></li>
<li class="page_item page-item-12607"><a href="https://bharatkarnad.com/aridhaman-and-carriers/">Aridhaman and Carriers</a></li>
<li class="page_item page-item-170"><a href="https://bharatkarnad.com/contact/">Contact</a></li>
<li class="page_item page-item-14586"><a href="https://bharatkarnad.com/is-indias-bigger-problem-china/">Is India&#8217;s bigger problem&nbsp;China?</a></li>
<li class="page_item page-item-11687"><a href="https://bharatkarnad.com/jihad-to-the-finish-in-afghanistan/">Jihad to the finish in&nbsp;Afghanistan?</a></li>
<li class="page_item page-item-161"><a href="https://bharatkarnad.com/books/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2021/05/13/defensive-offence-quad-defence-modernisation-afghanistans-future-self-reliance/" rel="prev"><span class="meta-nav">&larr;</span> Defensive Offence &#8212; Quad, Defence Modernisation, Afghanistan’s Future &amp; Self&nbsp;Reliance</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-17330" class="post-17330 post type-post status-publish format-standard hentry category-asia-pacificindo-pacific category-asian-geopolitics category-china category-china-military category-civil-military-relations category-corruption category-culture category-cyber-space category-decision-making category-defence-industry category-domestic-politics category-europe category-geopolitics-2 category-geopolitics-geostrategy category-great-power-imperatives category-indias-china-policy category-indias-strategic-thinking-and-policy category-indian-democracy category-indian-ecobomic-situation category-indian-politics category-indian-state-administration category-indo-pacific category-internal-security category-meaforeign-policy category-northeast-asia category-society category-south-asia category-space-cyber category-technology-self-reliance category-united-states category-us">
											<h2 class="entry-title"><a href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/" rel="bookmark">Murky carryings-on of babus in DoT and its Wireless Planning and Coordination wing aimed at torpedoeing indigenous 5G technology and Modi&#8217;s (telecom) atmnirbharta&nbsp;programme</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/" title="7:28 am" rel="bookmark"><span class="entry-date">May 18, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://bharatkarnad.com/author/bharatkarnad/" title="View all posts by Bharat Karnad">Bharat Karnad</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image is-resized"><img src="https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcSu43G0dOUkcCassaevSlRRn6cmPD7kr1GDKQ&amp;usqp=CAU" alt="telecom secretary Anshu Prakash: Latest News, Videos and Photos of telecom  secretary Anshu Prakash | Times of India" width="672" height="503" /><figcaption>[Telecom secretary Anshu Prakash &#8212; going to do whose work?]</figcaption></figure>



<p>Time and again bureaucrats, regularly and routinely, blow up technology self-sufficiency initiatives, defying Prime Minister Narendra Modi&#8217;s public professions of atm nirbharta in high technology. This is so for one of two reasons. Firstly, because the PM&#8217;s directives are simply ignored, especially by &#8220;technical&#8221; departments of government &#8212; such as the telecommunications ministry under cabinet minister Ravi Shankar Prasad. Or secondly, as I argued in my 2015 book &#8212; Why India is Not a Great Power (Yet), because each ministry and every agency within Government of India feels free to act as a soverign entity, the PM of the day &#8212; Modi &#8212; and his directives be damned!</p>



<p>In the case of the 5G technology, both these factors seem to be at at work. This is further to my statements on this subject on Defensive Offence forum (in my last post) where I mentioned that for the telecom ministry atm nirbharta apparently means keeping the Chinese majors Huawei and ZTE out, but handing over India&#8217;s telecom domain to Ericsson of Sweden, Nokia of Finland, and Samsung of South Korea. These foreign companies have set up units in India to assemble mobile phones from components imported from here and there but mostly from the parent firms. This screwdriverng level of technology the defence public sector units have specialized in, apparently satisfies the atm nirbharta standards for the generalist babus, in this instance,  secretary Anshu Prakash, IAS (Union Territory cadre) running the Department of telecommunications (DoT). Prakash, it is plain, has not the faintest clue about 5G or anything remotely technical relating to telecom. Lucky for Prakash his career, like those of other secretaries in GOI, does not depend on his knowing anything he pronounces on.  </p>



<p>If Anshu Prakash has some slight knowledge in anything, it is Health. He was Health Secretary in Delhi government. So, how did this fellow become telecom secretary? For one of two reasons. One of them being luck of the draw &#8212; the reason why Prakash&#8217;s predecessor for the same reasons Aruna Subramanian was hoisted into the post. This is the value-neutral explanation. In that post she proved herself partial &#8212; as news reports and a previous post of mine related to her biases based on news reports, etc from her time in the ministry reveal, to China and the People&#8217;s Liberation Army offshoots Huawei and ZTE for the 4G+ systems in the country transitioning to 5G gear and systems. Huawei and ZTE have since been banned from the Indian market despite Subramanian&#8217;s best efforts, only to have the vacated space occupied, in her successor Prakash&#8217;s tenure as secretary, by Ericsson, Nokia and Samsung. This is as acute an internal security threat as when Huawei and ZTE were monopolizing India&#8217;s telecom scene. It is a danger the DoT-WPC are actually nurturing!</p>



<p>The other reason for babus getting prized secretary posts is because what the person did in his previous post (reason for empanelling him/her for promotion) pleased the central government. This is a motivation for babus in contention to conduct their duties with an eye to pleasing the PM/central government of the day. What may have helped Anshu Prakash to be rewarded with DOT Secretary post is his clash as Chief Secretary, Delhi Union Territory, with the elected Aam Admi Party (AAP) chief minister Arvind Kejriwal, when he claimed in end-February 2018 that he was attacked by AAP MLAs. Some weeks later he mobilized the UT cadre officers in the Delhi govt secretariat and led a &#8220;candle light march&#8221; to protest the physical danger they apprehended from the AAP. It certainly got Prakash noticed by Modi&#8217;s BJP govt which has been going hammer and tongs against Kejriwal eversince his re-election for a second term. This possibly got Anshu Prakash into DoT.    </p>



<p>So, welcome to the Government of India world where generalist civil servants, such as Prakash, act in contravention of worthwhile measures ordered directly by the Prime Minister. So much for the systemic change affected by the Narendra Modi regime over the last 6 years and the power and authority exercised by the Prime Minister and his PMO run by the superannuated Gujarati-speaking Gujarat cadre IAS officer and Principal Private Secretary to the PM, PK Mishra, who is trying to emulate his namesake from Vajpayee&#8217;s time, Brajesh Mishra, in being at the master controls of the over-bureaucratized GOI. This last is something Modi in his 2014 election campaign promised he&#8217;d remedy, but hasn&#8217;t!! </p>



<p>What is it about Anshu Prakash and 5G that has got me &#8212; as it should every Indian &#8212; so incensed? The Economic Times on May 11 carried a story 9 ( <a href="https://telecom.economictimes.com/news/telecom-secretary-puts-on-hold-5g-trial-spectrum-allotment-to-saankhya-labs-iisc-bengaluru/82545622" rel="nofollow">https://telecom.economictimes.com/news/telecom-secretary-puts-on-hold-5g-trial-spectrum-allotment-to-saankhya-labs-iisc-bengaluru/82545622</a> ) of how the telecommunications ministry ostensibly headed by Ravi Shankar Prasad but actually run by the IAS babu, Anshu Prakash, has put on hold the allocation of spectrum to Saankhya Labs and the Indian Institute of Science (IISc), Bangalore &#8212; the institution founded by the Physics Nobel laureate CV Raman and funded by the Tata&#8217;s, and the only Indian science institution that consistently ranks among the top scientific research organizations in the WORLD, for the testing of their separate, entirely indigenous, 5G technologies developed by them. Why, pray?</p>



<p>Well, because Saankhya supposedly did not follow due bureaucratic process. So what did Saankhya Labs do? Did it do something heinous such as jerry-rig the process so its technology being tested could take undue and unfair advantage? Or because it tried some other underhand means? NO, NO, but actually because Saankhya did something lot worse! It followed the laid down rules a little too scrupulously!!! But let&#8217;s follow the story.</p>



<p>The ET report based on info from &#8220;Government and industry insiders&#8221; suggests that Saankhya and IISc erred by not applying for the spectrum directly online to the Wireless Planning &amp; Coordination (WPC) wing of DoT, as mandated by the rules, but chose to approach &#8220;DoT’s Standards, R&amp;D &amp; Innovation (<a href="https://telecom.economictimes.indiatimes.com/tag/sri">SRI</a>) division&#8221;. &#8220;Minutes of an internal April 29 meeting of DoT’s SRI division show that specific directions were given to WPC’s Regional Licensing Office (RLO) in Chennai, &#8216;to issue experimental 5G spectrum licences to Saankhya Labs and IISc without any further delay by April 30&#8217; itself. The RLO-Chennai was also ordered to grant such trial 5G spectrum to both applicants for six months, extendable upto 1 year. ET has seen a copy of the minutes of the meeting that was attended by senior officials of Saankhya Labs and IISc. Subsequently, Saankhya was granted in-principle experimental 5G airwaves in the premium 700/600 Mhz bands in Bengaluru to run trials for convergence of broadcast and broadband networks, while IISc was offered trial airwaves (in the 3.5 Ghz/2300-2400 Mhz bands) for testing in its campus lab.&#8221; </p>



<p>IISc, more experienced than Saankhya in dealing with GOI, tried to separate itself in this process, explaining to ET via its spokesman that “We have obtained a provisional license which was approved and signed by the Deputy Wireless Advisor, WPC …we are awaiting the grant of the final license, which is expected to happen in the coming weeks.” Saankhya, per ET, did not respond to its queries, which the pink newspaper took to mean confirmation of WPC&#8217;s charge that it had, in fact, done something wrong. This even though ET also informed its readers that  &#8220;According to the meeting minutes of DoT’s SRI wing, Saankhya needs trial 5G spectrum as it has IPRs [Intellectual Property Rights] and its products have global appeal and also recognised by US Federal Communications Commission&#8217;. The SRI Division, DoT, apparently was impressed by the fact, as ET also reported that &#8220;Saankhya has reportedly received a certification from the FCC [Federal Communications Commission in the United States]&nbsp;for its broadcast radio head (BRH), which enables convergence of broadcast and mobile networks and helps digital terrestrial broadcasters boost their reach and market share.&#8221; </p>



<p>Meaning, Saankhya, a proven chip-designer, has developed a technology, for which it has secured US and other international patents and which tech America is keen on buying and incorporating into its telecommunications grid in order to advance it. It was reason enough for SRI Div in DoT to speedily approve a spectrum license for Saankhya, which action irked WPC because it was bypassed. In this internal, intra-agency, DoT turf war WPC, it would appear, packs bigger clout, with head babu Prakash, at least, whose technical knowledge extends to near zero! </p>



<p>Notwithstanding SRI Div&#8217;s good reasons for issuing Saankhya the license, the ET story continues thus: &#8220;But government insiders said the hasty manner in which such trial 5G spectrum was issued to Saankhya and IISc did not go down well with top officials in the DoT’s WPC wing, and the matter was put on hold after a review by telecom secretary Prakash and Wireless Advisor G K Agrawal.&#8221; The ET quotes from a May 5 &#8220;internal [DoT] communication“ by Agarwal which says &#8220;As directed by Secretary (Telecom), when Joint Wireless Advisor (JWA) along with myself were also present, the matter (pertaining to decision on experimental licences) is to be kept in abeyance till further orders, and JWA, RLO (Regional Licensing Office)-Chennai be informed for necessary action.” </p>



<p>Let&#8217;s flesh out the issue some more of the trial spectrum allocation to Sankhya-IISc, which got derailed, which the ET story didn&#8217;t do. What follows is known to everybody and his uncle in the telecom field, in the industry at-large, and certainly beyond DoT in the rest of the government which, incidentally, leaks information like a sieve. Indeed, there&#8217;s no national secret not spilled by motivated government officials when it serves their purposes. </p>



<p>In 2019, the Department of Telecommunications (DoT) set up a Committee under Dr. Abhay Karandikar to decide on the rules for the issual of experimental 5G spectrum. Karandikar is  Director of IIT, Kanpur, and earlier was Head of the Electrical Engineering Department IIT, Mumbai, head of its Research Park, and previously worked with ISRO and with the High Performance Computing Group at CDAC (Centre for Development of Advanced Computing), Indore. The Karandikar Committee &#8212; not headed by a babu and hence not intent on creating new bureaucratic bottlenecks which is what most such committees in any ministry end up doing, decided reasonably that if the Wireless Planning &amp; Coordination (WPC) Wing of DoT &#8212; incharge of issuing licenses, failed to act on an application within 8 weeks of its submission, the license would be deemed as granted. It was this provision that WPC led by the above-mentioned GK Agarwal objected to vehemently. He may even have put down WPC&#8217;s objection on file.</p>



<p>But Saankhya, following  the Committee&#8217;s rules, assumed that because they had not heard from WPC or anybody else in DoT that everything was go and it could proceed. It sought the license from the SRI office, Chennai, which was quickly given for the reasons of its acceptability in the US, the sort of American Good Housekeeping seal that has cleared bureaucratic logjams in GOI in other policy areas in the past in a jiffy. </p>



<p><span style="color:initial;">In Nov 2020 Saankhya applied for &#8220;a radiating outdoor experimental license as per the policy&#8221; in the unused 700Mhz and 580Mhz bands. Per articulated policy, it did not require any such permission because this was way past the 8-week deadline for WPC decision imposed by the Karandikar Committee. But the company owning the towers on which the Saankhya tech systems needed to be installed insisted they get clearance from the WPC as they feared trouble without it.  Repeated follow-ups up until March 2021 yielded no response from WPC. So, it is said, in early March 2021, Saankhya decided to approach the SRC Div within DoT. To resolve matters, in April 2021, Member (Technical), Telecom Commission, Peeyush Agrawal &#8212; a 2016 lateral entry into DoT called a meeting of all stake holders. [I know there are too many Agrawals running around DoT &#8212; but bear with me.] WPC head Wireless Advisor GK Agrawal, no relation, one presumes, was also called for the meeting chaired by Peeyush Agrawal but, conveniently, didn’t attend. The minutes of the meeting were circulated and an in principle approval given to both IISc and Saankhya, who attended this meeting, to start the trials for 6 months. </span></p>



<p>It brought a huffing and puffing GK Agrawal &#8212; the non-attendee at the PeeyushAgrawal meeting, more interested in asserting and protecting WPC&#8217;s control of the licensing bottleneck, to secretary Anshu Prakash &#8212; to whom this was all gobbledegook anyway. But to be fair to Anshu Prakash, GK Agrawal perhaps because of his objection on file &#8212; notings by stakeholders are sacrosanct and no secretary dares over-ride such objections, and Prakash did not, but rather played along with the WPC head. Incidentally, the power of the officials &#8212; as in most GOI bureaucratic processes lies precisely in postponing/delaying decisions until, well, some potential beneficiary or the other coughs up &#8230; well, we know how that goes from umpteen such stories, don&#8217;t we?! So the inevitable happened, GK Agrawal on the basis, one presumes, of his noting prevailed on Prakash to stop the liscening process in its tracks under cover of a reexamination of the process, a usual time-consuming tactic, when all the secretary needed to do was read the report of the empowered Karandikar committee and throw out GK Agrawal&#8217;s objection which, considering his decision, Anshu Prakash didn&#8217;t do.</p>



<p>Meanwhile &#8212; and this reveals how a willing media is often used by officials in their intra-agency bureaucratic turf warfare, the Economic Times, having got the dope from someone in the DoT &#8212; who that source is, is fairly clear from the above exposition, published its story on May 11, which revealed the decisive meeting called by Peeyush Agrawal, which as per the Karandikar Committee Report provisions, over-rode WPC. It was after the ET story falsely vilifying IISc and Saankhya became public that DoT formally informed these two spectrum allotees that their licenses  were stalled pending inquiry. In other words, ET&#8217;s so-called investigative story was the hook on which DoT tried to hang its decision. Once the ET story came out there was one other casualty, Peeyush Agrawal, Member Technical, resigned a fortnight before his retirement possibly to avoid all the muck attending on this Prakash decision.</p>



<p>None of this could have escaped PK Mishra at the PMO. Why didn&#8217;t he take up the cudgels on behalf of the atmnirbharta policy that&#8217;s supposedly dear to the Prime Minister, and pull up Ayush Prakash, and especially GK Agrawal, and so send the right message to other babus up and down the GOI system gumming up the works on Modiji&#8217;s agenda that such obstructionism won&#8217;t be tolerated? Is it because IAS solidarity is so strong that PK Mishra didn&#8217;t want to collar Prakash, and get him transferred to public sanitation or some such department where his Health background would be put to better use?  </p>



<p>&#8220;Daal main bahut kucch kala hai&#8221;, Modiji. If you don&#8217;t want these IAS babus and technical bureaucrats, who have grown fat, rich and lazy in their sinecures from saying no to all homegrown technology, and making a complete monkey out of you, and a nonsense of your atmbirbharta programme, you&#8217;d do well to pay attention to atleast your flagship policies, and see that the confusing welter of rules and regulations are streamlined and such bureaucratic barriers arbitrarily erected don&#8217;t hurt homegrown high tech, that incessant turf wars are curbed, and babus,such as GK Agrawal and Anshu Prakash, are punished for their recalcitrance and tardiness in realixing your aims and ambitions for a tech-wise self-sufficient and self-reliant India.</p>



<p>At a minimum, an investigation into just how and why the indigenous 5G technology is sought to be torpedoed, will be a good and salutary beginning.  </p>



<p>It is not too late for you, PK Mishraji, to do the needful, before Modi rounds in on you. There&#8217;s too much of this accumulating debris from policy and systemic failures in recent years that you may end up having to answer for.  </p>



<p>  </p>



<p>   </p>



<p></p>



<p></p>



<p></p>
			<div id="atatags-26942-60a410d0eb0cf"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-60a410d0eb0cf',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17330" class="share-twitter sd-button share-icon" href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17330" class="share-facebook sd-button share-icon" href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27626189-17330-60a410d0ec6d5' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=27626189&amp;post_id=17330&amp;origin=bharatkarnad.wordpress.com&amp;obj_id=27626189-17330-60a410d0ec6d5&amp;domain=bharatkarnad.com' data-name='like-post-frame-27626189-17330-60a410d0ec6d5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About Bharat Karnad							</h2>
							Senior Fellow in National Security Studies at the Centre for Policy Research, New Delhi, he was Member of the (1st) National Security Advisory Board and the Nuclear Doctrine-drafting Group, and author, among other books of, 'Nuclear Weapons and Indian Security: The Realist Foundations of Strategy', 'India's Nuclear Policy' and most recently, 'Why India is Not a Great Power (Yet)'. Educated at the University of California (undergrad and grad), he was Visiting Scholar at Princeton University, University of Pennsylvania, the Shanghai Institutes of International Studies, and Henry L. Stimson Center, Washington, DC.							<div id="author-link">
								<a href="https://bharatkarnad.com/author/bharatkarnad/" rel="author">
									View all posts by Bharat Karnad <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/" rel="category tag">asia-Pacific/Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/asian-geopolitics/" rel="category tag">Asian geopolitics</a>, <a href="https://bharatkarnad.com/category/china/" rel="category tag">China</a>, <a href="https://bharatkarnad.com/category/china-military/" rel="category tag">China military</a>, <a href="https://bharatkarnad.com/category/civil-military-relations/" rel="category tag">civil-military relations</a>, <a href="https://bharatkarnad.com/category/corruption/" rel="category tag">corruption</a>, <a href="https://bharatkarnad.com/category/culture/" rel="category tag">Culture</a>, <a href="https://bharatkarnad.com/category/cyber-space/" rel="category tag">Cyber &amp; Space</a>, <a href="https://bharatkarnad.com/category/decision-making/" rel="category tag">Decision-making</a>, <a href="https://bharatkarnad.com/category/defence-industry/" rel="category tag">Defence Industry</a>, <a href="https://bharatkarnad.com/category/domestic-politics/" rel="category tag">domestic politics</a>, <a href="https://bharatkarnad.com/category/europe/" rel="category tag">Europe</a>, <a href="https://bharatkarnad.com/category/geopolitics-2/" rel="category tag">Geopolitics</a>, <a href="https://bharatkarnad.com/category/geopolitics-geostrategy/" rel="category tag">geopolitics/geostrategy</a>, <a href="https://bharatkarnad.com/category/great-power-imperatives/" rel="category tag">Great Power imperatives</a>, <a href="https://bharatkarnad.com/category/indias-china-policy/" rel="category tag">India's China Policy</a>, <a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/" rel="category tag">India's strategic thinking and policy</a>, <a href="https://bharatkarnad.com/category/indian-democracy/" rel="category tag">Indian democracy</a>, <a href="https://bharatkarnad.com/category/indian-ecobomic-situation/" rel="category tag">Indian ecobomic situation</a>, <a href="https://bharatkarnad.com/category/indian-politics/" rel="category tag">Indian Politics</a>, <a href="https://bharatkarnad.com/category/indian-state-administration/" rel="category tag">Indian state/administration</a>, <a href="https://bharatkarnad.com/category/indo-pacific/" rel="category tag">Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/internal-security/" rel="category tag">Internal Security</a>, <a href="https://bharatkarnad.com/category/meaforeign-policy/" rel="category tag">MEA/foreign policy</a>, <a href="https://bharatkarnad.com/category/northeast-asia/" rel="category tag">Northeast Asia</a>, <a href="https://bharatkarnad.com/category/society/" rel="category tag">society</a>, <a href="https://bharatkarnad.com/category/south-asia/" rel="category tag">South Asia</a>, <a href="https://bharatkarnad.com/category/space-cyber/" rel="category tag">space &amp; cyber</a>, <a href="https://bharatkarnad.com/category/technology-self-reliance/" rel="category tag">technology, self-reliance</a>, <a href="https://bharatkarnad.com/category/united-states/" rel="category tag">United States</a>, <a href="https://bharatkarnad.com/category/us/" rel="category tag">US.</a>. Bookmark the <a href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/" title="Permalink to Murky carryings-on of babus in DoT and its Wireless Planning and Coordination wing aimed at torpedoeing indigenous 5G technology and Modi&#8217;s (telecom) atmnirbharta&nbsp;programme" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-17330 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2021/05/13/defensive-offence-quad-defence-modernisation-afghanistans-future-self-reliance/" rel="prev"><span class="meta-nav">&larr;</span> Defensive Offence &#8212; Quad, Defence Modernisation, Afghanistan’s Future &amp; Self&nbsp;Reliance</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			2 Responses to <em>Murky carryings-on of babus in DoT and its Wireless Planning and Coordination wing aimed at torpedoeing indigenous 5G technology and Modi&#8217;s (telecom) atmnirbharta&nbsp;programme</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-63093">
		<div id="comment-63093">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ed29aed5028782d724b3f3614187f2ff?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Amit</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/#comment-63093">
				May 18, 2021 at 4:54 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Amazing to read about this! Pretty sure this kind of rot exists in other departments too, as well in state bureaucracies. I guess only politicians can change this. Or public exposure of such acts, which might hopefully put pressure to change. But India has so many such hard to solve problems, that it is difficult to imagine India ever fixing them.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/?replytocom=63093#respond' data-commentid="63093" data-postid="17330" data-belowelement="comment-63093" data-respondelement="respond" data-replyto="Reply to Amit" aria-label='Reply to Amit'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-63094">
		<div id="comment-63094">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/86c3dc496b0f0b298412c253516010a7?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ashok Kumar Rajput</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/#comment-63094">
				May 18, 2021 at 5:29 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>A K Rajput, <a href="mailto:rajput.ashok@gmail.com">rajput.ashok@gmail.com</a></p>
<p>A balanced view. Good read.<br />
Hard and Harsh facts.<br />
But what is the solution?<br />
Actually there is lack of accountability, no team work, no focused approach, EGO satisfaction and proving superiority over one another is the favorite game, least regard to the work (its timely completion, the way it should be completed), least regard to national interests and, national defence, national security and National economy. There is no regard to Public that there should be capacity building in terms of human resources. Our focus is on borrowed and outdated incomplete and initially cheap but in long term costly devices and systems.<br />
Meetings and meetings keep on happening, knowledgeable persons get the least chance to speak in meeting and somewhat pre-decided points are floated time and again, of course, with due regards to the chair, the Chair decides the final decision, with little chance of appeal. So we are living in a self-woven web. Whatever we say and decide, if any, we rarely do. In the name of time constraints the decisions are not taken or are left and passed on to the other Departments and to the Sub-committees, sub-groups etc<br />
The spirit of Make in India and the whole philosophy behind it is not respected as it should have been.<br />
There are some structural legal problems also (which could be sorted out only at the highest level), Make in India Orders are under GFR (General Financial Rules) &#8211; applicable to Central Ministries and may be the Central Public Sector undertakings coming under Ministry. These are not applicable to State Governments and also not applicable to Private Sector and Private individuals. This is the biggest flaw e.g. take the case of equipment sensitive to Cyber Threat &#8211; the central Govt Department will procure (say with due scrutiny and compliance to MII Orders), but the Private and State government entities may not follow such a judicious approach [As Make in India (MII) Orders are not applicable on them]. The question here is that whether the devices acquired and installed by the Private/State entities will not endanger the Cyber security. Similarly there is no provision, rather no means of checking the existing installations from the angle of Cyber threats. Can some expert provide guidance in the matter? We should come out with a white paper and take up with the highest level in the Government for suitable direction, control, check and safety measures.<br />
Good luck</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/?replytocom=63094#respond' data-commentid="63094" data-postid="17330" data-belowelement="comment-63094" data-respondelement="respond" data-replyto="Reply to Ashok Kumar Rajput" aria-label='Reply to Ashok Kumar Rajput'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bharatkarnad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6ff00588c5" /><input type="hidden" name="_wp_http_referer" value="/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a773ed349" /></p>
<input type="hidden" name="genseq" value="1621364944" />
<input type="hidden" id="ak_js" name="ak_js" value="99"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bharatkarnad.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-4338"><a href="https://bharatkarnad.com/category/afghanistan/">Afghanistan</a> (165)
</li>
	<li class="cat-item cat-item-2214"><a href="https://bharatkarnad.com/category/africa/">Africa</a> (58)
</li>
	<li class="cat-item cat-item-698677"><a href="https://bharatkarnad.com/category/arms-exports/">arms exports</a> (311)
</li>
	<li class="cat-item cat-item-594422136"><a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/">asia-Pacific/Indo-Pacific</a> (262)
</li>
	<li class="cat-item cat-item-4350131"><a href="https://bharatkarnad.com/category/asian-geopolitics/">Asian geopolitics</a> (772)
</li>
	<li class="cat-item cat-item-4330"><a href="https://bharatkarnad.com/category/australia/">Australia</a> (70)
</li>
	<li class="cat-item cat-item-29223"><a href="https://bharatkarnad.com/category/bangladesh/">Bangladesh</a> (52)
</li>
	<li class="cat-item cat-item-133072"><a href="https://bharatkarnad.com/category/bhutan/">Bhutan</a> (53)
</li>
	<li class="cat-item cat-item-4390"><a href="https://bharatkarnad.com/category/brazil/">Brazil</a> (7)
</li>
	<li class="cat-item cat-item-15412"><a href="https://bharatkarnad.com/category/central-asia/">Central Asia</a> (175)
</li>
	<li class="cat-item cat-item-1470"><a href="https://bharatkarnad.com/category/china/">China</a> (508)
</li>
	<li class="cat-item cat-item-7595239"><a href="https://bharatkarnad.com/category/china-military/">China military</a> (449)
</li>
	<li class="cat-item cat-item-756443"><a href="https://bharatkarnad.com/category/civil-military-relations/">civil-military relations</a> (419)
</li>
	<li class="cat-item cat-item-22388"><a href="https://bharatkarnad.com/category/corruption/">corruption</a> (94)
</li>
	<li class="cat-item cat-item-1098"><a href="https://bharatkarnad.com/category/culture/">Culture</a> (347)
</li>
	<li class="cat-item cat-item-765859"><a href="https://bharatkarnad.com/category/cyber-space/">Cyber &amp; Space</a> (74)
</li>
	<li class="cat-item cat-item-67837"><a href="https://bharatkarnad.com/category/decision-making/">Decision-making</a> (338)
</li>
	<li class="cat-item cat-item-1302427"><a href="https://bharatkarnad.com/category/defence-industry/">Defence Industry</a> (371)
</li>
	<li class="cat-item cat-item-1824493"><a href="https://bharatkarnad.com/category/defence-procurement/">Defence procurement</a> (19)
</li>
	<li class="cat-item cat-item-177136"><a href="https://bharatkarnad.com/category/disarmament/">disarmament</a> (74)
</li>
	<li class="cat-item cat-item-15943"><a href="https://bharatkarnad.com/category/domestic-politics/">domestic politics</a> (331)
</li>
	<li class="cat-item cat-item-335771"><a href="https://bharatkarnad.com/category/drdo/">DRDO</a> (287)
</li>
	<li class="cat-item cat-item-4328"><a href="https://bharatkarnad.com/category/europe/">Europe</a> (364)
</li>
	<li class="cat-item cat-item-31341083"><a href="https://bharatkarnad.com/category/geopolitics-2/">Geopolitics</a> (699)
</li>
	<li class="cat-item cat-item-311783262"><a href="https://bharatkarnad.com/category/geopolitics-geostrategy/">geopolitics/geostrategy</a> (54)
</li>
	<li class="cat-item cat-item-65508046"><a href="https://bharatkarnad.com/category/great-power-imperatives/">Great Power imperatives</a> (725)
</li>
	<li class="cat-item cat-item-786010"><a href="https://bharatkarnad.com/category/guerilla-warfare/">guerilla warfare</a> (92)
</li>
	<li class="cat-item cat-item-64922410"><a href="https://bharatkarnad.com/category/indias-china-policy/">India&#039;s China Policy</a> (463)
</li>
	<li class="cat-item cat-item-41654496"><a href="https://bharatkarnad.com/category/indias-pakistan-policy/">India&#039;s Pakistan Policy</a> (366)
</li>
	<li class="cat-item cat-item-65508044"><a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/">India&#039;s strategic thinking and policy</a> (725)
</li>
	<li class="cat-item cat-item-656190"><a href="https://bharatkarnad.com/category/indian-air-force/">Indian Air Force</a> (459)
</li>
	<li class="cat-item cat-item-398845"><a href="https://bharatkarnad.com/category/indian-army/">Indian Army</a> (461)
</li>
	<li class="cat-item cat-item-740693"><a href="https://bharatkarnad.com/category/indian-democracy/">Indian democracy</a> (199)
</li>
	<li class="cat-item cat-item-154912719"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/">Indian ecobomic situation</a> (367)
</li>
	<li class="cat-item cat-item-656052"><a href="https://bharatkarnad.com/category/indian-navy/">Indian Navy</a> (399)
</li>
	<li class="cat-item cat-item-690757"><a href="https://bharatkarnad.com/category/indian-ocean/">Indian Ocean</a> (262)
</li>
	<li class="cat-item cat-item-116429245"><a href="https://bharatkarnad.com/category/indian-para-military-forces/">Indian para-military forces</a> (50)
</li>
	<li class="cat-item cat-item-291409852"><a href="https://bharatkarnad.com/category/indian-policy-israel/">indian policy &#8212; Israel</a> (33)
</li>
	<li class="cat-item cat-item-73310370"><a href="https://bharatkarnad.com/category/indian-policy-israel-iran-and-west-asia/">indian policy &#8212; Israel, Iran and West Asia</a> (132)
</li>
	<li class="cat-item cat-item-7002"><a href="https://bharatkarnad.com/category/indian-politics/">Indian Politics</a> (402)
</li>
	<li class="cat-item cat-item-711803659"><a href="https://bharatkarnad.com/category/indian-state-administration/">Indian state/administration</a> (8)
</li>
	<li class="cat-item cat-item-65102"><a href="https://bharatkarnad.com/category/indo-pacific/">Indo-Pacific</a> (10)
</li>
	<li class="cat-item cat-item-14066"><a href="https://bharatkarnad.com/category/intelligence/">Intelligence</a> (62)
</li>
	<li class="cat-item cat-item-1022520"><a href="https://bharatkarnad.com/category/internal-security/">Internal Security</a> (227)
</li>
	<li class="cat-item cat-item-291409853"><a href="https://bharatkarnad.com/category/iran-and-west-asia/">Iran and West Asia</a> (117)
</li>
	<li class="cat-item cat-item-769587"><a href="https://bharatkarnad.com/category/islamic-countries/">Islamic countries</a> (21)
</li>
	<li class="cat-item cat-item-9937"><a href="https://bharatkarnad.com/category/israel/">Israel</a> (51)
</li>
	<li class="cat-item cat-item-2062"><a href="https://bharatkarnad.com/category/japan/">Japan</a> (123)
</li>
	<li class="cat-item cat-item-5839"><a href="https://bharatkarnad.com/category/latin-america/">Latin America</a> (23)
</li>
	<li class="cat-item cat-item-77623"><a href="https://bharatkarnad.com/category/maldives/">Maldives</a> (48)
</li>
	<li class="cat-item cat-item-557539599"><a href="https://bharatkarnad.com/category/meaforeign-policy/">MEA/foreign policy</a> (288)
</li>
	<li class="cat-item cat-item-35249633"><a href="https://bharatkarnad.com/category/military-acquisitions/">Military Acquisitions</a> (414)
</li>
	<li class="cat-item cat-item-557539467"><a href="https://bharatkarnad.com/category/militarymilitary-advice/">Military/military advice</a> (288)
</li>
	<li class="cat-item cat-item-228426"><a href="https://bharatkarnad.com/category/missiles/">Missiles</a> (245)
</li>
	<li class="cat-item cat-item-19934"><a href="https://bharatkarnad.com/category/myanmar/">Myanmar</a> (39)
</li>
	<li class="cat-item cat-item-11530"><a href="https://bharatkarnad.com/category/nepal/">Nepal</a> (23)
</li>
	<li class="cat-item cat-item-585629"><a href="https://bharatkarnad.com/category/nonproliferation/">nonproliferation</a> (132)
</li>
	<li class="cat-item cat-item-4333"><a href="https://bharatkarnad.com/category/north-korea/">North Korea</a> (32)
</li>
	<li class="cat-item cat-item-430773"><a href="https://bharatkarnad.com/category/northeast-asia/">Northeast Asia</a> (126)
</li>
	<li class="cat-item cat-item-690188"><a href="https://bharatkarnad.com/category/nris/">NRIs</a> (19)
</li>
	<li class="cat-item cat-item-4319899"><a href="https://bharatkarnad.com/category/nuclear-industry/">nuclear industry</a> (66)
</li>
	<li class="cat-item cat-item-64922359"><a href="https://bharatkarnad.com/category/nuclear-policy-strategy/">Nuclear Policy &amp; Strategy</a> (303)
</li>
	<li class="cat-item cat-item-40221"><a href="https://bharatkarnad.com/category/nuclear-power/">nuclear power</a> (52)
</li>
	<li class="cat-item cat-item-139503"><a href="https://bharatkarnad.com/category/nuclear-weapons/">Nuclear Weapons</a> (293)
</li>
	<li class="cat-item cat-item-3235"><a href="https://bharatkarnad.com/category/pakistan/">Pakistan</a> (405)
</li>
	<li class="cat-item cat-item-1671980"><a href="https://bharatkarnad.com/category/pakistan-military/">Pakistan military</a> (338)
</li>
	<li class="cat-item cat-item-144002051"><a href="https://bharatkarnad.com/category/pakistan-nuclear-forces/">Pakistan nuclear forces</a> (95)
</li>
	<li class="cat-item cat-item-10835689"><a href="https://bharatkarnad.com/category/relations-with-russia/">Relations with Russia</a> (176)
</li>
	<li class="cat-item cat-item-10759"><a href="https://bharatkarnad.com/category/russia/">Russia</a> (299)
</li>
	<li class="cat-item cat-item-23362573"><a href="https://bharatkarnad.com/category/russian-assistance/">russian assistance</a> (191)
</li>
	<li class="cat-item cat-item-625620"><a href="https://bharatkarnad.com/category/russian-military/">russian military</a> (124)
</li>
	<li class="cat-item cat-item-336983"><a href="https://bharatkarnad.com/category/saarc/">SAARC</a> (230)
</li>
	<li class="cat-item cat-item-90703"><a href="https://bharatkarnad.com/category/satellites/">satellites</a> (29)
</li>
	<li class="cat-item cat-item-620"><a href="https://bharatkarnad.com/category/society/">society</a> (530)
</li>
	<li class="cat-item cat-item-24985"><a href="https://bharatkarnad.com/category/south-asia/">South Asia</a> (755)
</li>
	<li class="cat-item cat-item-100619"><a href="https://bharatkarnad.com/category/south-east-asia/">South East Asia</a> (183)
</li>
	<li class="cat-item cat-item-691314541"><a href="https://bharatkarnad.com/category/space-cyber/">space &amp; cyber</a> (22)
</li>
	<li class="cat-item cat-item-61209"><a href="https://bharatkarnad.com/category/special-forces/">Special Forces</a> (86)
</li>
	<li class="cat-item cat-item-6230"><a href="https://bharatkarnad.com/category/sri-lanka/">Sri Lanka</a> (47)
</li>
	<li class="cat-item cat-item-15000185"><a href="https://bharatkarnad.com/category/strategic-forces-command/">Strategic Forces Command</a> (123)
</li>
	<li class="cat-item cat-item-64922475"><a href="https://bharatkarnad.com/category/strategic-relations-with-south-east-asia-far-east/">Strategic Relations with South East Asia &amp; Far East</a> (200)
</li>
	<li class="cat-item cat-item-64922466"><a href="https://bharatkarnad.com/category/strategic-relations-with-the-us-west/">Strategic Relations with the US &amp; West</a> (449)
</li>
	<li class="cat-item cat-item-1495"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/taiwan/">Taiwan</a> (24)
</li>
	<li class="cat-item cat-item-172582"><a href="https://bharatkarnad.com/category/technology-transfer/">Technology transfer</a> (280)
</li>
	<li class="cat-item cat-item-704142758"><a href="https://bharatkarnad.com/category/technology-self-reliance/">technology, self-reliance</a> (13)
</li>
	<li class="cat-item cat-item-2300"><a href="https://bharatkarnad.com/category/terrorism/">Terrorism</a> (192)
</li>
	<li class="cat-item cat-item-43223"><a href="https://bharatkarnad.com/category/tibet/">Tibet</a> (104)
</li>
	<li class="cat-item cat-item-700"><a href="https://bharatkarnad.com/category/un/">UN</a> (67)
</li>
	<li class="cat-item cat-item-5850"><a href="https://bharatkarnad.com/category/united-states/">United States</a> (494)
</li>
	<li class="cat-item cat-item-2739"><a href="https://bharatkarnad.com/category/us/">US.</a> (490)
</li>
	<li class="cat-item cat-item-10717"><a href="https://bharatkarnad.com/category/vietnam/">Vietnam</a> (107)
</li>
	<li class="cat-item cat-item-53309"><a href="https://bharatkarnad.com/category/weapons/">Weapons</a> (453)
</li>
	<li class="cat-item cat-item-346878"><a href="https://bharatkarnad.com/category/west-asia/">West Asia</a> (127)
</li>
	<li class="cat-item cat-item-104769233"><a href="https://bharatkarnad.com/category/western-militaries/">Western militaries</a> (184)
</li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Newsletter</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,785 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27626189"/>
                    <input type="hidden" name="source" value="https://bharatkarnad.com/2021/05/18/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5fd909ffdf" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li><li id="rss_links-2" class="widget-container widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p class="size-small"><a class="feed-image-link" href="https://bharatkarnad.com/feed/" title="Subscribe to Posts"><img src="https://bharatkarnad.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://bharatkarnad.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://bharatkarnad.com/2021/05/'>May 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/04/'>April 2021</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2021/03/'>March 2021</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2021/02/'>February 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2021/01/'>January 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2020/12/'>December 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/11/'>November 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/10/'>October 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/09/'>September 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/08/'>August 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/07/'>July 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/06/'>June 2020</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2020/05/'>May 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/04/'>April 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/03/'>March 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/02/'>February 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/12/'>December 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/11/'>November 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/08/'>August 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/06/'>June 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/05/'>May 2019</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2019/03/'>March 2019</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/01/'>January 2019</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2018/09/'>September 2018</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2018/08/'>August 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/05/'>May 2018</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2018/04/'>April 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2018/02/'>February 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/01/'>January 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/12/'>December 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/10/'>October 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/09/'>September 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/06/'>June 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/02/'>February 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/01/'>January 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2016/11/'>November 2016</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/09/'>September 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/07/'>July 2016</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/04/'>April 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2015/11/'>November 2015</a>&nbsp;(24)</li>
	<li><a href='https://bharatkarnad.com/2015/10/'>October 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2015/08/'>August 2015</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2015/06/'>June 2015</a>&nbsp;(14)</li>
	<li><a href='https://bharatkarnad.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/04/'>April 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/03/'>March 2015</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2014/08/'>August 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/07/'>July 2014</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2014/06/'>June 2014</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/03/'>March 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/02/'>February 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/01/'>January 2014</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/12/'>December 2013</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2013/11/'>November 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/09/'>September 2013</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2013/08/'>August 2013</a>&nbsp;(17)</li>
	<li><a href='https://bharatkarnad.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/02/'>February 2013</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/10/'>October 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/09/'>September 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/08/'>August 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/07/'>July 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/06/'>June 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/04/'>April 2012</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2012/03/'>March 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/01/'>January 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/12/'>December 2011</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/10/'>October 2011</a>&nbsp;(28)</li>
	<li><a href='https://bharatkarnad.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
			</ul>

			</li>			<div id="atatags-286348-60a410d103095"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-60a410d103095',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/bharatkarnad'>Bharat Karnad&#8217;s Twitter Page</a></h3><ul class='tweets'></ul><a href="http://twitter.com/bharatkarnad"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @bharatkarnad</a></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">
					Security Wise				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202120y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-ed29aed5028782d724b3f3614187f2ff">
	</div>
	<div class="grofile-hash-map-86c3dc496b0f0b298412c253516010a7">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bharatkarnad.wordpress.com\/public.api\/connect\/?action=request&domain=bharatkarnad.com","logoutURL":"https:\/\/bharatkarnad.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b456ee73f","homeURL":"https:\/\/bharatkarnad.com\/","postID":"17330","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bharatkarnad.com\/2021\/05\/18\/murky-carryings-on-of-babus-in-dot-and-its-wireless-planning-and-coordination-wing-aimed-at-torpedoeing-indigenous-5g-technology-and-modis-telecom-atmnirbharta-programme\/":17330};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/related-posts/related-posts.css?m=1614268815h&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj+tOwzAMhV+IxOsqofED8SgoTbzWbW7E6S48/TyNSqNM45fj+JzPx3DMyqZYMVYYGRweyGI+6ZFf4Pdo/JqxnH+KpnggPP4rG7FmYydVkOkb1/Iwq+znniKDpwkZxDTjYKLzWBYxRetnJ0OB2xSCGAWX/VkHimvigrOp88lODFvdbHQDjrjeALd/5akfapf+HHoXyThZoDpTIBiuWOSlapFr+FE0aTF06B6luoMW9KaiUzlxXXXPokzEAatq9QY+ZSvsUwlP9Fee2ntDBXgwhWK/VDF9hPfmtdnt2mbbvo0XAG696Q=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://bharatkarnad.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27626189','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27626189','v':'wpcom','tz':'5','user_id':'0','post':'17330','subd':'bharatkarnad'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMl1KfnVOcWwrLSZIRC5JYVNlXX4seF1xa1FCaUE/MXcmdm1Hdix3TnhddV9FLDdYRi55bC44NllFLFFWP358Z0RBazgxbHhfQVsuRElyTnoxJU9aN2YlKyxYZj0zMixyUkhBY3E9LzBfSmpmQ1h3W0IuVXQudT9fbFM/MUNxbncreUZ3WjZzLUJYRGlnbk4uRiVmVW56U0ZObCx1UlZuLltYMUFEXzlGaUZhODN2W1BoUGtqKy5iaF9O'}]);
_stq.push([ 'clickTrackerInit', '27626189', '17330' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
