<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
Interview on China and developments in Ladakh &#8212; Rediff News | Security Wise</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://bharatkarnad.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bharatkarnad.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Feed" href="https://bharatkarnad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Comments Feed" href="https://bharatkarnad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Interview on China and developments in Ladakh &#8212; Rediff&nbsp;News Comments Feed" href="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.1-alpha-53658"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytkttuwyAQRH+oQO0qbl6qfguXFSVZDGIhEX9f7F7i2m2Sh75YGs+e0cAizpHpMGYYs/CFRSzWjSTOUQfPyDuEulJcEz2IBaYw2AsYkpGGhMWgJN43m8/Nqs1np35DLEolQJnBsBgor9Q1DN0RSBwgR6mPbFab8a9ZW5pUkGxzEohT98QH/ihUcWim8nOASjJVQbki/EdQfgN/CXKjxmKmwiQ8GCcBmz2daCEiygqJIVipK/duvI03b6l/QH+Xn5suLk/WUDKzyZm7z7+KSDK70dINXIdPrOfdnneMnI8ILMGJ98I4yt8T7Pegxf6nBbT/PsrtLVzBPh69UjEBEWtf74pn87Lm9/PqX7ph99z1u2HYH94BVa06qQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFjsEOwjAMQ3+IECaxiR0Q37JVoRTaplpSVfv7hRsTEtxsy88ytgKOs1JW1AclEix1Rm0WrJbiHNm95OhEDvivK7pGglYcpy8gVSix+pAFPTHY6qSB887APU5h+YUuZH+8SY/W+rBv6Jau3dCdzv3YX8bnBpo6UWU=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/bharatkarnad.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"18500"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"27626189","siteURL":"https:\/\/bharatkarnad.com","xhrURL":"https:\/\/bharatkarnad.com\/wp-admin\/admin-ajax.php","nonce":"79fa1c21c5","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1RUPH-4Oo","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMBS+EiYpEKQvEWVpiooQktmyHz+0JK1AXLOfpzbgHw4WqYTWX1BVaYkZoijKHvkGsV9om3bifX2nAuYVY1Qnm2dADk9qK1lavSzZgoefrT/EePRILqn6ML4HRDSssEn3A7p/LaRj3u8NxmKYxvQFnG0na'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bharatkarnad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/" />
<link rel='shortlink' href='https://wp.me/p1RUPH-4Oo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2022%2F07%2F14%2Finterview-on-china-and-developments-in-ladakh-rediff-news%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2022%2F07%2F14%2Finterview-on-china-and-developments-in-ladakh-rediff-news%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview on China and developments in Ladakh &#8212; Rediff News" />
<meta property="og:url" content="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/" />
<meta property="og:description" content="&#8216;PLA is into &#8216;salami slicing&#8217; of Indian territory&#8217; By&nbsp;RASHME SEHGAL Last updated on: July 13, 2022 19:10 IST  &#8216;This reluctance to respond forcefully to Chinese PL…" />
<meta property="article:published_time" content="2022-07-14T04:28:22+00:00" />
<meta property="article:modified_time" content="2022-07-14T04:28:22+00:00" />
<meta property="og:site_name" content="Security Wise" />
<meta property="og:image" content="https://im.rediff.com/news/2022/may/16manoj-pande1.jpg?w=670&#038;h=900" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@BharatKarnad" />
<meta name="twitter:text:title" content="Interview on China and developments in Ladakh &#8212; Rediff&nbsp;News" />
<meta name="twitter:image" content="https://im.rediff.com/news/2022/may/16manoj-pande1.jpg?w=144&#038;h=900" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=114" />
<link rel='openid.server' href='https://bharatkarnad.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bharatkarnad.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bharatkarnad.com/osd.xml" title="Security Wise" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 27626189, consent: __ATA_CC(), uloggedin: 0, flag: 6 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="Security Wise" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bharat Karnad - India&#039;s Foremost Conservative Strategist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bharatkarnad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&#039;PLA is into &#039;salami slicing&#039; of Indian territory&#039; By&nbsp;RASHME SEHGAL Last updated on: July 13, 2022 19:10 IST  &#039;This reluctance to respond forcefully to Chinese PLA provocations and outright aggression has as much to do with Prime Minister Modi personally, as with the institutional mindset of the MEA or even the Indian Army.&#039;&#039;They are scarred by&hellip;" />
</head>

<body class="post-template-default single single-post postid-18500 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">Security Wise</a>
					</span>
				</div>
				<div id="site-description">Bharat Karnad &#8211; India&#039;s Foremost Conservative Strategist</div>

									<a class="home-link" href="https://bharatkarnad.com/" title="Security Wise" rel="home">
						<img src="https://bharatkarnad.files.wordpress.com/2011/10/securitywise.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://bharatkarnad.com/">Home</a></li><li class="page_item page-item-1597"><a href="https://bharatkarnad.com/russian-ties-at-inflection-point/">#1597 (no title)</a></li>
<li class="page_item page-item-2"><a href="https://bharatkarnad.com/about/">About</a></li>
<li class="page_item page-item-12607"><a href="https://bharatkarnad.com/aridhaman-and-carriers/">Aridhaman and Carriers</a></li>
<li class="page_item page-item-170"><a href="https://bharatkarnad.com/contact/">Contact</a></li>
<li class="page_item page-item-14586"><a href="https://bharatkarnad.com/is-indias-bigger-problem-china/">Is India&#8217;s bigger problem&nbsp;China?</a></li>
<li class="page_item page-item-11687"><a href="https://bharatkarnad.com/jihad-to-the-finish-in-afghanistan/">Jihad to the finish in&nbsp;Afghanistan?</a></li>
<li class="page_item page-item-161"><a href="https://bharatkarnad.com/books/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2022/07/09/with-abe-gone-can-modi-lead-an-asian-anti-china-front/" rel="prev"><span class="meta-nav">&larr;</span> With Abe gone, can Modi lead an Asian anti-China&nbsp;front?</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-18500" class="post-18500 post type-post status-publish format-standard hentry category-asia-pacificindo-pacific category-asian-geopolitics category-central-asia category-china category-china-military category-civil-military-relations category-culture category-decision-making category-geopolitics-2 category-geopolitics-geostrategy category-great-power-imperatives category-indias-china-policy category-indias-pakistan-policy category-indias-strategic-thinking-and-policy category-indian-army category-indian-ecobomic-situation category-indo-pacific category-meaforeign-policy category-militarymilitary-advice category-pakistan category-pakistan-military category-society category-south-asia category-special-forces category-tibet category-trade-with-china">
											<h2 class="entry-title"><a href="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/" rel="bookmark">Interview on China and developments in Ladakh &#8212; Rediff&nbsp;News</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/" title="9:58 am" rel="bookmark"><span class="entry-date">July 14, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://bharatkarnad.com/author/bharatkarnad/" title="View all posts by Bharat Karnad">Bharat Karnad</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<h1>&#8216;PLA is into &#8216;salami slicing&#8217; of Indian territory&#8217;</h1>



<p>By&nbsp;<a href="https://www.rediff.com/author/RASHME%20SEHGAL">RASHME SEHGAL</a></p>



<p>Last updated on: July 13, 2022 19:10 IST </p>



<p><strong>&#8216;This reluctance to respond forcefully to Chinese PLA provocations and outright aggression has as much to do with Prime Minister Modi personally, as with the institutional mindset of the MEA or even the Indian Army.&#8217;<br>&#8216;They are scarred by the 1962 War and are still cowed by China.&#8217;</strong></p>



<figure class="wp-block-image"><img src="https://im.rediff.com/news/2022/may/16manoj-pande1.jpg?w=670&amp;h=900" alt="" /></figure>



<p>IMAGE: General Manoj Chandrasekhar Pande, the chief of the army staff, on his visit to Ladakh in May.&nbsp;Photograph: ANI Photo</p>



<p>Dr&nbsp;<strong>Bharat Karnad</strong>, Emeritus Professor at the Centre for Policy Research, the New Delhi-based think-tank, analyses why there has been a muted Indian response to the Galwan clashes which took place between Indian and Chinese troops two years ago.</p>



<p>&#8220;Let&#8217;s be clear: It is Modi, and Modi alone, who is responsible in toto for India&#8217;s foreign and military policies. External Affairs Minister S Jaishankar is just the medium and has no say in these matters other than overseeing their conduct and implementation; and army generals have even less of a role,&#8221; Dr Karnad tells&nbsp;<em><strong><a href="http://rediff.com/" target="_blank" rel="noreferrer noopener">Rediff.com</a></strong></em>&nbsp;Senior Contributor&nbsp;<strong>Rashme Sehgal</strong>.</p>



<h4><a href="https://www.rediff.com/news/interview/lieutenant-general-vinod-bhatia-galwan-raised-the-cost-for-the-pla/20220615.htm"></a></h4>



<h5><a href="https://www.rediff.com/news/interview/lieutenant-general-vinod-bhatia-galwan-raised-the-cost-for-the-pla/20220615.htm"></a></h5>



<p><a href="https://www.rediff.com/news/interview/gautam-bambawale-there-is-no-question-of-trusting-china/20220331.htm"></a></p>



<h5><a href="https://www.rediff.com/news/interview/gautam-bambawale-there-is-no-question-of-trusting-china/20220331.htm"></a></h5>



<p><strong>Two years after the Galwan clashes, there is an accusation by some analysts that China continues to steadily encroach on Indian territory and has taken over almost 4,000 km of Indian territory.<br>How far is this assessment correct?</strong></p>



<p>Given the 24/7/365 surveillance via various sensors, including those mounted on Indian and friendly foreign satellites, it is unlikely India has lost territory to this extent since the Galwan incident.</p>



<p>That said, the 1,000-odd sq kms in the area northeast of the Y-Junction on the Depsang Plain the PLA occupied much before the clashes on the Galwan river remain in China&#8217;s possession.</p>



<p><strong>A large part of this Chinese deployment has reportedly been in the Depsang Plain. This continues to be a dangerous development given that the Chinese aim to build a connecting road up to PoK.</strong></p>



<p>The significance to India of the territory China now occupies is that this traditionally Indian area is alongside the arterial Xinjiang Highway that branches off southwards at the Karakoram Pass to constitute the China-Pakistan Economic Corridor.</p>



<p>This territorial loss means the Indian Army is blocked from moving northwards from Daulat Beg Oldi to apply military pressure at the conjunction of the PLA-Pakistan army interests on the Karakoram Pass, and thus threaten the CPEC.</p>



<p>This is what the Chinese People&#8217;s Liberation Army intended with pre-emptively capturing that swath of land.</p>



<p><strong>The Chinese are building another bridge over the Pangong Tso lake to improve their logistics in countering our troops positioned there.</strong></p>



<p>The Chinese plan obviously is to have redundancy in connectivity by building a number of roads, shunts and bridges linking the northern and southern shores of the lake under their control.</p>



<p>It enables them to consolidate their logistics infrastructure, and launch a concerted military action on either shore at a moment&#8217;s notice.</p>



<figure class="wp-block-image"><img src="https://im.rediff.com/news/2021/feb/18india-china-disengagement-1.jpg?w=670&amp;h=900" alt="" /></figure>



<p>IMAGE: Indian and Chinese troops and tanks disengage from the banks of the Pangong Tso lake area in eastern Ladakh in February 2021.&nbsp;Photograph: ANI Photo</p>



<p><strong>We have had&nbsp;<a href="https://www.rediff.com/news/report/hot-springs-areas-focus-of-15th-round-of-india-china-talks/20220311.htm" target="_blank" rel="noreferrer noopener">15 rounds of border commander talks</a>&nbsp;since April 2020, but there is little talk of a reversion of positions to&nbsp;<em>status quo ante</em>&nbsp;pre April 2020 when these talks first started.<br>Analysts believe we are back to the 1959 position.</strong></p>



<p>The periodic field commanders&#8217; meetings are a waste of time and of no real account other than affording these uniformed folks some downtime with tea and&nbsp;<em>samosa</em>s!</p>



<p>I long ago suggested that the Indian Army should not partake of these conferences the PLA does not take seriously.</p>



<p>I had warned precisely of such a denouement at the very beginning of this confrontation in eastern Ladakh.</p>



<p>It was Pollyanna-ish of the Indian government, in any case, to expect China would ever agree, for any reason, to the restoration of the&nbsp;<em>status quo ante</em>.</p>



<p><strong>Why is there no White Paper on these talks providing the public at large details about what was discussed and what were the lessons learnt from the tragic death of our 20 soldiers on the night of June 15-16, 2020?</strong></p>



<p>There&#8217;s no White Paper because it will have very little to report other than that China has not, and will not, move an inch from their proclaimed 1959 claimline which, by the way, Beijing never formally resiled from.</p>



<figure class="wp-block-image"><img src="https://im.rediff.com/news/2022/jul/13zojila.jpg?w=670&amp;h=900" alt="" /></figure>



<p>IMAGE: Indian Army soldiers stand guard at the Zojila Pass.&nbsp;Photograph: ANI Photo</p>



<p><strong>Nor is there any clarity from the government or the army about what led the Chinese army to occupy Indian land. Or is this just a Chinese continuance to continue with their objective of &#8216;salami slicing&#8217;?</strong></p>



<p>The PLA is into &#8216;salami slicing&#8217; of Indian territory with a definite design (such as blocking Indian access to the Karakoram Pass). Such activity is not purposeless.</p>



<p><strong>Why has the government&#8217;s response to China been so muted in contrast to the chest thumping that goes on each time something happens along our border with Pakistan?</strong></p>



<p>This reluctance to respond forcefully to Chinese PLA provocations and outright aggression has as much to do with Prime Minister Modi personally, as with the institutional mindset of the MEA or even the Indian Army.</p>



<p>They are scarred by the 1962 War and are still cowed by China.</p>



<p><strong>In retrospect, what exactly was discussed between Prime Minister Modi and President Xi Jinping at their 18 meetings prior to this standoff?<br>Can this be seen as another betrayal by the Chinese as happened in the case of Jawaharlal Nehru in 1962?</strong></p>



<p>Look, the Chinese negotiating tactics are always to first delineate the border as per historic claims and then to change the status&nbsp;<em>quo</em>&nbsp;on the ground to conform with those territorial claims.</p>



<p>The rest is artful waffling and stretching the negotiation in time and space to hope that the other side loses patience and gives in.</p>



<p>Zhou Enlai in the 1950s did offer Nehru a territorial swap &#8212; recognition of the McMahon Line in Arunachal Pradesh for Indian acceptance of the Aksai Chin the PLA had built the Xinjiang Highway through.</p>



<p>That was not a bad deal for Nehru to have accepted then. He didn&#8217;t.</p>



<figure class="wp-block-image"><img src="https://im.rediff.com/news/2022/jul/13general-manoj-pande.jpg?w=670&amp;h=900" alt="" /></figure>



<p>IMAGE: General Pande interacts with Indian troops posted in Ladakh.&nbsp;Photograph: ANI Photo/Indian Army twitter</p>



<p><strong>Was it a prudent decision to have given up the Kailash Range getting little in return? What is our actual position today in Hot Springs and the Depsang Plain?</strong></p>



<p>It was the biggest strategic blunder the Modi regime committed by agreeing to&nbsp;<a href="https://www.rediff.com/news/report/why-did-india-agree-to-vacate-ladakh-heights/20210213.htm" target="_blank" rel="noreferrer noopener"><strong>withdraw the Special Frontier Force unit from the heights</strong></a>&nbsp;in exchange for paltry returns &#8212; the PLA&#8217;s drawing back eastwards a bit from the terrain feature Finger 3 on Pangong Lake&#8217;s northern shore.</p>



<p>Again I had warned against this unequal deal.</p>



<figure class="wp-block-image"><img src="https://im.rediff.com/news/2020/jul/22xi-modi.jpg?w=670&amp;h=900" alt="" /></figure>



<p>IMAGE: Prime Minister N D Modi and Xi Jinping, general secretary of the Chinese Communist party and president of the People&#8217;s Republic of China, at their informal summit in Mamallapuram, October 12, 2019.&nbsp;Photograph: Press Information Bureau</p>



<p><strong>Trade with China continues to grow with India hardly being in a position to stop its dependence on Chinese imports. Is there any serious attempt to curtail Chinese imports?</strong></p>



<p>Indian imports in trillions of rupees from China are growing by nearly 50% annually, and the repatriation of profits in billions of dollars in hard currency by Chinese companies is keeping pace.</p>



<p>It is among the bright spots in the current Chinese economy and something Beijing would not like to disturb.</p>



<p>Reason why the PLA is pretty quiet in Ladakh even in the summer military campaign season.</p>



<p>Delhi can change this situation in a trice, but percieves Chinese exports to India as negotiating leverage with Xi Jinping, which it is loath to give up.</p>



<p><strong>Is it not time for the political leadership to come forward and take charge instead of leaving this issue to the generals especially given the fact that China has changed the goalposts?</strong></p>



<p>Let&#8217;s be clear: It is Modi, and Modi alone, who is responsible in toto for India&#8217;s foreign and military policies. External Affairs Minister S Jaishankar is just the medium and has no say in these matters other than overseeing their conduct and implementation; and army generals have even less of a role.</p>



<hr class="wp-block-separator has-alpha-channel-opacity" />



<p>Published in Rediff News, July 13, <a href="https://www.rediff.com/news/interview/bharat-karnad-pla-is-into-salami-slicing-of-indian-territory/20220713.htm" rel="nofollow">https://www.rediff.com/news/interview/bharat-karnad-pla-is-into-salami-slicing-of-indian-territory/20220713.htm</a></p>



<figure class="wp-block-image"><img src="https://newads.rediff.com/rediffadserver/www/delivery/lg.php?bannerid=6301&amp;campaignid=1829&amp;zoneid=385&amp;source=_blank&amp;loc=https%3A%2F%2Fwww.rediff.com%2Fnews%2Finterview%2Fbharat-karnad-pla-is-into-salami-slicing-of-indian-territory%2F20220713.htm&amp;cb=b755799afc" alt="" /></figure>



<p></p>
			<div id="atatags-26942-62cfa1b073bdf"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-62cfa1b073bdf',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18500" class="share-twitter sd-button share-icon" href="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18500" class="share-facebook sd-button share-icon" href="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27626189-18500-62cfa1b07431e' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=27626189&amp;post_id=18500&amp;origin=bharatkarnad.wordpress.com&amp;obj_id=27626189-18500-62cfa1b07431e&amp;domain=bharatkarnad.com' data-name='like-post-frame-27626189-18500-62cfa1b07431e' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About Bharat Karnad							</h2>
							Senior Fellow in National Security Studies at the Centre for Policy Research, New Delhi, he was Member of the (1st) National Security Advisory Board and the Nuclear Doctrine-drafting Group, and author, among other books of, 'Nuclear Weapons and Indian Security: The Realist Foundations of Strategy', 'India's Nuclear Policy' and most recently, 'Why India is Not a Great Power (Yet)'. Educated at the University of California (undergrad and grad), he was Visiting Scholar at Princeton University, University of Pennsylvania, the Shanghai Institutes of International Studies, and Henry L. Stimson Center, Washington, DC.							<div id="author-link">
								<a href="https://bharatkarnad.com/author/bharatkarnad/" rel="author">
									View all posts by Bharat Karnad <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/" rel="category tag">asia-Pacific/Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/asian-geopolitics/" rel="category tag">Asian geopolitics</a>, <a href="https://bharatkarnad.com/category/central-asia/" rel="category tag">Central Asia</a>, <a href="https://bharatkarnad.com/category/china/" rel="category tag">China</a>, <a href="https://bharatkarnad.com/category/china-military/" rel="category tag">China military</a>, <a href="https://bharatkarnad.com/category/civil-military-relations/" rel="category tag">civil-military relations</a>, <a href="https://bharatkarnad.com/category/culture/" rel="category tag">Culture</a>, <a href="https://bharatkarnad.com/category/decision-making/" rel="category tag">Decision-making</a>, <a href="https://bharatkarnad.com/category/geopolitics-2/" rel="category tag">Geopolitics</a>, <a href="https://bharatkarnad.com/category/geopolitics-geostrategy/" rel="category tag">geopolitics/geostrategy</a>, <a href="https://bharatkarnad.com/category/great-power-imperatives/" rel="category tag">Great Power imperatives</a>, <a href="https://bharatkarnad.com/category/indias-china-policy/" rel="category tag">India's China Policy</a>, <a href="https://bharatkarnad.com/category/indias-pakistan-policy/" rel="category tag">India's Pakistan Policy</a>, <a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/" rel="category tag">India's strategic thinking and policy</a>, <a href="https://bharatkarnad.com/category/indian-army/" rel="category tag">Indian Army</a>, <a href="https://bharatkarnad.com/category/indian-ecobomic-situation/" rel="category tag">Indian ecobomic situation</a>, <a href="https://bharatkarnad.com/category/indo-pacific/" rel="category tag">Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/meaforeign-policy/" rel="category tag">MEA/foreign policy</a>, <a href="https://bharatkarnad.com/category/militarymilitary-advice/" rel="category tag">Military/military advice</a>, <a href="https://bharatkarnad.com/category/pakistan/" rel="category tag">Pakistan</a>, <a href="https://bharatkarnad.com/category/pakistan-military/" rel="category tag">Pakistan military</a>, <a href="https://bharatkarnad.com/category/society/" rel="category tag">society</a>, <a href="https://bharatkarnad.com/category/south-asia/" rel="category tag">South Asia</a>, <a href="https://bharatkarnad.com/category/special-forces/" rel="category tag">Special Forces</a>, <a href="https://bharatkarnad.com/category/tibet/" rel="category tag">Tibet</a>, <a href="https://bharatkarnad.com/category/trade-with-china/" rel="category tag">Trade with China</a>. Bookmark the <a href="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/" title="Permalink to Interview on China and developments in Ladakh &#8212; Rediff&nbsp;News" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-18500 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2022/07/09/with-abe-gone-can-modi-lead-an-asian-anti-china-front/" rel="prev"><span class="meta-nav">&larr;</span> With Abe gone, can Modi lead an Asian anti-China&nbsp;front?</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bharatkarnad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ca3ad978c0" /><input type="hidden" name="_wp_http_referer" value="/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18500' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d79d862787" /></p>
<input type="hidden" name="genseq" value="1657774512" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bharatkarnad.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-4338"><a href="https://bharatkarnad.com/category/afghanistan/">Afghanistan</a> (178)
</li>
	<li class="cat-item cat-item-2214"><a href="https://bharatkarnad.com/category/africa/">Africa</a> (65)
</li>
	<li class="cat-item cat-item-698677"><a href="https://bharatkarnad.com/category/arms-exports/">arms exports</a> (344)
</li>
	<li class="cat-item cat-item-594422136"><a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/">asia-Pacific/Indo-Pacific</a> (316)
</li>
	<li class="cat-item cat-item-4350131"><a href="https://bharatkarnad.com/category/asian-geopolitics/">Asian geopolitics</a> (825)
</li>
	<li class="cat-item cat-item-4330"><a href="https://bharatkarnad.com/category/australia/">Australia</a> (82)
</li>
	<li class="cat-item cat-item-29223"><a href="https://bharatkarnad.com/category/bangladesh/">Bangladesh</a> (59)
</li>
	<li class="cat-item cat-item-133072"><a href="https://bharatkarnad.com/category/bhutan/">Bhutan</a> (57)
</li>
	<li class="cat-item cat-item-4390"><a href="https://bharatkarnad.com/category/brazil/">Brazil</a> (9)
</li>
	<li class="cat-item cat-item-15412"><a href="https://bharatkarnad.com/category/central-asia/">Central Asia</a> (193)
</li>
	<li class="cat-item cat-item-1470"><a href="https://bharatkarnad.com/category/china/">China</a> (554)
</li>
	<li class="cat-item cat-item-7595239"><a href="https://bharatkarnad.com/category/china-military/">China military</a> (491)
</li>
	<li class="cat-item cat-item-756443"><a href="https://bharatkarnad.com/category/civil-military-relations/">civil-military relations</a> (454)
</li>
	<li class="cat-item cat-item-22388"><a href="https://bharatkarnad.com/category/corruption/">corruption</a> (104)
</li>
	<li class="cat-item cat-item-1098"><a href="https://bharatkarnad.com/category/culture/">Culture</a> (395)
</li>
	<li class="cat-item cat-item-765859"><a href="https://bharatkarnad.com/category/cyber-space/">Cyber &amp; Space</a> (83)
</li>
	<li class="cat-item cat-item-67837"><a href="https://bharatkarnad.com/category/decision-making/">Decision-making</a> (394)
</li>
	<li class="cat-item cat-item-1302427"><a href="https://bharatkarnad.com/category/defence-industry/">Defence Industry</a> (396)
</li>
	<li class="cat-item cat-item-1824493"><a href="https://bharatkarnad.com/category/defence-procurement/">Defence procurement</a> (47)
</li>
	<li class="cat-item cat-item-177136"><a href="https://bharatkarnad.com/category/disarmament/">disarmament</a> (76)
</li>
	<li class="cat-item cat-item-15943"><a href="https://bharatkarnad.com/category/domestic-politics/">domestic politics</a> (345)
</li>
	<li class="cat-item cat-item-335771"><a href="https://bharatkarnad.com/category/drdo/">DRDO</a> (307)
</li>
	<li class="cat-item cat-item-4328"><a href="https://bharatkarnad.com/category/europe/">Europe</a> (396)
</li>
	<li class="cat-item cat-item-31341083"><a href="https://bharatkarnad.com/category/geopolitics-2/">Geopolitics</a> (750)
</li>
	<li class="cat-item cat-item-311783262"><a href="https://bharatkarnad.com/category/geopolitics-geostrategy/">geopolitics/geostrategy</a> (105)
</li>
	<li class="cat-item cat-item-65508046"><a href="https://bharatkarnad.com/category/great-power-imperatives/">Great Power imperatives</a> (774)
</li>
	<li class="cat-item cat-item-786010"><a href="https://bharatkarnad.com/category/guerilla-warfare/">guerilla warfare</a> (97)
</li>
	<li class="cat-item cat-item-64922410"><a href="https://bharatkarnad.com/category/indias-china-policy/">India&#039;s China Policy</a> (506)
</li>
	<li class="cat-item cat-item-41654496"><a href="https://bharatkarnad.com/category/indias-pakistan-policy/">India&#039;s Pakistan Policy</a> (394)
</li>
	<li class="cat-item cat-item-65508044"><a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/">India&#039;s strategic thinking and policy</a> (776)
</li>
	<li class="cat-item cat-item-656190"><a href="https://bharatkarnad.com/category/indian-air-force/">Indian Air Force</a> (496)
</li>
	<li class="cat-item cat-item-398845"><a href="https://bharatkarnad.com/category/indian-army/">Indian Army</a> (505)
</li>
	<li class="cat-item cat-item-740693"><a href="https://bharatkarnad.com/category/indian-democracy/">Indian democracy</a> (210)
</li>
	<li class="cat-item cat-item-154912719"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/">Indian ecobomic situation</a> (390)
</li>
	<li class="cat-item cat-item-656052"><a href="https://bharatkarnad.com/category/indian-navy/">Indian Navy</a> (428)
</li>
	<li class="cat-item cat-item-690757"><a href="https://bharatkarnad.com/category/indian-ocean/">Indian Ocean</a> (278)
</li>
	<li class="cat-item cat-item-116429245"><a href="https://bharatkarnad.com/category/indian-para-military-forces/">Indian para-military forces</a> (57)
</li>
	<li class="cat-item cat-item-291409852"><a href="https://bharatkarnad.com/category/indian-policy-israel/">indian policy &#8212; Israel</a> (34)
</li>
	<li class="cat-item cat-item-73310370"><a href="https://bharatkarnad.com/category/indian-policy-israel-iran-and-west-asia/">indian policy &#8212; Israel, Iran and West Asia</a> (135)
</li>
	<li class="cat-item cat-item-7002"><a href="https://bharatkarnad.com/category/indian-politics/">Indian Politics</a> (413)
</li>
	<li class="cat-item cat-item-711803659"><a href="https://bharatkarnad.com/category/indian-state-administration/">Indian state/administration</a> (14)
</li>
	<li class="cat-item cat-item-65102"><a href="https://bharatkarnad.com/category/indo-pacific/">Indo-Pacific</a> (58)
</li>
	<li class="cat-item cat-item-14066"><a href="https://bharatkarnad.com/category/intelligence/">Intelligence</a> (77)
</li>
	<li class="cat-item cat-item-1022520"><a href="https://bharatkarnad.com/category/internal-security/">Internal Security</a> (238)
</li>
	<li class="cat-item cat-item-291409853"><a href="https://bharatkarnad.com/category/iran-and-west-asia/">Iran and West Asia</a> (125)
</li>
	<li class="cat-item cat-item-769587"><a href="https://bharatkarnad.com/category/islamic-countries/">Islamic countries</a> (31)
</li>
	<li class="cat-item cat-item-9937"><a href="https://bharatkarnad.com/category/israel/">Israel</a> (52)
</li>
	<li class="cat-item cat-item-2062"><a href="https://bharatkarnad.com/category/japan/">Japan</a> (138)
</li>
	<li class="cat-item cat-item-5839"><a href="https://bharatkarnad.com/category/latin-america/">Latin America</a> (27)
</li>
	<li class="cat-item cat-item-77623"><a href="https://bharatkarnad.com/category/maldives/">Maldives</a> (53)
</li>
	<li class="cat-item cat-item-557539599"><a href="https://bharatkarnad.com/category/meaforeign-policy/">MEA/foreign policy</a> (333)
</li>
	<li class="cat-item cat-item-35249633"><a href="https://bharatkarnad.com/category/military-acquisitions/">Military Acquisitions</a> (447)
</li>
	<li class="cat-item cat-item-557539467"><a href="https://bharatkarnad.com/category/militarymilitary-advice/">Military/military advice</a> (333)
</li>
	<li class="cat-item cat-item-228426"><a href="https://bharatkarnad.com/category/missiles/">Missiles</a> (268)
</li>
	<li class="cat-item cat-item-19934"><a href="https://bharatkarnad.com/category/myanmar/">Myanmar</a> (40)
</li>
	<li class="cat-item cat-item-11530"><a href="https://bharatkarnad.com/category/nepal/">Nepal</a> (26)
</li>
	<li class="cat-item cat-item-585629"><a href="https://bharatkarnad.com/category/nonproliferation/">nonproliferation</a> (138)
</li>
	<li class="cat-item cat-item-4333"><a href="https://bharatkarnad.com/category/north-korea/">North Korea</a> (37)
</li>
	<li class="cat-item cat-item-430773"><a href="https://bharatkarnad.com/category/northeast-asia/">Northeast Asia</a> (139)
</li>
	<li class="cat-item cat-item-690188"><a href="https://bharatkarnad.com/category/nris/">NRIs</a> (20)
</li>
	<li class="cat-item cat-item-4319899"><a href="https://bharatkarnad.com/category/nuclear-industry/">nuclear industry</a> (70)
</li>
	<li class="cat-item cat-item-64922359"><a href="https://bharatkarnad.com/category/nuclear-policy-strategy/">Nuclear Policy &amp; Strategy</a> (314)
</li>
	<li class="cat-item cat-item-40221"><a href="https://bharatkarnad.com/category/nuclear-power/">nuclear power</a> (56)
</li>
	<li class="cat-item cat-item-139503"><a href="https://bharatkarnad.com/category/nuclear-weapons/">Nuclear Weapons</a> (307)
</li>
	<li class="cat-item cat-item-3235"><a href="https://bharatkarnad.com/category/pakistan/">Pakistan</a> (439)
</li>
	<li class="cat-item cat-item-1671980"><a href="https://bharatkarnad.com/category/pakistan-military/">Pakistan military</a> (373)
</li>
	<li class="cat-item cat-item-144002051"><a href="https://bharatkarnad.com/category/pakistan-nuclear-forces/">Pakistan nuclear forces</a> (102)
</li>
	<li class="cat-item cat-item-10835689"><a href="https://bharatkarnad.com/category/relations-with-russia/">Relations with Russia</a> (196)
</li>
	<li class="cat-item cat-item-10759"><a href="https://bharatkarnad.com/category/russia/">Russia</a> (329)
</li>
	<li class="cat-item cat-item-23362573"><a href="https://bharatkarnad.com/category/russian-assistance/">russian assistance</a> (208)
</li>
	<li class="cat-item cat-item-625620"><a href="https://bharatkarnad.com/category/russian-military/">russian military</a> (145)
</li>
	<li class="cat-item cat-item-336983"><a href="https://bharatkarnad.com/category/saarc/">SAARC</a> (252)
</li>
	<li class="cat-item cat-item-188256"><a href="https://bharatkarnad.com/category/sanctions/">sanctions</a> (6)
</li>
	<li class="cat-item cat-item-90703"><a href="https://bharatkarnad.com/category/satellites/">satellites</a> (34)
</li>
	<li class="cat-item cat-item-620"><a href="https://bharatkarnad.com/category/society/">society</a> (577)
</li>
	<li class="cat-item cat-item-24985"><a href="https://bharatkarnad.com/category/south-asia/">South Asia</a> (809)
</li>
	<li class="cat-item cat-item-100619"><a href="https://bharatkarnad.com/category/south-east-asia/">South East Asia</a> (198)
</li>
	<li class="cat-item cat-item-691314541"><a href="https://bharatkarnad.com/category/space-cyber/">space &amp; cyber</a> (31)
</li>
	<li class="cat-item cat-item-61209"><a href="https://bharatkarnad.com/category/special-forces/">Special Forces</a> (99)
</li>
	<li class="cat-item cat-item-6230"><a href="https://bharatkarnad.com/category/sri-lanka/">Sri Lanka</a> (57)
</li>
	<li class="cat-item cat-item-15000185"><a href="https://bharatkarnad.com/category/strategic-forces-command/">Strategic Forces Command</a> (133)
</li>
	<li class="cat-item cat-item-64922475"><a href="https://bharatkarnad.com/category/strategic-relations-with-south-east-asia-far-east/">Strategic Relations with South East Asia &amp; Far East</a> (213)
</li>
	<li class="cat-item cat-item-64922466"><a href="https://bharatkarnad.com/category/strategic-relations-with-the-us-west/">Strategic Relations with the US &amp; West</a> (477)
</li>
	<li class="cat-item cat-item-1495"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/taiwan/">Taiwan</a> (32)
</li>
	<li class="cat-item cat-item-172582"><a href="https://bharatkarnad.com/category/technology-transfer/">Technology transfer</a> (296)
</li>
	<li class="cat-item cat-item-704142758"><a href="https://bharatkarnad.com/category/technology-self-reliance/">technology, self-reliance</a> (33)
</li>
	<li class="cat-item cat-item-2300"><a href="https://bharatkarnad.com/category/terrorism/">Terrorism</a> (208)
</li>
	<li class="cat-item cat-item-43223"><a href="https://bharatkarnad.com/category/tibet/">Tibet</a> (119)
</li>
	<li class="cat-item cat-item-2117563"><a href="https://bharatkarnad.com/category/trade-with-china/">Trade with China</a> (6)
</li>
	<li class="cat-item cat-item-700"><a href="https://bharatkarnad.com/category/un/">UN</a> (74)
</li>
	<li class="cat-item cat-item-5850"><a href="https://bharatkarnad.com/category/united-states/">United States</a> (537)
</li>
	<li class="cat-item cat-item-2739"><a href="https://bharatkarnad.com/category/us/">US.</a> (533)
</li>
	<li class="cat-item cat-item-10717"><a href="https://bharatkarnad.com/category/vietnam/">Vietnam</a> (115)
</li>
	<li class="cat-item cat-item-53309"><a href="https://bharatkarnad.com/category/weapons/">Weapons</a> (493)
</li>
	<li class="cat-item cat-item-346878"><a href="https://bharatkarnad.com/category/west-asia/">West Asia</a> (137)
</li>
	<li class="cat-item cat-item-104769233"><a href="https://bharatkarnad.com/category/western-militaries/">Western militaries</a> (203)
</li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Newsletter</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,990 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="27626189"/>
					<input type="hidden" name="source" value="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e50d42f800" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li><li id="rss_links-2" class="widget-container widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p class="size-small"><a class="feed-image-link" href="https://bharatkarnad.com/feed/" title="Subscribe to Posts"><img src="https://bharatkarnad.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://bharatkarnad.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://bharatkarnad.com/2022/07/'>July 2022</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2022/06/'>June 2022</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2022/05/'>May 2022</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2022/04/'>April 2022</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2022/03/'>March 2022</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2022/02/'>February 2022</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2022/01/'>January 2022</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2021/12/'>December 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/11/'>November 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/10/'>October 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/09/'>September 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/08/'>August 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2021/07/'>July 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/06/'>June 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/05/'>May 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/04/'>April 2021</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2021/03/'>March 2021</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2021/02/'>February 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2021/01/'>January 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2020/12/'>December 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/11/'>November 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/10/'>October 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/09/'>September 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/08/'>August 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/07/'>July 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/06/'>June 2020</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2020/05/'>May 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/04/'>April 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/03/'>March 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/02/'>February 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/12/'>December 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/11/'>November 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/08/'>August 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/06/'>June 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/05/'>May 2019</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2019/03/'>March 2019</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/01/'>January 2019</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2018/09/'>September 2018</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2018/08/'>August 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/05/'>May 2018</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2018/04/'>April 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2018/02/'>February 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/01/'>January 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/12/'>December 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/10/'>October 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/09/'>September 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/06/'>June 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/02/'>February 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/01/'>January 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2016/11/'>November 2016</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/09/'>September 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/07/'>July 2016</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/04/'>April 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2015/11/'>November 2015</a>&nbsp;(24)</li>
	<li><a href='https://bharatkarnad.com/2015/10/'>October 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2015/08/'>August 2015</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2015/06/'>June 2015</a>&nbsp;(14)</li>
	<li><a href='https://bharatkarnad.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/04/'>April 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/03/'>March 2015</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2014/08/'>August 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/07/'>July 2014</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2014/06/'>June 2014</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/03/'>March 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/02/'>February 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/01/'>January 2014</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/12/'>December 2013</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2013/11/'>November 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/09/'>September 2013</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2013/08/'>August 2013</a>&nbsp;(17)</li>
	<li><a href='https://bharatkarnad.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/02/'>February 2013</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/10/'>October 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/09/'>September 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/08/'>August 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/07/'>July 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/06/'>June 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/04/'>April 2012</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2012/03/'>March 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/01/'>January 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/12/'>December 2011</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/10/'>October 2011</a>&nbsp;(28)</li>
	<li><a href='https://bharatkarnad.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
			</ul>

			</li>			<div id="atatags-286348-62cfa1b07e154"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-62cfa1b07e154',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/bharatkarnad'>Bharat Karnad&#8217;s Twitter Page</a></h3><ul class='tweets'></ul><a href="http://twitter.com/bharatkarnad"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @bharatkarnad</a></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">
					Security Wise				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202228z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bharatkarnad.wordpress.com\/public.api\/connect\/?action=request&domain=bharatkarnad.com","logoutURL":"https:\/\/bharatkarnad.wordpress.com\/wp-login.php?action=logout&_wpnonce=e27d3db334","homeURL":"https:\/\/bharatkarnad.com\/","postID":"18500","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://bharatkarnad.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Security Wise			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 3,990 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="27626189" />
										<input type="hidden" name="source" value="https://bharatkarnad.com/2022/07/14/interview-on-china-and-developments-in-ladakh-rediff-news/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="e50d42f800" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbharatkarnad.com%252F2022%252F07%252F14%252Finterview-on-china-and-developments-in-ladakh-rediff-news%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://bharatkarnad.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Security Wise			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://bharatkarnad.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fbharatkarnad.wordpress.com%2F2022%2F07%2F14%2Finterview-on-china-and-developments-in-ladakh-rediff-news%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbharatkarnad.com%252F2022%252F07%252F14%252Finterview-on-china-and-developments-in-ladakh-rediff-news%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1RUPH-4Oo">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/27626189/posts/18500">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bharatkarnad.com\/2022\/07\/14\/interview-on-china-and-developments-in-ladakh-rediff-news\/":18500};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9j01OxDAMhS9E4mmHQbNBHAWliWndOj/EyQC3x2JUhFh0Zcvvfc82fBTjc2qYGqwCAW/ksXzaVR7gjxS7KdxnSgJMGwq8d+y4uBQY626m5LkHFTXI5xgVNBULf9lI6X/iHufzxNlvAqMdrnYwQrEwKnezIwSSdk+7mwzTvLQpH93ngm4zk6sQnTSs2plWndJH0EYSsZmzPcGr/vE7eKs/5nDAlizqY0cVZHGV0rxXhV7i8/B0uTwO19N4Xr8BaHiGRQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://bharatkarnad.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27626189','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27626189','v':'wpcom','tz':'5','user_id':'0','post':'18500','subd':'bharatkarnad'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKMndHcm58VXpTQmxXUTU/cG9IWkx4JWlYcjdRLzRDYmZ5WnN5K2g4XzRCZz8uMC9ORTV6TnUyMi50fl1vcUE/SCswNDBsTmtDeGtqXXxMbElxd3BpKz0wbTZkOCw9ZnJMfHAlT18zc2hkT2M2TlI4OFZhR2NjajFYQ20mfFgxNTNCWEo2dixpQkROUV1GdEdFLmYwUkZ5OWEuRDl3WDdPTCxKZkQ4eTgtRW0lLw=='}]);
_stq.push([ 'clickTrackerInit', '27626189', '18500' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
