<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
The next CDS &#8212; Admiral Karambir Singh! | Security Wise</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://bharatkarnad.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//bharatkarnad.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Feed" href="https://bharatkarnad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Comments Feed" href="https://bharatkarnad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; The next CDS &#8212; Admiral Karambir&nbsp;Singh! Comments Feed" href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=6.0-alpha-52953"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkMFuwyAQRH+ogEmqKjlU/RYMK0qyGMSCLf4+2GoT11GbHHoczbzR7IopMh2GDEMWvrCIxbqBxBR18Iy8Q6gbxTXRi1hhPQZ7A0MyypCwGHqFz2Xz1KzafDbu7ojVqASoMhgWA+WN+gtDdwYSJ8hR6TNb1F38O2tLkz0k25wEYpR73vFO9MWhmccvBX1SqQrKFeE/ivIn+FuRGzQWMw8m4cE4Bdjs+aKViKgqJIZgla7cu+Ex3ry1/gH9Pn5ZunqeqqFkZpMzT9+/qUgqu8HSA1yHL2zH5YFLRs5HBJZg5FIYR/maYNeiD/8u316Px4Ps9t3pAi3sEEw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjs0KAjEMhF/IGBdccQ/is7Q11mr/aFrKvr1RL4qyeAmZYb5ksGcwKVaKFUOD7Jt1kdGkQuKHrCpKItDJKfIUJLY2zCv8jfUsDGidCzGDzOBagHoRkL+4l425aaxdjFlc1D6Z259ZrrMneP5cKmUpgVxV1aX4IeDslStLaCHpY2W1KKk3+YCO4TDshs12nMb9dL0D2aJ7rw==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='media-video-widget-extensions-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/bharatkarnad.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"27626189","siteURL":"https:\/\/bharatkarnad.com","xhrURL":"https:\/\/bharatkarnad.com\/wp-admin\/admin-ajax.php","nonce":"8a571afa3e","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1RUPH-4LQ","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJxtjc0OwyAMg19oGaqGqu4w7VnakSEYEJSE/bx9OaJqR9ufbfOp8KCiWNTkBjU1H4qYd3BIlVHExFGB0gsLbBycx3OUkxn6ncy0hYTQBHn13YNQnnTkhh/GtCo6qCR6UH/WOSlUpu+vZ/d8m2Z7vVi7LFPcAZe7SdU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bharatkarnad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/" />
<link rel='shortlink' href='https://wp.me/p1RUPH-4LQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2022%2F04%2F26%2Fth-next-cds-admiral-karambir-singh%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2022%2F04%2F26%2Fth-next-cds-admiral-karambir-singh%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The next CDS &#8212; Admiral Karambir Singh!" />
<meta property="og:url" content="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/" />
<meta property="og:description" content="[Admiral Karambir Singh] The Narendra Modi government, having looked at all options, including &#8220;deep selection&#8221;, have apparently determined that the former Chief of the Naval Staff, Adm…" />
<meta property="article:published_time" content="2022-04-26T09:43:19+00:00" />
<meta property="article:modified_time" content="2022-04-27T14:28:04+00:00" />
<meta property="og:site_name" content="Security Wise" />
<meta property="og:image" content="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@BharatKarnad" />
<meta name="twitter:text:title" content="The next CDS &#8212; Admiral Karambir&nbsp;Singh!" />
<meta name="twitter:image" content="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=114" />
<link rel='openid.server' href='https://bharatkarnad.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bharatkarnad.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bharatkarnad.com/osd.xml" title="Security Wise" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 27626189, consent: __ATA_CC(), uloggedin: 0, flag: 6 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="Security Wise" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bharat Karnad - India&#039;s Foremost Conservative Strategist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bharatkarnad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="[Admiral Karambir Singh] The Narendra Modi government, having looked at all options, including &quot;deep selection&quot;, have apparently determined that the former Chief of the Naval Staff, Admiral Karambir Singh, who retired end-November 2021, is the best person to succeed the late General Bipin Rawat as Chief of the Defence Staff and Secretary, Department of Miltary&hellip;" />
<link rel="amphtml" href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/amp/"></head>

<body class="post-template-default single single-post postid-18342 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">Security Wise</a>
					</span>
				</div>
				<div id="site-description">Bharat Karnad &#8211; India&#039;s Foremost Conservative Strategist</div>

									<a class="home-link" href="https://bharatkarnad.com/" title="Security Wise" rel="home">
						<img src="https://bharatkarnad.files.wordpress.com/2011/10/securitywise.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://bharatkarnad.com/">Home</a></li><li class="page_item page-item-1597"><a href="https://bharatkarnad.com/russian-ties-at-inflection-point/">#1597 (no title)</a></li>
<li class="page_item page-item-2"><a href="https://bharatkarnad.com/about/">About</a></li>
<li class="page_item page-item-12607"><a href="https://bharatkarnad.com/aridhaman-and-carriers/">Aridhaman and Carriers</a></li>
<li class="page_item page-item-170"><a href="https://bharatkarnad.com/contact/">Contact</a></li>
<li class="page_item page-item-14586"><a href="https://bharatkarnad.com/is-indias-bigger-problem-china/">Is India&#8217;s bigger problem&nbsp;China?</a></li>
<li class="page_item page-item-11687"><a href="https://bharatkarnad.com/jihad-to-the-finish-in-afghanistan/">Jihad to the finish in&nbsp;Afghanistan?</a></li>
<li class="page_item page-item-161"><a href="https://bharatkarnad.com/books/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2022/04/19/finally-a-sapper-as-army-chief/" rel="prev"><span class="meta-nav">&larr;</span> Finally, a sapper as army&nbsp;chief</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-18342" class="post-18342 post type-post status-publish format-standard hentry category-arms-exports category-asia-pacificindo-pacific category-asian-geopolitics category-china category-china-military category-civil-military-relations category-decision-making category-geopolitics-2 category-geopolitics-geostrategy category-great-power-imperatives category-indias-china-policy category-indias-strategic-thinking-and-policy category-indian-air-force category-indian-army category-indian-ecobomic-situation category-indian-navy category-indian-para-military-forces category-indo-pacific category-maldives category-meaforeign-policy category-military-acquisitions category-saarc category-society category-south-asia">
											<h2 class="entry-title"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/" rel="bookmark">The next CDS &#8212; Admiral Karambir&nbsp;Singh!</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/" title="3:13 pm" rel="bookmark"><span class="entry-date">April 26, 2022</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://bharatkarnad.com/author/bharatkarnad/" title="View all posts by Bharat Karnad">Bharat Karnad</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image size-large is-resized"><a href="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png"><img loading="lazy" data-attachment-id="18343" data-permalink="https://bharatkarnad.com/image-4-3/" data-orig-file="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-4" data-image-description="" data-image-caption="" data-medium-file="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png?w=300" data-large-file="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png?w=640" src="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png?w=640" alt="" class="wp-image-18343" width="669" height="502" srcset="https://bharatkarnad.files.wordpress.com/2022/04/image-4.png 640w, https://bharatkarnad.files.wordpress.com/2022/04/image-4.png?w=150 150w, https://bharatkarnad.files.wordpress.com/2022/04/image-4.png?w=300 300w" sizes="(max-width: 669px) 100vw, 669px" /></a><figcaption>[Admiral Karambir Singh]</figcaption></figure>



<p>The Narendra Modi government, having looked at all options, including &#8220;deep selection&#8221;, have apparently determined that the former Chief of the Naval Staff, Admiral Karambir Singh, who retired end-November 2021, is the best person to succeed the late General Bipin Rawat as Chief of the Defence Staff and Secretary, Department of Miltary Affairs. The announcement is likely to be made soon.</p>



<p>Unlike Rawat whose Pauri-Garhwal connections helped, Karambir is being brought in after considerable thought expended on his selection in the PMO and elsewhere, whence he will, in some respects, enjoy even greater backing in the inevitable bureaucratic turf battles and in fights over critical decisions. </p>



<p>When advocating Karambir&#8217;s appointment as CDS in a Dec 14, 2021 post on this Blog (<a href="https://bharatkarnad.com/2021/12/14/indias-next-chief-of-defence-staff-and-his-remit/" rel="nofollow">https://bharatkarnad.com/2021/12/14/indias-next-chief-of-defence-staff-and-his-remit/</a>), I had alluded to the &#8220;democratic&#8221; precedent of the US President, John F Kennedy, in 1961 installing a retired US Army Chief of Staff, General Maxwell Taylor, as his Chairman, Joint Chiefs of Staff. By way of Admiral Karambir&#8217;s qualifications, I had said that, as a naval helicopter pilot he had professional skills and the experience to empathize with, and to win the respect of, the air force and of the helicopter-equipped army aviation wing and hence of the army — &#8220;the sort of background&#8221; few chiefs of staff have possessed, and which Rawat plainly lacked (leading to such boo-boos as his dismissal of the IAF as a “supporting arm”).&nbsp;And the Admiral will have to root out from the CDS secretariat his predecessor&#8217;s antipathy to expeditiously and extensively establishing military bases on the Indian Ocean littoral and in archepelagic island nations (Maldives, Mauritius, northern Mozambique coast, etc) and to carving out a ready-use expeditionary element in the Indian armed forces to counter China&#8217;s fast-growing footprint, and effectively handling crises, in the region. </p>



<p>His naval helicopter background is pertinent. Unlike aviator naval chiefs in the past &#8212; mostly carrier-borne fighter pilots  (Arun Prakash, Sureesh Mehta) who flew combat aircraft off decks (VSTOL Harriers and, in Prakash&#8217;s case, also Hunter, as part of an IAF squadron during the 1971 War, in which stint he won the Vir Chakra), and with an attitude more akin to that of the &#8220;Fly-boys&#8221; in the air force, the no-nonsense Karambir flew Kamovs and, as CNS, wore his phlegmatism on his sleeve. It is a trait that will stand him in good stead as CDS when he will be required to juggle the demands of the three armed services and of the Coast Guard, and to alight on inter se priorities where expenditure programmes are concerned, on the one hand and, on the other hand, to deal with the sometimes difficult political leaders (Modi, defence minister Rajnath Singh) and the civilian MOD bureaucracy, withut rubbing anyone too much the wrong way. What may have impressed the powers that-be is also the Admiral&#8217;s reputation as a &#8220;straight arrow&#8221; which, incidentally, will deter these other parties from pushing him on issues.</p>



<p>It will be interesting to see if as CDS,  the Admiral stays with the Rawat plan for the consolidation of resources and &#8220;theaterization&#8221; of the numerous military commands, or tweaks it to make it more practicable. Many military stalwarts who have headed the Andaman &amp; Nicobar Command (ANC), such as the former CNS, Admiral Arun Prakash, believe that an excellent working model for integrating command and control as well as the fighting and other military assets already exists in the Port Blair-headquartered ANC. What needs to be done, they claim, is for it to be upscaled. Several such operationally integrated commands, they feel, would ease the movement towards a genuinely integrated Indian military, one in which the constituent services operate seamlessly.  </p>



<p>The trouble with the ANC, however, is that all the good it does in fosterig a genuine &#8220;joint&#8221; mindset and habit of working is frittered away as soon as officers on rotation in the Command revert to posts in their original service on the mainland when they have to buckle on the same old mental and attitudinal straitjackets. Even minimal loyalty to jointness is prevented from getting cemented by the extant career reward structure &#8212; the Confidential Reports that count of the senior staff officers are written annually not by the Commander-in-Chief, ANC, but by the chiefs of the services they belong to. Thus, promising careers have been cut short because senior officers were perceived by their chiefs as being too wedded to the concept of jointness or too supportive of the integrated setup than was deemed good for the parent service! </p>



<p>This aspect of the ANC offers a peek into the promotion system that&#8217;s in desperate need for overhaul which, hopefully, the new CDS will undertake, pronto! This is an absolute imperative if an integrated military is ever to bcome reality. Indeed, Karambir Singh should consider incorporating a scheme for awarding additional points to officers for pulling time in joint units/organizations, and to define minimum thresholds of &#8220;jointness points&#8221; beyond senior-Major or equivalent level as prerequisite for promotion to the next higher rank. Institutionalizing such promotion schema will provide just the incentive necessary for the officer corps in the three armed services to become more military jointness-  and integration-minded.</p>
			<div id="atatags-26942-626971c533919"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-626971c533919',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18342" class="share-twitter sd-button share-icon" href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18342" class="share-facebook sd-button share-icon" href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27626189-18342-626971c5342dd' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=27626189&amp;post_id=18342&amp;origin=bharatkarnad.wordpress.com&amp;obj_id=27626189-18342-626971c5342dd&amp;domain=bharatkarnad.com' data-name='like-post-frame-27626189-18342-626971c5342dd' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About Bharat Karnad							</h2>
							Senior Fellow in National Security Studies at the Centre for Policy Research, New Delhi, he was Member of the (1st) National Security Advisory Board and the Nuclear Doctrine-drafting Group, and author, among other books of, 'Nuclear Weapons and Indian Security: The Realist Foundations of Strategy', 'India's Nuclear Policy' and most recently, 'Why India is Not a Great Power (Yet)'. Educated at the University of California (undergrad and grad), he was Visiting Scholar at Princeton University, University of Pennsylvania, the Shanghai Institutes of International Studies, and Henry L. Stimson Center, Washington, DC.							<div id="author-link">
								<a href="https://bharatkarnad.com/author/bharatkarnad/" rel="author">
									View all posts by Bharat Karnad <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://bharatkarnad.com/category/arms-exports/" rel="category tag">arms exports</a>, <a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/" rel="category tag">asia-Pacific/Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/asian-geopolitics/" rel="category tag">Asian geopolitics</a>, <a href="https://bharatkarnad.com/category/china/" rel="category tag">China</a>, <a href="https://bharatkarnad.com/category/china-military/" rel="category tag">China military</a>, <a href="https://bharatkarnad.com/category/civil-military-relations/" rel="category tag">civil-military relations</a>, <a href="https://bharatkarnad.com/category/decision-making/" rel="category tag">Decision-making</a>, <a href="https://bharatkarnad.com/category/geopolitics-2/" rel="category tag">Geopolitics</a>, <a href="https://bharatkarnad.com/category/geopolitics-geostrategy/" rel="category tag">geopolitics/geostrategy</a>, <a href="https://bharatkarnad.com/category/great-power-imperatives/" rel="category tag">Great Power imperatives</a>, <a href="https://bharatkarnad.com/category/indias-china-policy/" rel="category tag">India's China Policy</a>, <a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/" rel="category tag">India's strategic thinking and policy</a>, <a href="https://bharatkarnad.com/category/indian-air-force/" rel="category tag">Indian Air Force</a>, <a href="https://bharatkarnad.com/category/indian-army/" rel="category tag">Indian Army</a>, <a href="https://bharatkarnad.com/category/indian-ecobomic-situation/" rel="category tag">Indian ecobomic situation</a>, <a href="https://bharatkarnad.com/category/indian-navy/" rel="category tag">Indian Navy</a>, <a href="https://bharatkarnad.com/category/indian-para-military-forces/" rel="category tag">Indian para-military forces</a>, <a href="https://bharatkarnad.com/category/indo-pacific/" rel="category tag">Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/maldives/" rel="category tag">Maldives</a>, <a href="https://bharatkarnad.com/category/meaforeign-policy/" rel="category tag">MEA/foreign policy</a>, <a href="https://bharatkarnad.com/category/military-acquisitions/" rel="category tag">Military Acquisitions</a>, <a href="https://bharatkarnad.com/category/saarc/" rel="category tag">SAARC</a>, <a href="https://bharatkarnad.com/category/society/" rel="category tag">society</a>, <a href="https://bharatkarnad.com/category/south-asia/" rel="category tag">South Asia</a>. Bookmark the <a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/" title="Permalink to The next CDS &#8212; Admiral Karambir&nbsp;Singh!" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-18342 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2022/04/19/finally-a-sapper-as-army-chief/" rel="prev"><span class="meta-nav">&larr;</span> Finally, a sapper as army&nbsp;chief</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			28 Responses to <em>The next CDS &#8212; Admiral Karambir&nbsp;Singh!</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69177">
		<div id="comment-69177">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a48c8c356790814c8820d9ddf81b0495?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Captain Harinder Singh Retd</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69177">
				April 26, 2022 at 7:09 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Admiral Karambir , of my memory serves me right, is from Kamovs not Seaking helicopters.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69177#respond' data-commentid="69177" data-postid="18342" data-belowelement="comment-69177" data-respondelement="respond" data-replyto="Reply to Captain Harinder Singh Retd" aria-label='Reply to Captain Harinder Singh Retd'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-69180">
		<div id="comment-69180">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69180">
				April 26, 2022 at 7:44 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thanks, Captain. It is Kamovs. Text corrected.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69180#respond' data-commentid="69180" data-postid="18342" data-belowelement="comment-69180" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69178">
		<div id="comment-69178">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/31d539786276cefdc2e556b79618c10d?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">CDR S PANDA</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69178">
				April 26, 2022 at 7:14 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>General  Narwane is apt choice for present multi boarder defence scenario. Ocean defence is in right hands of CNS and CDS can have coordinated output.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69178#respond' data-commentid="69178" data-postid="18342" data-belowelement="comment-69178" data-respondelement="respond" data-replyto="Reply to CDR S PANDA" aria-label='Reply to CDR S PANDA'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69179">
		<div id="comment-69179">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/849ad443f82701dd8a461753e66e34e7?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gaurav Tyagi</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69179">
				April 26, 2022 at 7:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>All fantasies of India-Pakistan bromance up in smoke;</p>
<p><a href="https://www.dawn.com/news/1686920/3-chinese-nationals-among-4-dead-in-suicide-attack-at-karachi-university" rel="nofollow ugc">https://www.dawn.com/news/1686920/3-chinese-nationals-among-4-dead-in-suicide-attack-at-karachi-university</a></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69179#respond' data-commentid="69179" data-postid="18342" data-belowelement="comment-69179" data-respondelement="respond" data-replyto="Reply to Gaurav Tyagi" aria-label='Reply to Gaurav Tyagi'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-shreeshkumar even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69182">
		<div id="comment-69182">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ce29e89527264f8bea93da7e94423348?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Shreesh Kumar</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69182">
				April 26, 2022 at 8:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>A well written article no doubt. But to award more suitability points to Adm Karambir vis-a-vis Adm Prakash and Adm Sureesh Mehta because the latter had a ‘flyboy’ attitude is to trivialize the topic and diminish their persona. While flying fighter missions, whether from sea, shore or hinterland, the accompanying swagger is part and parcel of the trade and personality of the flyer, and deservedly so. But while in the saddle as Chiefs or as very senior officers, I am sure each one of them carried a vision and did have a multi dimensional perspective of strategic matters. As probable candidates for CDS in their own time co-ordinates, each one of the three would have been a good fit for the post with their hardcore experience and sagacity👍🙏🇮🇳</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69182#respond' data-commentid="69182" data-postid="18342" data-belowelement="comment-69182" data-respondelement="respond" data-replyto="Reply to Shreesh Kumar" aria-label='Reply to Shreesh Kumar'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-69183">
		<div id="comment-69183">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69183">
				April 26, 2022 at 8:27 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Fly-boy swagger apart, agree entirely that Admirals Prakash and Mehta would have made great CDSs. </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69183#respond' data-commentid="69183" data-postid="18342" data-belowelement="comment-69183" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment even depth-3 highlander-comment" id="li-comment-69193">
		<div id="comment-69193">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9c36fe74a517118b0bfcd93a0225ef70?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Milind</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69193">
				April 26, 2022 at 11:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Overriding consideration for apex level appts, esp armed forces &amp; key policing agencies is political reliability and alignment of strategic vision.<br />
I still feel Gen Naravane will be the next CDS because structural reform of the 12 Lakh strong behemoth outweighs other imperatives.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69184">
		<div id="comment-69184">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/aff0ea569797ed1c542e8b96260e99ec?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Mantosh Saha ( Monty )</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69184">
				April 26, 2022 at 8:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Gen MM Narwane seems to be the correct choice for next CDS seeing land  threat perceptions to be more pronounced than the sea fronts. However in case of rotational role for CDS is concerned then suitable justifications can be arrived at.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69184#respond' data-commentid="69184" data-postid="18342" data-belowelement="comment-69184" data-respondelement="respond" data-replyto="Reply to Mantosh Saha ( Monty )" aria-label='Reply to Mantosh Saha ( Monty )'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69185">
		<div id="comment-69185">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/45f212c98d093d9c4734cb0d52685604?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Major General Dev Sehgal (V)</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69185">
				April 26, 2022 at 9:08 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I am not biased, but am of considered view that General Naravane would be more judicious and professionally a competent choice. With potential adversaries on Indian land borders, Naval or Airforce officer as the CDS shall fall short of professionalism and competence.Indian adversarial narratives are land war oriented, and sea faring and Air wars shall more be as support based, except battle on high seas can be well managed by Naval Chief with Army and Airforce in support.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69185#respond' data-commentid="69185" data-postid="18342" data-belowelement="comment-69185" data-respondelement="respond" data-replyto="Reply to Major General Dev Sehgal (V)" aria-label='Reply to Major General Dev Sehgal (V)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69186">
		<div id="comment-69186">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4b0fee3d2cdd1a337c2e7c9cb526244a?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sundar S V</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69186">
				April 26, 2022 at 9:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Gen Naravane would have been a better choice.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69186#respond' data-commentid="69186" data-postid="18342" data-belowelement="comment-69186" data-respondelement="respond" data-replyto="Reply to Sundar S V" aria-label='Reply to Sundar S V'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69187">
		<div id="comment-69187">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/a06495e0b4bece27c0f7be499aa1a937?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Col Sudhir Kumar Rana (Retd)</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69187">
				April 26, 2022 at 9:38 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I am pleasantly surprised. After Gen Rawat, hopeI  sure it will be a change for the better. Problems of marine traffic and Chinese aggression in our area of influence needs a more pragmatic and foreward looking approach. Division of meagre airforce resources into theater commands would have been suicidal. I hope and pray that new CDS will act as a chief of 3 services and not as a infantory battalion commander. Hope and pray that he should not pander to political whims.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69187#respond' data-commentid="69187" data-postid="18342" data-belowelement="comment-69187" data-respondelement="respond" data-replyto="Reply to Col Sudhir Kumar Rana (Retd)" aria-label='Reply to Col Sudhir Kumar Rana (Retd)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69188">
		<div id="comment-69188">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/fabf381d3cd4874e95dba8afdb6a3d45?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Commodore SK Patel</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69188">
				April 26, 2022 at 10:08 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>More than anything else, KB Singh is a absolute honest incorruptible and man of originality &#8211; Best Wishes, Commodore SK Patel, KB&#8217;s ex colleague in the Western Fleet</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69188#respond' data-commentid="69188" data-postid="18342" data-belowelement="comment-69188" data-respondelement="respond" data-replyto="Reply to Commodore SK Patel" aria-label='Reply to Commodore SK Patel'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69189">
		<div id="comment-69189">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/068a4bb18d88e5e49266d5a08fd5bae4?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://Nil' rel='external nofollow ugc' class='url'>Brig Pamal Kumar Popli</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69189">
				April 26, 2022 at 10:16 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The CDS should always be from Army.It is not that being from Army I am being partial.We are not like USA where the goals,resources and the reality is that they have never fought a war on their territory.We are not on the same platter.In our case we are surrounded by hostile neighbours and in our case battles are primarily going to be ground oriented.The Army is most suited to take control and take punitive measures.The AF and Navy need to help out to the extent possible.Lastly our Armed Forces are Army predominant.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69189#respond' data-commentid="69189" data-postid="18342" data-belowelement="comment-69189" data-respondelement="respond" data-replyto="Reply to Brig Pamal Kumar Popli" aria-label='Reply to Brig Pamal Kumar Popli'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69190">
		<div id="comment-69190">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/dc955d0c537161bcc18140a26d8e1d44?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ash</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69190">
				April 26, 2022 at 11:07 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Rawat made a mess of things and the environment.  If KB Singh is appointed CDS, I hope he brings his own ropesoles !</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69190#respond' data-commentid="69190" data-postid="18342" data-belowelement="comment-69190" data-respondelement="respond" data-replyto="Reply to Ash" aria-label='Reply to Ash'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69191">
		<div id="comment-69191">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/18e4bceb49997fe16a3e41cd615ffb71?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Kumbhaj</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69191">
				April 26, 2022 at 11:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Is this your suggestion or this decision has been taken?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69191#respond' data-commentid="69191" data-postid="18342" data-belowelement="comment-69191" data-respondelement="respond" data-replyto="Reply to Kumbhaj" aria-label='Reply to Kumbhaj'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-69197">
		<div id="comment-69197">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69197">
				April 27, 2022 at 6:56 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This from top pol/mil circles.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69197#respond' data-commentid="69197" data-postid="18342" data-belowelement="comment-69197" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69194">
		<div id="comment-69194">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/ed29aed5028782d724b3f3614187f2ff?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Amit</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69194">
				April 27, 2022 at 12:36 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Professor,<br />
Given the short tenure to impact such a large military organization, I am not sure if one person can make such a big difference. Maybe the three years will be more fruitful than others, but the kind of changes the Indian Military needs requires sustained leadership across many CDSs and Service Chiefs/Defense Ministers/NSAs/PMs.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69194#respond' data-commentid="69194" data-postid="18342" data-belowelement="comment-69194" data-respondelement="respond" data-replyto="Reply to Amit" aria-label='Reply to Amit'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69199">
		<div id="comment-69199">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/d26b6d3f32a48342293db61c42eab0b9?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Col Vinod Kumar Dhir (Retd)</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69199">
				April 27, 2022 at 7:44 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No doubt..it would be a tight rope walk for the new CDS..balancing act and decisiveness to achieve maximum potential of all the three forces in the seamless  strategic planning and execution in the national interest without interference from unwarranted quarters will be most desired.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69199#respond' data-commentid="69199" data-postid="18342" data-belowelement="comment-69199" data-respondelement="respond" data-replyto="Reply to Col Vinod Kumar Dhir (Retd)" aria-label='Reply to Col Vinod Kumar Dhir (Retd)'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69202">
		<div id="comment-69202">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9ceffb404b35324cbfee473ddcb74e2e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Col VDS Mehra</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69202">
				April 27, 2022 at 10:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>This would also ensure that someone from other than Army takes the charge and bring in new angularities .</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69202#respond' data-commentid="69202" data-postid="18342" data-belowelement="comment-69202" data-respondelement="respond" data-replyto="Reply to Col VDS Mehra" aria-label='Reply to Col VDS Mehra'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69203">
		<div id="comment-69203">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/9917f3b7d698aa40e2f3848c0210326a?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='http://-' rel='external nofollow ugc' class='url'>VEERAVALLI SUNDARESAN</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69203">
				April 27, 2022 at 10:56 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>A good practical,feasible and most importantly,a must reform in promotion/deputation policy,in all three services.Also,a serious review of pay,perks,NFU,pension policies etc,whic are frequently being changed,or tampered with,should be undertaken .Besides,selection in Armed forces is now being treated as an employment avenue with many civil restrictions,reservations etc This requires a serious review to prevent inefficiency and attrition.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69203#respond' data-commentid="69203" data-postid="18342" data-belowelement="comment-69203" data-respondelement="respond" data-replyto="Reply to VEERAVALLI SUNDARESAN" aria-label='Reply to VEERAVALLI SUNDARESAN'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-69205">
		<div id="comment-69205">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/c1b86cde3e0743160d7a679d3b3d78c9?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Deepak</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69205">
				April 27, 2022 at 11:18 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Anguish against the previous CDS, indicating Pauri gharwal connection and designating PM, and Def Minister as difficult leader.. Tarnish the narrative of articles, seems more like a political read then military affairs.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69205#respond' data-commentid="69205" data-postid="18342" data-belowelement="comment-69205" data-respondelement="respond" data-replyto="Reply to Deepak" aria-label='Reply to Deepak'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment odd alt depth-2 highlander-comment" id="li-comment-69208">
		<div id="comment-69208">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/33516aa14e8f9ff2e82ed3b051513261?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Padmakar Naik</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69208">
				April 27, 2022 at 12:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I have served at Defence HQ &amp; also with Inter Service organisation.<br />
A Naval Chief will have an Oceanic Vision. Further, A Naval Officer being a Pilot has a Wide perspective of life, service &amp; command communication…over the Horizon..<br />
What’s most intriguing is how well Will he be able to handle the concept of “ Strategic Autonomy “”? Interesting times ahead for the Defence Ministry/ National Defence..<br />
Padmakar Naik</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69208#respond' data-commentid="69208" data-postid="18342" data-belowelement="comment-69208" data-respondelement="respond" data-replyto="Reply to Padmakar Naik" aria-label='Reply to Padmakar Naik'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69207">
		<div id="comment-69207">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/0387134602eaa2c6c1f1d6ea906f4a32?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ex Hon LT JAI NARAYAN SINGH RAJPUT</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69207">
				April 27, 2022 at 12:04 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Admiral Karambir Singh, ex Chief of the Naval Staff is the right choice as CDS. Just wait and watch the rulling Government appointment order. There should not be a any argument or comment that who will be the next CDS from Army,Airforce and Navy, question is that which personality can be better options to handle all the three armed forces and better relationships with neighbouring countries. I know very well Admiral Karambir Singh since 2005. When he was commanding INS Rana, he looked after INS Rana as a small baby, I hope you all are understand, what my means to say. Means how we handle our baby, he will handle the three Armed forces. Admiral Karambir Singh is a great zeal and enthusiasm dimond officer. If he becomes CDS, than only all will release that Government decesion was very good. He is a very clean heart officer and he always ahead of several months planning. I wish him and Government all the best for new CDS. I request Government to select Admiral Karambir Singh as next CDS.<br />
JAI HIND, SHANO VARUNA</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69207#respond' data-commentid="69207" data-postid="18342" data-belowelement="comment-69207" data-respondelement="respond" data-replyto="Reply to Ex Hon LT JAI NARAYAN SINGH RAJPUT" aria-label='Reply to Ex Hon LT JAI NARAYAN SINGH RAJPUT'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69209">
		<div id="comment-69209">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/6683415e97a18db1674609c6819a7eef?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Veteran Commodore Neil Tamhane</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69209">
				April 27, 2022 at 12:52 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Bharat Karnad&#8217;s suggestion is probably based on his inputs from political and beaurocratic contacts. Unfortunately requirements of CDS to succeed ought to be overall military merits rather than his acceptability in political and beaurocratic circuits though of course his political acceptability will always be an overriding criteria.Prospective CDS&#8217;  Operations attributes ,leadership qualities and scholasstic temperament must be overiding merits needs no explanation to a strategic thinker!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69209#respond' data-commentid="69209" data-postid="18342" data-belowelement="comment-69209" data-respondelement="respond" data-replyto="Reply to Veteran Commodore Neil Tamhane" aria-label='Reply to Veteran Commodore Neil Tamhane'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69210">
		<div id="comment-69210">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/825f0a335aecd4ce2aa971f263c6af04?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Ravi Katari</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69210">
				April 27, 2022 at 1:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>From all accounts the Admiral is very clear headed and a patriot with a vision for a united india. I hope he can steer past the political obstacles in his path and restore the pride of professional functioning to all the armed forces.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69210#respond' data-commentid="69210" data-postid="18342" data-belowelement="comment-69210" data-respondelement="respond" data-replyto="Reply to Ravi Katari" aria-label='Reply to Ravi Katari'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69211">
		<div id="comment-69211">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/5bf272fda282cdffe3643420b9af8d74?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Wg. Cdr. Raghunath</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69211">
				April 27, 2022 at 3:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Good to see a very capable heli pilot (non fighter) being recommended to CDS post. It is time professionalism rather than stereotyped entitled branch only being considered for command position is being done away with. Time of command positions being the exclusive preserve of one branch such as fighter pilots in Air force and similar entitlements to some branches in other two services, is coming to an end. Hope in present environment of strategic thinking and excellence in performance is common to all branches and the best amongst them should head the service and occupy CDS position.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69211#respond' data-commentid="69211" data-postid="18342" data-belowelement="comment-69211" data-respondelement="respond" data-replyto="Reply to Wg. Cdr. Raghunath" aria-label='Reply to Wg. Cdr. Raghunath'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-69213">
		<div id="comment-69213">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/f2119af2d0272ca8c5e7a44f78d2624a?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">WG CDR AAC DHAWAN ( RETD).</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69213">
				April 27, 2022 at 6:11 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I AM WG CDR AAC DHAWAN( RETD). I BELIEVE IN BETTER INTER-SERVICES COOPERATION AS WELL AS COORDINATION . UNFORTUNATELY , DURING OUR TIMES (1963-1986) THAT I WAS IN SERVICE OR SUBSEQUENTLY TOO , THE INTER-SERVICES COOPERATION HAS BEEN AT LOW KEY DUE VARIOUS REASONS.  THE WORST PREJUDICE WAS COLOUR OF THE UNIFORM.  WITHIN THE SERVICE , IT WAS BRANCH .<br />
THE COORDINATION SOMEHOW WAS POSITIVE DURING WAR IN  1965  AND  1971 . IT MEANS PEOPLE REACT BETTER UNDER PRESSURE .<br />
THE CHOICE OF  CDS SEEMS GOOD TO ME.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69213#respond' data-commentid="69213" data-postid="18342" data-belowelement="comment-69213" data-respondelement="respond" data-replyto="Reply to WG CDR AAC DHAWAN ( RETD)." aria-label='Reply to WG CDR AAC DHAWAN ( RETD).'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-69215">
		<div id="comment-69215">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1b5d0d3b528ba3a530ba7dc525b25753?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Lt Gen Surender Verma</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/#comment-69215">
				April 27, 2022 at 7:55 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Every officer who rises to become Chief of his service, will have many achievements to his credit, but he may not have enough experience to deal with the other two services<br />
Navy is a tiny arm as compared to army,more so army is required to operate in different terrain,so diverse,deserts,mountains,high altitude and civil insurgencies.<br />
Recalling an officer after six months of retirement needs reconsideration.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/?replytocom=69215#respond' data-commentid="69215" data-postid="18342" data-belowelement="comment-69215" data-respondelement="respond" data-replyto="Reply to Lt Gen Surender Verma" aria-label='Reply to Lt Gen Surender Verma'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/26/th-next-cds-admiral-karambir-singh/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bharatkarnad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3dac0e1b08" /><input type="hidden" name="_wp_http_referer" value="/2022/04/26/th-next-cds-admiral-karambir-singh/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab8db814ba" /></p>
<input type="hidden" name="genseq" value="1651077573" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="147"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bharatkarnad.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-4338"><a href="https://bharatkarnad.com/category/afghanistan/">Afghanistan</a> (178)
</li>
	<li class="cat-item cat-item-2214"><a href="https://bharatkarnad.com/category/africa/">Africa</a> (63)
</li>
	<li class="cat-item cat-item-698677"><a href="https://bharatkarnad.com/category/arms-exports/">arms exports</a> (338)
</li>
	<li class="cat-item cat-item-594422136"><a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/">asia-Pacific/Indo-Pacific</a> (307)
</li>
	<li class="cat-item cat-item-4350131"><a href="https://bharatkarnad.com/category/asian-geopolitics/">Asian geopolitics</a> (817)
</li>
	<li class="cat-item cat-item-4330"><a href="https://bharatkarnad.com/category/australia/">Australia</a> (79)
</li>
	<li class="cat-item cat-item-29223"><a href="https://bharatkarnad.com/category/bangladesh/">Bangladesh</a> (58)
</li>
	<li class="cat-item cat-item-133072"><a href="https://bharatkarnad.com/category/bhutan/">Bhutan</a> (57)
</li>
	<li class="cat-item cat-item-4390"><a href="https://bharatkarnad.com/category/brazil/">Brazil</a> (9)
</li>
	<li class="cat-item cat-item-15412"><a href="https://bharatkarnad.com/category/central-asia/">Central Asia</a> (189)
</li>
	<li class="cat-item cat-item-1470"><a href="https://bharatkarnad.com/category/china/">China</a> (545)
</li>
	<li class="cat-item cat-item-7595239"><a href="https://bharatkarnad.com/category/china-military/">China military</a> (483)
</li>
	<li class="cat-item cat-item-756443"><a href="https://bharatkarnad.com/category/civil-military-relations/">civil-military relations</a> (447)
</li>
	<li class="cat-item cat-item-22388"><a href="https://bharatkarnad.com/category/corruption/">corruption</a> (102)
</li>
	<li class="cat-item cat-item-1098"><a href="https://bharatkarnad.com/category/culture/">Culture</a> (386)
</li>
	<li class="cat-item cat-item-765859"><a href="https://bharatkarnad.com/category/cyber-space/">Cyber &amp; Space</a> (82)
</li>
	<li class="cat-item cat-item-67837"><a href="https://bharatkarnad.com/category/decision-making/">Decision-making</a> (385)
</li>
	<li class="cat-item cat-item-1302427"><a href="https://bharatkarnad.com/category/defence-industry/">Defence Industry</a> (389)
</li>
	<li class="cat-item cat-item-1824493"><a href="https://bharatkarnad.com/category/defence-procurement/">Defence procurement</a> (41)
</li>
	<li class="cat-item cat-item-177136"><a href="https://bharatkarnad.com/category/disarmament/">disarmament</a> (75)
</li>
	<li class="cat-item cat-item-15943"><a href="https://bharatkarnad.com/category/domestic-politics/">domestic politics</a> (343)
</li>
	<li class="cat-item cat-item-335771"><a href="https://bharatkarnad.com/category/drdo/">DRDO</a> (302)
</li>
	<li class="cat-item cat-item-4328"><a href="https://bharatkarnad.com/category/europe/">Europe</a> (391)
</li>
	<li class="cat-item cat-item-31341083"><a href="https://bharatkarnad.com/category/geopolitics-2/">Geopolitics</a> (743)
</li>
	<li class="cat-item cat-item-311783262"><a href="https://bharatkarnad.com/category/geopolitics-geostrategy/">geopolitics/geostrategy</a> (97)
</li>
	<li class="cat-item cat-item-65508046"><a href="https://bharatkarnad.com/category/great-power-imperatives/">Great Power imperatives</a> (767)
</li>
	<li class="cat-item cat-item-786010"><a href="https://bharatkarnad.com/category/guerilla-warfare/">guerilla warfare</a> (95)
</li>
	<li class="cat-item cat-item-64922410"><a href="https://bharatkarnad.com/category/indias-china-policy/">India&#039;s China Policy</a> (499)
</li>
	<li class="cat-item cat-item-41654496"><a href="https://bharatkarnad.com/category/indias-pakistan-policy/">India&#039;s Pakistan Policy</a> (392)
</li>
	<li class="cat-item cat-item-65508044"><a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/">India&#039;s strategic thinking and policy</a> (769)
</li>
	<li class="cat-item cat-item-656190"><a href="https://bharatkarnad.com/category/indian-air-force/">Indian Air Force</a> (490)
</li>
	<li class="cat-item cat-item-398845"><a href="https://bharatkarnad.com/category/indian-army/">Indian Army</a> (498)
</li>
	<li class="cat-item cat-item-740693"><a href="https://bharatkarnad.com/category/indian-democracy/">Indian democracy</a> (208)
</li>
	<li class="cat-item cat-item-154912719"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/">Indian ecobomic situation</a> (383)
</li>
	<li class="cat-item cat-item-656052"><a href="https://bharatkarnad.com/category/indian-navy/">Indian Navy</a> (422)
</li>
	<li class="cat-item cat-item-690757"><a href="https://bharatkarnad.com/category/indian-ocean/">Indian Ocean</a> (273)
</li>
	<li class="cat-item cat-item-116429245"><a href="https://bharatkarnad.com/category/indian-para-military-forces/">Indian para-military forces</a> (55)
</li>
	<li class="cat-item cat-item-291409852"><a href="https://bharatkarnad.com/category/indian-policy-israel/">indian policy &#8212; Israel</a> (34)
</li>
	<li class="cat-item cat-item-73310370"><a href="https://bharatkarnad.com/category/indian-policy-israel-iran-and-west-asia/">indian policy &#8212; Israel, Iran and West Asia</a> (135)
</li>
	<li class="cat-item cat-item-7002"><a href="https://bharatkarnad.com/category/indian-politics/">Indian Politics</a> (411)
</li>
	<li class="cat-item cat-item-711803659"><a href="https://bharatkarnad.com/category/indian-state-administration/">Indian state/administration</a> (12)
</li>
	<li class="cat-item cat-item-65102"><a href="https://bharatkarnad.com/category/indo-pacific/">Indo-Pacific</a> (50)
</li>
	<li class="cat-item cat-item-14066"><a href="https://bharatkarnad.com/category/intelligence/">Intelligence</a> (75)
</li>
	<li class="cat-item cat-item-1022520"><a href="https://bharatkarnad.com/category/internal-security/">Internal Security</a> (236)
</li>
	<li class="cat-item cat-item-291409853"><a href="https://bharatkarnad.com/category/iran-and-west-asia/">Iran and West Asia</a> (124)
</li>
	<li class="cat-item cat-item-769587"><a href="https://bharatkarnad.com/category/islamic-countries/">Islamic countries</a> (31)
</li>
	<li class="cat-item cat-item-9937"><a href="https://bharatkarnad.com/category/israel/">Israel</a> (52)
</li>
	<li class="cat-item cat-item-2062"><a href="https://bharatkarnad.com/category/japan/">Japan</a> (135)
</li>
	<li class="cat-item cat-item-5839"><a href="https://bharatkarnad.com/category/latin-america/">Latin America</a> (26)
</li>
	<li class="cat-item cat-item-77623"><a href="https://bharatkarnad.com/category/maldives/">Maldives</a> (52)
</li>
	<li class="cat-item cat-item-557539599"><a href="https://bharatkarnad.com/category/meaforeign-policy/">MEA/foreign policy</a> (326)
</li>
	<li class="cat-item cat-item-35249633"><a href="https://bharatkarnad.com/category/military-acquisitions/">Military Acquisitions</a> (441)
</li>
	<li class="cat-item cat-item-557539467"><a href="https://bharatkarnad.com/category/militarymilitary-advice/">Military/military advice</a> (324)
</li>
	<li class="cat-item cat-item-228426"><a href="https://bharatkarnad.com/category/missiles/">Missiles</a> (266)
</li>
	<li class="cat-item cat-item-19934"><a href="https://bharatkarnad.com/category/myanmar/">Myanmar</a> (40)
</li>
	<li class="cat-item cat-item-11530"><a href="https://bharatkarnad.com/category/nepal/">Nepal</a> (26)
</li>
	<li class="cat-item cat-item-585629"><a href="https://bharatkarnad.com/category/nonproliferation/">nonproliferation</a> (137)
</li>
	<li class="cat-item cat-item-4333"><a href="https://bharatkarnad.com/category/north-korea/">North Korea</a> (37)
</li>
	<li class="cat-item cat-item-430773"><a href="https://bharatkarnad.com/category/northeast-asia/">Northeast Asia</a> (138)
</li>
	<li class="cat-item cat-item-690188"><a href="https://bharatkarnad.com/category/nris/">NRIs</a> (20)
</li>
	<li class="cat-item cat-item-4319899"><a href="https://bharatkarnad.com/category/nuclear-industry/">nuclear industry</a> (69)
</li>
	<li class="cat-item cat-item-64922359"><a href="https://bharatkarnad.com/category/nuclear-policy-strategy/">Nuclear Policy &amp; Strategy</a> (312)
</li>
	<li class="cat-item cat-item-40221"><a href="https://bharatkarnad.com/category/nuclear-power/">nuclear power</a> (55)
</li>
	<li class="cat-item cat-item-139503"><a href="https://bharatkarnad.com/category/nuclear-weapons/">Nuclear Weapons</a> (304)
</li>
	<li class="cat-item cat-item-3235"><a href="https://bharatkarnad.com/category/pakistan/">Pakistan</a> (436)
</li>
	<li class="cat-item cat-item-1671980"><a href="https://bharatkarnad.com/category/pakistan-military/">Pakistan military</a> (370)
</li>
	<li class="cat-item cat-item-144002051"><a href="https://bharatkarnad.com/category/pakistan-nuclear-forces/">Pakistan nuclear forces</a> (102)
</li>
	<li class="cat-item cat-item-10835689"><a href="https://bharatkarnad.com/category/relations-with-russia/">Relations with Russia</a> (193)
</li>
	<li class="cat-item cat-item-10759"><a href="https://bharatkarnad.com/category/russia/">Russia</a> (325)
</li>
	<li class="cat-item cat-item-23362573"><a href="https://bharatkarnad.com/category/russian-assistance/">russian assistance</a> (205)
</li>
	<li class="cat-item cat-item-625620"><a href="https://bharatkarnad.com/category/russian-military/">russian military</a> (142)
</li>
	<li class="cat-item cat-item-336983"><a href="https://bharatkarnad.com/category/saarc/">SAARC</a> (251)
</li>
	<li class="cat-item cat-item-188256"><a href="https://bharatkarnad.com/category/sanctions/">sanctions</a> (6)
</li>
	<li class="cat-item cat-item-90703"><a href="https://bharatkarnad.com/category/satellites/">satellites</a> (34)
</li>
	<li class="cat-item cat-item-620"><a href="https://bharatkarnad.com/category/society/">society</a> (571)
</li>
	<li class="cat-item cat-item-24985"><a href="https://bharatkarnad.com/category/south-asia/">South Asia</a> (800)
</li>
	<li class="cat-item cat-item-100619"><a href="https://bharatkarnad.com/category/south-east-asia/">South East Asia</a> (194)
</li>
	<li class="cat-item cat-item-691314541"><a href="https://bharatkarnad.com/category/space-cyber/">space &amp; cyber</a> (30)
</li>
	<li class="cat-item cat-item-61209"><a href="https://bharatkarnad.com/category/special-forces/">Special Forces</a> (95)
</li>
	<li class="cat-item cat-item-6230"><a href="https://bharatkarnad.com/category/sri-lanka/">Sri Lanka</a> (55)
</li>
	<li class="cat-item cat-item-15000185"><a href="https://bharatkarnad.com/category/strategic-forces-command/">Strategic Forces Command</a> (132)
</li>
	<li class="cat-item cat-item-64922475"><a href="https://bharatkarnad.com/category/strategic-relations-with-south-east-asia-far-east/">Strategic Relations with South East Asia &amp; Far East</a> (209)
</li>
	<li class="cat-item cat-item-64922466"><a href="https://bharatkarnad.com/category/strategic-relations-with-the-us-west/">Strategic Relations with the US &amp; West</a> (473)
</li>
	<li class="cat-item cat-item-1495"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/taiwan/">Taiwan</a> (31)
</li>
	<li class="cat-item cat-item-172582"><a href="https://bharatkarnad.com/category/technology-transfer/">Technology transfer</a> (290)
</li>
	<li class="cat-item cat-item-704142758"><a href="https://bharatkarnad.com/category/technology-self-reliance/">technology, self-reliance</a> (26)
</li>
	<li class="cat-item cat-item-2300"><a href="https://bharatkarnad.com/category/terrorism/">Terrorism</a> (204)
</li>
	<li class="cat-item cat-item-43223"><a href="https://bharatkarnad.com/category/tibet/">Tibet</a> (117)
</li>
	<li class="cat-item cat-item-2117563"><a href="https://bharatkarnad.com/category/trade-with-china/">Trade with China</a> (2)
</li>
	<li class="cat-item cat-item-700"><a href="https://bharatkarnad.com/category/un/">UN</a> (73)
</li>
	<li class="cat-item cat-item-5850"><a href="https://bharatkarnad.com/category/united-states/">United States</a> (532)
</li>
	<li class="cat-item cat-item-2739"><a href="https://bharatkarnad.com/category/us/">US.</a> (528)
</li>
	<li class="cat-item cat-item-10717"><a href="https://bharatkarnad.com/category/vietnam/">Vietnam</a> (114)
</li>
	<li class="cat-item cat-item-53309"><a href="https://bharatkarnad.com/category/weapons/">Weapons</a> (486)
</li>
	<li class="cat-item cat-item-346878"><a href="https://bharatkarnad.com/category/west-asia/">West Asia</a> (136)
</li>
	<li class="cat-item cat-item-104769233"><a href="https://bharatkarnad.com/category/western-militaries/">Western militaries</a> (200)
</li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Newsletter</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,963 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="27626189"/>
					<input type="hidden" name="source" value="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b07fc0a0df" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</li><li id="rss_links-2" class="widget-container widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p class="size-small"><a class="feed-image-link" href="https://bharatkarnad.com/feed/" title="Subscribe to Posts"><img src="https://bharatkarnad.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://bharatkarnad.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://bharatkarnad.com/2022/04/'>April 2022</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2022/03/'>March 2022</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2022/02/'>February 2022</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2022/01/'>January 2022</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2021/12/'>December 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/11/'>November 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/10/'>October 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/09/'>September 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/08/'>August 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2021/07/'>July 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/06/'>June 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/05/'>May 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/04/'>April 2021</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2021/03/'>March 2021</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2021/02/'>February 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2021/01/'>January 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2020/12/'>December 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/11/'>November 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/10/'>October 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/09/'>September 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/08/'>August 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/07/'>July 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/06/'>June 2020</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2020/05/'>May 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/04/'>April 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/03/'>March 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/02/'>February 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/12/'>December 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/11/'>November 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/08/'>August 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/06/'>June 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/05/'>May 2019</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2019/03/'>March 2019</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/01/'>January 2019</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2018/09/'>September 2018</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2018/08/'>August 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/05/'>May 2018</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2018/04/'>April 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2018/02/'>February 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/01/'>January 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/12/'>December 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/10/'>October 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/09/'>September 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/06/'>June 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/02/'>February 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/01/'>January 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2016/11/'>November 2016</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/09/'>September 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/07/'>July 2016</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/04/'>April 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2015/11/'>November 2015</a>&nbsp;(24)</li>
	<li><a href='https://bharatkarnad.com/2015/10/'>October 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2015/08/'>August 2015</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2015/06/'>June 2015</a>&nbsp;(14)</li>
	<li><a href='https://bharatkarnad.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/04/'>April 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/03/'>March 2015</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2014/08/'>August 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/07/'>July 2014</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2014/06/'>June 2014</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/03/'>March 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/02/'>February 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/01/'>January 2014</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/12/'>December 2013</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2013/11/'>November 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/09/'>September 2013</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2013/08/'>August 2013</a>&nbsp;(17)</li>
	<li><a href='https://bharatkarnad.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/02/'>February 2013</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/10/'>October 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/09/'>September 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/08/'>August 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/07/'>July 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/06/'>June 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/04/'>April 2012</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2012/03/'>March 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/01/'>January 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/12/'>December 2011</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/10/'>October 2011</a>&nbsp;(28)</li>
	<li><a href='https://bharatkarnad.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
			</ul>

			</li>			<div id="atatags-286348-626971c5492bd"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-626971c5492bd',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/bharatkarnad'>Bharat Karnad&#8217;s Twitter Page</a></h3><ul class='tweets'></ul><a href="http://twitter.com/bharatkarnad"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @bharatkarnad</a></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">
					Security Wise				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202217z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-a48c8c356790814c8820d9ddf81b0495">
	</div>
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-31d539786276cefdc2e556b79618c10d">
	</div>
	<div class="grofile-hash-map-849ad443f82701dd8a461753e66e34e7">
	</div>
	<div class="grofile-hash-map-ce29e89527264f8bea93da7e94423348">
	</div>
	<div class="grofile-hash-map-9c36fe74a517118b0bfcd93a0225ef70">
	</div>
	<div class="grofile-hash-map-aff0ea569797ed1c542e8b96260e99ec">
	</div>
	<div class="grofile-hash-map-45f212c98d093d9c4734cb0d52685604">
	</div>
	<div class="grofile-hash-map-4b0fee3d2cdd1a337c2e7c9cb526244a">
	</div>
	<div class="grofile-hash-map-a06495e0b4bece27c0f7be499aa1a937">
	</div>
	<div class="grofile-hash-map-fabf381d3cd4874e95dba8afdb6a3d45">
	</div>
	<div class="grofile-hash-map-068a4bb18d88e5e49266d5a08fd5bae4">
	</div>
	<div class="grofile-hash-map-dc955d0c537161bcc18140a26d8e1d44">
	</div>
	<div class="grofile-hash-map-18e4bceb49997fe16a3e41cd615ffb71">
	</div>
	<div class="grofile-hash-map-ed29aed5028782d724b3f3614187f2ff">
	</div>
	<div class="grofile-hash-map-d26b6d3f32a48342293db61c42eab0b9">
	</div>
	<div class="grofile-hash-map-9ceffb404b35324cbfee473ddcb74e2e">
	</div>
	<div class="grofile-hash-map-9917f3b7d698aa40e2f3848c0210326a">
	</div>
	<div class="grofile-hash-map-c1b86cde3e0743160d7a679d3b3d78c9">
	</div>
	<div class="grofile-hash-map-33516aa14e8f9ff2e82ed3b051513261">
	</div>
	<div class="grofile-hash-map-0387134602eaa2c6c1f1d6ea906f4a32">
	</div>
	<div class="grofile-hash-map-6683415e97a18db1674609c6819a7eef">
	</div>
	<div class="grofile-hash-map-825f0a335aecd4ce2aa971f263c6af04">
	</div>
	<div class="grofile-hash-map-5bf272fda282cdffe3643420b9af8d74">
	</div>
	<div class="grofile-hash-map-f2119af2d0272ca8c5e7a44f78d2624a">
	</div>
	<div class="grofile-hash-map-1b5d0d3b528ba3a530ba7dc525b25753">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bharatkarnad.wordpress.com\/public.api\/connect\/?action=request&domain=bharatkarnad.com","logoutURL":"https:\/\/bharatkarnad.wordpress.com\/wp-login.php?action=logout&_wpnonce=3382c9f0dd","homeURL":"https:\/\/bharatkarnad.com\/","postID":"18342","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentyten actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://bharatkarnad.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Security Wise			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 3,963 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="27626189" />
										<input type="hidden" name="source" value="https://bharatkarnad.com/2022/04/26/th-next-cds-admiral-karambir-singh/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="b07fc0a0df" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbharatkarnad.com%252F2022%252F04%252F26%252Fth-next-cds-admiral-karambir-singh%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://bharatkarnad.com">
				<img alt='' src='https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				Security Wise			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://bharatkarnad.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fbharatkarnad.wordpress.com%2F2022%2F04%2F26%2Fth-next-cds-admiral-karambir-singh%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbharatkarnad.com%252F2022%252F04%252F26%252Fth-next-cds-admiral-karambir-singh%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1RUPH-4LQ">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/27626189/posts/18342">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bharatkarnad.com\/2022\/04\/26\/th-next-cds-admiral-karambir-singh\/":18342};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bharatkarnad.com\/wp-admin\/admin-ajax.php","nonce":"adda804972","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bharatkarnad.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbharatkarnad.com%2F2022%2F04%2F26%2Fth-next-cds-admiral-karambir-singh%2F","blog_id":"27626189","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=27626189&v=wpcom&tz=5&user_id=0&subd=bharatkarnad","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj9lOxDAMRX8I17SMWB4Q35ImpnXHWYiTGfh7LI0qoXmoePJ2z7WN1wI+p0ap4aYY6MKeyvew6QP+GcUORfrCSVH4TIpfnTqtLgWhuos5eenBhmbkc4wGQqUiP0PkdO+42/k8S/ZnxWkYX4cRlGMRMu4yjBhY283tJgLhZW1zPrrPBdsGs6sYnTaqlkGrzugDyLuau5LgRq2YFvbGPxi4Fvv2rjzgStYGn+K4oq6uclr2aNBHfB+fT2+nx2l6edp+ATzvmZg='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://bharatkarnad.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27626189','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27626189','v':'wpcom','tz':'5','user_id':'0','post':'18342','subd':'bharatkarnad'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKQ01tWndTN2FiZ29hTHcvblhZS3dwZzddOHRpSHhCX35TJUovWFlzUDFdTUtbWG9LW1pRWHpLP1t2dFFfJXhCRm10ZW10N3J8bjRILVAzdjBhVWFoJX5iLlZjTkcwNmtCck8wNzgueENZK0xHbGNPVStlZi1HbE09X2EyP0Vobyw3ZzFwdDQ0QVR1bFVtalg2TjRpV1dFQTdUWXdTfkE2elQvcjJnMWgxQj1fNltl'}]);
_stq.push([ 'clickTrackerInit', '27626189', '18342' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/twentyten&quot;}" data-provider="wordpress.com" data-service="simple"  src="/wp-content/js/bilmur.min.js?i=3&m=202217"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
