<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>
Partition pathologies: Why keep picking at a drying scab on a wound? | Security Wise</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://bharatkarnad.com/xmlrpc.php">
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bharatkarnad.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Feed" href="https://bharatkarnad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Comments Feed" href="https://bharatkarnad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Partition pathologies: Why keep picking at a drying scab on a&nbsp;wound? Comments Feed" href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytU0lSwzAQ/BCyYkOl4EDxFi2DUKKttMSl3zN2ACsxODlwcblnpts9i+kYiPAug8vUFhJMUdolOgbhLUlWG6hXqBMpPdCGxo1XC9FHyWSiynjOzH21ecRUxTw5DStGY8roIyR6gByYOJIZrcq/a1VByCEqzESgp77vhq6nvGgjJxezAI8sVppyNfAfQvkD7CKknTBFToYTtSA1A4PpqaMGBMMqRGJAMVE7q91tOuZafEH62/zstBkeq75koqKWd/d/JRFZ1k6lG3Thv2g4tB3OTeqUf4Lkd26z8mnmGLeBrRvfoJ0PlvMQISWCT6uLJfN+1idzDtNQ+HKJ583eWTt3QeZvbplS4Amq4ti8uwDk3TAdt6gRph8HXxXFqgZOpDf72u+H593L4/5pOHwCFeBvIA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"27626189","siteName":"Security Wise","siteURL":"https:\/\/bharatkarnad.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f7086f8147ade75019e5f00ab79edfd5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbharatkarnad.com%252F2021%252F08%252F15%252Fpartition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound%252F","themeURL":"","xhrURL":"https:\/\/bharatkarnad.com\/wp-admin\/admin-ajax.php","nonce":"d246d5246c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8696371dde\" \/>","referer":"https:\/\/bharatkarnad.com\/2021\/08\/15\/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound\/","canFollow":"1","feedID":"1673491","statusMessage":"","customizeLink":"https:\/\/bharatkarnad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbharatkarnad.wordpress.com%2F2021%2F08%2F15%2Fpartition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound%2F","postID":"17611","shortlink":"https:\/\/wp.me\/p1RUPH-4A3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bharatkarnad.com\/17611","statsLink":"https:\/\/wordpress.com\/stats\/post\/17611\/bharatkarnad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,812 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbharatkarnad.com%252F2021%252F08%252F15%252Fpartition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzUEKwkAMheELmQ4qtboQz9LWWGaYJGOSQXt7KyjUlau3+D944VFgFHZkD8lCEXNCs37CJtkm/FaSIWaEaqgLYIfIN/m6yGOuV7Q3TPeKOn+moch/EVCctHdc49WzZoei8pyXdqHz9rDrTse2a/fpBYU+RvU='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bharatkarnad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/" />
<link rel='shortlink' href='https://wp.me/p1RUPH-4A3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2021%2F08%2F15%2Fpartition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2021%2F08%2F15%2Fpartition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Partition pathologies: Why keep picking at a drying scab on a wound?" />
<meta property="og:url" content="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/" />
<meta property="og:description" content="Modi at the Red Fort One wonders if Prime Minister Narendra Modi asked his foreign minister S Jaishankar what he thought about his idea of India hereafter commemorating August 14 &#8212; Pakistan&amp;#…" />
<meta property="article:published_time" content="2021-08-15T15:56:57+00:00" />
<meta property="article:modified_time" content="2021-08-16T01:42:14+00:00" />
<meta property="og:site_name" content="Security Wise" />
<meta property="og:image" content="https://images.indianexpress.com/2021/08/Modi-PTI.jpg" />
<meta property="og:image:width" content="671" />
<meta property="og:image:height" content="373" />
<meta property="og:image:alt" content="Narendra Modi&#039;s Independence Day Speech at Red Fort" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BharatKarnad" />
<meta name="twitter:text:title" content="Partition pathologies: Why keep picking at a drying scab on a&nbsp;wound?" />
<meta name="twitter:image" content="https://images.indianexpress.com/2021/08/Modi-PTI.jpg?w=640" />
<meta name="twitter:image:alt" content="Narendra Modi&#039;s Independence Day Speech at Red Fort" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=114" />
<link rel='openid.server' href='https://bharatkarnad.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bharatkarnad.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bharatkarnad.com/osd.xml" title="Security Wise" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 27626189, consent: __ATA_CC(), flag: 6 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
		<meta name="application-name" content="Security Wise" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bharat Karnad - India&#039;s Foremost Conservative Strategist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bharatkarnad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Modi at the Red Fort One wonders if Prime Minister Narendra Modi asked his foreign minister S Jaishankar what he thought about his idea of India hereafter commemorating August 14 -- Pakistan&#039;s Independence Day -- as &#039;Partition Horrors Rememberance Day&#039;, before he tweeted it and the Home Ministry notified it. Because it has very real,&hellip;" />
<link rel="amphtml" href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/amp/"></head>

<body class="post-template-default single single-post postid-17611 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">Security Wise</a>
					</span>
				</div>
				<div id="site-description">Bharat Karnad &#8211; India&#039;s Foremost Conservative Strategist</div>

									<a class="home-link" href="https://bharatkarnad.com/" title="Security Wise" rel="home">
						<img src="https://bharatkarnad.files.wordpress.com/2011/10/securitywise.jpg" width="940" height="198" alt="" />
					</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
				<div class="menu"><ul>
<li ><a href="https://bharatkarnad.com/">Home</a></li><li class="page_item page-item-1597"><a href="https://bharatkarnad.com/russian-ties-at-inflection-point/">#1597 (no title)</a></li>
<li class="page_item page-item-2"><a href="https://bharatkarnad.com/about/">About</a></li>
<li class="page_item page-item-12607"><a href="https://bharatkarnad.com/aridhaman-and-carriers/">Aridhaman and Carriers</a></li>
<li class="page_item page-item-170"><a href="https://bharatkarnad.com/contact/">Contact</a></li>
<li class="page_item page-item-14586"><a href="https://bharatkarnad.com/is-indias-bigger-problem-china/">Is India&#8217;s bigger problem&nbsp;China?</a></li>
<li class="page_item page-item-11687"><a href="https://bharatkarnad.com/jihad-to-the-finish-in-afghanistan/">Jihad to the finish in&nbsp;Afghanistan?</a></li>
<li class="page_item page-item-161"><a href="https://bharatkarnad.com/books/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2021/08/09/ins-vikrant-a-naval-liability/" rel="prev"><span class="meta-nav">&larr;</span> INS Vikrant &#8212; a naval&nbsp;liability</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-17611" class="post-17611 post type-post status-publish format-standard hentry category-asia-pacificindo-pacific category-asian-geopolitics category-china category-china-military category-civil-military-relations category-culture category-decision-making category-domestic-politics category-geopolitics-2 category-geopolitics-geostrategy category-great-power-imperatives category-indias-china-policy category-indias-pakistan-policy category-indias-strategic-thinking-and-policy category-indian-air-force category-indian-army category-indian-navy category-indian-politics category-meaforeign-policy category-militarymilitary-advice category-pakistan-military category-pakistan-nuclear-forces category-saarc category-society category-south-asia">
											<h2 class="entry-title"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/" rel="bookmark">Partition pathologies: Why keep picking at a drying scab on a&nbsp;wound?</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/" title="9:26 pm" rel="bookmark"><span class="entry-date">August 15, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://bharatkarnad.com/author/bharatkarnad/" title="View all posts by Bharat Karnad">Bharat Karnad</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image is-resized"><img src="https://images.indianexpress.com/2021/08/Modi-PTI.jpg" alt="Narendra Modi's Independence Day Speech at Red Fort" width="671" height="373" /><figcaption>Modi at the Red Fort</figcaption></figure>



<p>One wonders if Prime Minister Narendra Modi asked his foreign minister S Jaishankar what he thought about his idea of India hereafter commemorating August 14 &#8212; Pakistan&#8217;s Independence Day &#8212; as &#8216;Partition Horrors Rememberance Day&#8217;, before he tweeted it and the Home Ministry notified it. Because it has very real, god-awful and enduring ramifications. </p>



<p>Partition happened, Independence followed but 74 years after that bloody bifurcation the deep wound was drying out, developing a thickened scab in the process of perhaps leaving a small scar indicating the psychological recovery of the peoples on either side of the Radcliffe Line from the trauma impacting Punjabis in particular who lived through that time of excesses committed by, and against, Hindus, Sikhs and Muslims, in that horrid August of 1947. Except, August 14 will now keep reminding Indians about that ghastly period when sense had left the people. It will be like periodically picking on a scab until the dried up wound is raw again, which will keep the wound from drying out. </p>



<p>Modi&#8217;s observation that the displacement of millions of innocent people and loss of lakhs of lives owing to the “mindless hate and violence caused by the partition” and his hope that this Day will “keep reminding us of the need to remove the poison of social divisions, disharmony and further strengthen the spirit of oneness, social harmony and human empowerment” is, in the event, somewhat disingenuous, though politically and electorally, perhaps, productive. Bad memories long since interred will thus be stirred up on a yearly basis. The Pakistan government called it a &#8220;political and publicity stunt that only seeks to divide&#8221; and called it a &#8220;hypocritical and one-sided&#8221; invocation of &#8220;the tragic events and mass migration that occurred n the wake of independence&#8221;. The opposition parties here have slammed it as &#8220;divisive and diversionary politics&#8221;.</p>



<p>My wife is a Punjabi. My father-in-law was from Mogha, East Punjab, on this side of the Radcliffe Line where his family owned land; my mother-in-law was from Miani, Sargodha District, West Punjab, on the other side of the R Line. Her sister was married to an Inspector in the Punjab Police and was the one most to suffer the pangs and terrors of Partition. How she and her three young sons, one virtually a babe in arms, made the perilous and palpitating journey in a train from Lahore put on it by her husband&#8217;s Muslim colleagues in Punjab Police who escorted her from Dera Ghazi Khan, and how every moment on that wretched death train in its stop and start journey with men with bloodlust in their eyes and knives and swords in their hands entering and exiting the compartments killing passengers crammed into them but somehow missing my wife&#8217;s aunt and her then very young cousins huddling terror-stricken underneath the lower berths, the mother quite literally sleeping on her baby son, hoping he won&#8217;t cry and give them away, was an unforgetable passage that passed into family lore.  </p>



<p>So, Partition was very, very bad; emotions and memories jangling and jostling on the tip of the eye colouring the post-1947 world as it passed by for that generation of Punjabis. My father-in-law&#8217;s hate for Muslims, however, was at once visceral and sublime. This was a man who when at St. Stephen&#8217;s College (as he recalled those days) befriended Zia ul-Haq (yea, ex-Probyn&#8217;s Horse and army chief who imposed the nizam-e-mustafa on Pakistan, and finished off its future)  and ribbed him incessantly, calling him &#8220;Mullah&#8221; for being a strict namazi.</p>



<p>Hailing from a family with roots in the pleasantly temperate and sedate environs of Dharwad (in north Karnataka), I could never make head or tail of this kind of anti-Muslim rage and hate. And still can&#8217;t. </p>



<p>But I see that unthinking rage against Pakistan reflected even now in some retired and serving Punjabi military officers as they tortuously try and explain to me why the Indian army, navy and air force need to prioritise taking down Pakistan militarily. For the life of me I can&#8217;t see how they don&#8217;t see the obvious that Pakistan is a small, big-talking,  military nuisance and sideshow at best, and why the institutionalised antipathy towards Pakistan is a strategic liability that has dragged India down since 1971 when ironically, having reduced Pakistan to its western wing, the Indian government and the military brass rather than moving on and making preparations to take on China, gave into their base and myopic instincts and began fixating on Pakistan instead. </p>



<p>Little wonder India has slipped down in the world. This even as China has gone from strength to strength, taking care to keep Pakistan afloat nuclearly and otherwise, just enough to have India on edge, and all this as it laughs its way to Great Power. Whatever else Partition Horrors Remembrance Day does, it will perpetuate India&#8217;s bottom-feeder status but, hey, we will have a lowly Pakistan for company. That should make us happy and keep the world entertained with South Asia&#8217;s never ending Punch and Judy show!!</p>
			<div id="atatags-26942-6119e031ebea4"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6119e031ebea4',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17611" class="share-twitter sd-button share-icon" href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17611" class="share-facebook sd-button share-icon" href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27626189-17611-6119e031ec76d' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=27626189&amp;post_id=17611&amp;origin=bharatkarnad.wordpress.com&amp;obj_id=27626189-17611-6119e031ec76d&amp;domain=bharatkarnad.com' data-name='like-post-frame-27626189-17611-6119e031ec76d' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

							<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>
							About Bharat Karnad							</h2>
							Senior Fellow in National Security Studies at the Centre for Policy Research, New Delhi, he was Member of the (1st) National Security Advisory Board and the Nuclear Doctrine-drafting Group, and author, among other books of, 'Nuclear Weapons and Indian Security: The Realist Foundations of Strategy', 'India's Nuclear Policy' and most recently, 'Why India is Not a Great Power (Yet)'. Educated at the University of California (undergrad and grad), he was Visiting Scholar at Princeton University, University of Pennsylvania, the Shanghai Institutes of International Studies, and Henry L. Stimson Center, Washington, DC.							<div id="author-link">
								<a href="https://bharatkarnad.com/author/bharatkarnad/" rel="author">
									View all posts by Bharat Karnad <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

						<div class="entry-utility">
							This entry was posted in <a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/" rel="category tag">asia-Pacific/Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/asian-geopolitics/" rel="category tag">Asian geopolitics</a>, <a href="https://bharatkarnad.com/category/china/" rel="category tag">China</a>, <a href="https://bharatkarnad.com/category/china-military/" rel="category tag">China military</a>, <a href="https://bharatkarnad.com/category/civil-military-relations/" rel="category tag">civil-military relations</a>, <a href="https://bharatkarnad.com/category/culture/" rel="category tag">Culture</a>, <a href="https://bharatkarnad.com/category/decision-making/" rel="category tag">Decision-making</a>, <a href="https://bharatkarnad.com/category/domestic-politics/" rel="category tag">domestic politics</a>, <a href="https://bharatkarnad.com/category/geopolitics-2/" rel="category tag">Geopolitics</a>, <a href="https://bharatkarnad.com/category/geopolitics-geostrategy/" rel="category tag">geopolitics/geostrategy</a>, <a href="https://bharatkarnad.com/category/great-power-imperatives/" rel="category tag">Great Power imperatives</a>, <a href="https://bharatkarnad.com/category/indias-china-policy/" rel="category tag">India's China Policy</a>, <a href="https://bharatkarnad.com/category/indias-pakistan-policy/" rel="category tag">India's Pakistan Policy</a>, <a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/" rel="category tag">India's strategic thinking and policy</a>, <a href="https://bharatkarnad.com/category/indian-air-force/" rel="category tag">Indian Air Force</a>, <a href="https://bharatkarnad.com/category/indian-army/" rel="category tag">Indian Army</a>, <a href="https://bharatkarnad.com/category/indian-navy/" rel="category tag">Indian Navy</a>, <a href="https://bharatkarnad.com/category/indian-politics/" rel="category tag">Indian Politics</a>, <a href="https://bharatkarnad.com/category/meaforeign-policy/" rel="category tag">MEA/foreign policy</a>, <a href="https://bharatkarnad.com/category/militarymilitary-advice/" rel="category tag">Military/military advice</a>, <a href="https://bharatkarnad.com/category/pakistan-military/" rel="category tag">Pakistan military</a>, <a href="https://bharatkarnad.com/category/pakistan-nuclear-forces/" rel="category tag">Pakistan nuclear forces</a>, <a href="https://bharatkarnad.com/category/saarc/" rel="category tag">SAARC</a>, <a href="https://bharatkarnad.com/category/society/" rel="category tag">society</a>, <a href="https://bharatkarnad.com/category/south-asia/" rel="category tag">South Asia</a>. Bookmark the <a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/" title="Permalink to Partition pathologies: Why keep picking at a drying scab on a&nbsp;wound?" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-17611 -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2021/08/09/ins-vikrant-a-naval-liability/" rel="prev"><span class="meta-nav">&larr;</span> INS Vikrant &#8212; a naval&nbsp;liability</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			8 Responses to <em>Partition pathologies: Why keep picking at a drying scab on a&nbsp;wound?</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-65234">
		<div id="comment-65234">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/849ad443f82701dd8a461753e66e34e7?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gaurav Tyagi</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65234">
				August 15, 2021 at 10:40 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Modi just keeps on raising one useless slogan after another (written by his favorite Gujarati cadre bureaucrats at the PMO) besides raising irrelevant issues like the one mentioned in this article. He and his fellow RSS/BJP men keep invoking Congress and its dead leaders (Gandhi, Nehru) to hide their own incompetence/failures.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65234#respond' data-commentid="65234" data-postid="17611" data-belowelement="comment-65234" data-respondelement="respond" data-replyto="Reply to Gaurav Tyagi" aria-label='Reply to Gaurav Tyagi'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-65235">
		<div id="comment-65235">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/14a64ce4a97a62d2a2b8be6e5e28b1cd?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Tony</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65235">
				August 15, 2021 at 10:41 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mr Karnad I personally know many young Indian Muslims from very rich background though outwardly modern it takes very little for them to bring their inner mullah out root cause of which is their religion DNA imbedded hatred for idol worshippers , they all are militantly anti Hindu in every respect  and subtly wish death and destruction of Hindus and usually on friendly terms with leftist beef eating scotch drinking modi hating Hindus. I can fill a book about my experiences .  Such tendencies in diaspora are also found among Indian Xtians and very surprisingly Sikhs ( do google vishal joot) but still is not widespread as of yet. Sadly a well read and articulate   military historian like you gives them free pass is disappointing to read.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65235#respond' data-commentid="65235" data-postid="17611" data-belowelement="comment-65235" data-respondelement="respond" data-replyto="Reply to Tony" aria-label='Reply to Tony'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-bharatkarnad bypostauthor even depth-2 highlander-comment" id="li-comment-65242">
		<div id="comment-65242">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65242">
				August 16, 2021 at 7:09 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Tony@ &#8212; There&#8217;s no way to prove or disprove the extremist tendencies you mention even among the well-off Muslims. But the DNA aspect is too Lysenkian for my tastes (Lysenko was the Soviet-era genetecist in Russia who theorized that the worst of the exploitative capitalist aspects are gene-carried!).  About wine swilling, beef-eating &#8212; please don&#8217;t conflate that with any religion. Many in India would consider themselves Vedic Hindus and conduct themselves acxcodingly, which involves consuming beef and alcohol. Read up on the Rg Veda &#8212; I have read parts of it in English translation &#8212; and it is a revelation, something I have pointed out in my book &#8216;Nuclear Weapons and Indian Security&#8217;. The vigorous and energetic beef eating race of Hindus of the Vedas were they to find themselves transported through time into present day India would be appalled to find the kind of &#8220;bovine pacifism&#8221; abroad in this land.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65242#respond' data-commentid="65242" data-postid="17611" data-belowelement="comment-65242" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-65237">
		<div id="comment-65237">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/bf554c7bfebf9312b21be976a2499230?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Apna</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65237">
				August 15, 2021 at 11:46 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It is not only Punjabis who suffered from partition. Nobody talks about two partitions of Bengal &#8211; first in 1905 and then in 1947. Millions perished. Seems you are giving too much importance to  vulgar punjabi culture and ignoring others. Btw, Gandhiji rightly asked Punjabis to stay put in paki land &#8211; why did they not do it? He called them &#8220;cowards&#8221;.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65237#respond' data-commentid="65237" data-postid="17611" data-belowelement="comment-65237" data-respondelement="respond" data-replyto="Reply to Apna" aria-label='Reply to Apna'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-65238">
		<div id="comment-65238">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8dd56e26ea157f418b4ab0e7c52d4dcc?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sunil Kumar</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65238">
				August 16, 2021 at 1:14 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Both my parents and both of my wife’s parents migrated from what is now Pakistan. My grandparents and my father  have seen little  babies skewered and publicly displayed  as triumphant trophies.  All this happened because of Geo-Politics and Jinnah’s Muslim League.  Modi’s politics no different.  What has he endured to understand this no trifling matter. Shame on him!  </p>
<p>Today, as you rightly said, we need to contend with China.  They have captured 1000 sq-km of our land. The economy needs a boost after COVID. He can only think about next election. I’m agast!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65238#respond' data-commentid="65238" data-postid="17611" data-belowelement="comment-65238" data-respondelement="respond" data-replyto="Reply to Sunil Kumar" aria-label='Reply to Sunil Kumar'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-65241">
		<div id="comment-65241">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65241">
				August 16, 2021 at 6:55 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Remarkably, the accounts of atrocities are exactly the same one hears in Pakistan. So, what gives?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65241#respond' data-commentid="65241" data-postid="17611" data-belowelement="comment-65241" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-65239">
		<div id="comment-65239">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/1735e731f477f95340378c97f9667bed?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Gram Massla</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65239">
				August 16, 2021 at 1:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>What is the fundamental reality of Partition? That the Muslims of Pakistan are slowly, but inexorably, raping and converting the Hindus and Christians into extinction in that country while the number of Muslims in India, despite their complaints, grow. Since there is no magic pill to establish settlements on water land is critical to human development. When people are driven out of the lands they have been living on for eons that pain can never be understood by those who have not experienced it. Perhaps the reason for the dissonance in India&#8217;s relationship with Pakistan reflects the inner fear of the majority , as Muslims grow in numbers in India, that the embers of Partition have not quite been put out. The leadership of Pakistan is Turkic; as such they reflect the contempt bred of conquests past. If ever Pakistan were to revert to the control of its native Muslims perhaps then they may come around to a more accommodating stance.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65239#respond' data-commentid="65239" data-postid="17611" data-belowelement="comment-65239" data-respondelement="respond" data-replyto="Reply to Gram Massla" aria-label='Reply to Gram Massla'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				<ul class="children">
		<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-65240">
		<div id="comment-65240">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->

				
				
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#comment-65240">
				August 16, 2021 at 6:54 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Gram Massla@ &#8212; Look, Partition wasn&#8217;t clean in that, other than in Punjab and Bengal, there was no mass transfer of populations. Indeed, many have sourced the subsequent India-Pakistan troubles to this fact. Nehru wanted a religiously and otherwise heterogenous India and, in any case, a clean Partition would have been physically impossible to realize. So Jinnah it was who alighted on the next best solution &#8212; use minorities in each other&#8217;s territory as mutual hostages. Except, Pakistan post-Jinnah did not live up to its side of the bargain. The question therefore is what to do about the 180 odd million Muslims now in India. They cannot be driven out in part because of the other reality &#8212; they are part of the woof and weave of Indian society. In the event, we should do what the Bangladesdh government has done &#8212; and which I have long recommended &#8212; put the maulvis on public payroll and ensure they preach at the Friday prayers and push at the madrassahs a secular nationalist  agenda, bring all madrassah syllabi under central supervision, etc and so in a generation or two that incubus of extremism is leached out. In Bangladesh, the maulvis are used to promote the cause of small families and inside of 50 years Bangladesh has stabilised its burgeoning population and will reach replacement rate sooner than anybody had dreamt of! So there are ways of ameliorating the situation instead of worsening it. But without the government&#8217;s involvement none of this will happen. However, this requires enlightened and strategic-minded politics at all levels.</p>
<p>About the &#8216;Turkic&#8217; Pakistani leadership &#8212; well, people from &#8216;India&#8217;s&#8217; North-West are taller and fairer, but that doesn&#8217;t make them Turkic. My mother-in-law&#8217;s family &#8212; Maliks, are all tall and very fair, and certainly not Turkic. Then again, in my family from peninsular India there are members who are equally fair and tall. As are Chitpavan Brahmins of Maharashtra. So the best wy to account for all this is to reconcile to the obvious reality that the subcontinent is peopled by a mongrel race &#8212; which is the truth. But mongrels, as you know, are an extraordinary hardy specimen. </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/?replytocom=65240#respond' data-commentid="65240" data-postid="17611" data-belowelement="comment-65240" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

				</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bharatkarnad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1f99999ce8" /><input type="hidden" name="_wp_http_referer" value="/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e88532ffc2" /></p>
<input type="hidden" name="genseq" value="1629085745" />
<input type="hidden" id="ak_js" name="ak_js" value="163"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bharatkarnad.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-4338"><a href="https://bharatkarnad.com/category/afghanistan/">Afghanistan</a> (169)
</li>
	<li class="cat-item cat-item-2214"><a href="https://bharatkarnad.com/category/africa/">Africa</a> (58)
</li>
	<li class="cat-item cat-item-698677"><a href="https://bharatkarnad.com/category/arms-exports/">arms exports</a> (316)
</li>
	<li class="cat-item cat-item-594422136"><a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/">asia-Pacific/Indo-Pacific</a> (274)
</li>
	<li class="cat-item cat-item-4350131"><a href="https://bharatkarnad.com/category/asian-geopolitics/">Asian geopolitics</a> (784)
</li>
	<li class="cat-item cat-item-4330"><a href="https://bharatkarnad.com/category/australia/">Australia</a> (73)
</li>
	<li class="cat-item cat-item-29223"><a href="https://bharatkarnad.com/category/bangladesh/">Bangladesh</a> (54)
</li>
	<li class="cat-item cat-item-133072"><a href="https://bharatkarnad.com/category/bhutan/">Bhutan</a> (54)
</li>
	<li class="cat-item cat-item-4390"><a href="https://bharatkarnad.com/category/brazil/">Brazil</a> (7)
</li>
	<li class="cat-item cat-item-15412"><a href="https://bharatkarnad.com/category/central-asia/">Central Asia</a> (178)
</li>
	<li class="cat-item cat-item-1470"><a href="https://bharatkarnad.com/category/china/">China</a> (517)
</li>
	<li class="cat-item cat-item-7595239"><a href="https://bharatkarnad.com/category/china-military/">China military</a> (456)
</li>
	<li class="cat-item cat-item-756443"><a href="https://bharatkarnad.com/category/civil-military-relations/">civil-military relations</a> (426)
</li>
	<li class="cat-item cat-item-22388"><a href="https://bharatkarnad.com/category/corruption/">corruption</a> (95)
</li>
	<li class="cat-item cat-item-1098"><a href="https://bharatkarnad.com/category/culture/">Culture</a> (356)
</li>
	<li class="cat-item cat-item-765859"><a href="https://bharatkarnad.com/category/cyber-space/">Cyber &amp; Space</a> (77)
</li>
	<li class="cat-item cat-item-67837"><a href="https://bharatkarnad.com/category/decision-making/">Decision-making</a> (350)
</li>
	<li class="cat-item cat-item-1302427"><a href="https://bharatkarnad.com/category/defence-industry/">Defence Industry</a> (375)
</li>
	<li class="cat-item cat-item-1824493"><a href="https://bharatkarnad.com/category/defence-procurement/">Defence procurement</a> (23)
</li>
	<li class="cat-item cat-item-177136"><a href="https://bharatkarnad.com/category/disarmament/">disarmament</a> (74)
</li>
	<li class="cat-item cat-item-15943"><a href="https://bharatkarnad.com/category/domestic-politics/">domestic politics</a> (335)
</li>
	<li class="cat-item cat-item-335771"><a href="https://bharatkarnad.com/category/drdo/">DRDO</a> (291)
</li>
	<li class="cat-item cat-item-4328"><a href="https://bharatkarnad.com/category/europe/">Europe</a> (371)
</li>
	<li class="cat-item cat-item-31341083"><a href="https://bharatkarnad.com/category/geopolitics-2/">Geopolitics</a> (711)
</li>
	<li class="cat-item cat-item-311783262"><a href="https://bharatkarnad.com/category/geopolitics-geostrategy/">geopolitics/geostrategy</a> (65)
</li>
	<li class="cat-item cat-item-65508046"><a href="https://bharatkarnad.com/category/great-power-imperatives/">Great Power imperatives</a> (735)
</li>
	<li class="cat-item cat-item-786010"><a href="https://bharatkarnad.com/category/guerilla-warfare/">guerilla warfare</a> (93)
</li>
	<li class="cat-item cat-item-64922410"><a href="https://bharatkarnad.com/category/indias-china-policy/">India&#039;s China Policy</a> (470)
</li>
	<li class="cat-item cat-item-41654496"><a href="https://bharatkarnad.com/category/indias-pakistan-policy/">India&#039;s Pakistan Policy</a> (374)
</li>
	<li class="cat-item cat-item-65508044"><a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/">India&#039;s strategic thinking and policy</a> (737)
</li>
	<li class="cat-item cat-item-656190"><a href="https://bharatkarnad.com/category/indian-air-force/">Indian Air Force</a> (466)
</li>
	<li class="cat-item cat-item-398845"><a href="https://bharatkarnad.com/category/indian-army/">Indian Army</a> (468)
</li>
	<li class="cat-item cat-item-740693"><a href="https://bharatkarnad.com/category/indian-democracy/">Indian democracy</a> (202)
</li>
	<li class="cat-item cat-item-154912719"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/">Indian ecobomic situation</a> (371)
</li>
	<li class="cat-item cat-item-656052"><a href="https://bharatkarnad.com/category/indian-navy/">Indian Navy</a> (404)
</li>
	<li class="cat-item cat-item-690757"><a href="https://bharatkarnad.com/category/indian-ocean/">Indian Ocean</a> (263)
</li>
	<li class="cat-item cat-item-116429245"><a href="https://bharatkarnad.com/category/indian-para-military-forces/">Indian para-military forces</a> (52)
</li>
	<li class="cat-item cat-item-291409852"><a href="https://bharatkarnad.com/category/indian-policy-israel/">indian policy &#8212; Israel</a> (34)
</li>
	<li class="cat-item cat-item-73310370"><a href="https://bharatkarnad.com/category/indian-policy-israel-iran-and-west-asia/">indian policy &#8212; Israel, Iran and West Asia</a> (134)
</li>
	<li class="cat-item cat-item-7002"><a href="https://bharatkarnad.com/category/indian-politics/">Indian Politics</a> (407)
</li>
	<li class="cat-item cat-item-711803659"><a href="https://bharatkarnad.com/category/indian-state-administration/">Indian state/administration</a> (9)
</li>
	<li class="cat-item cat-item-65102"><a href="https://bharatkarnad.com/category/indo-pacific/">Indo-Pacific</a> (19)
</li>
	<li class="cat-item cat-item-14066"><a href="https://bharatkarnad.com/category/intelligence/">Intelligence</a> (64)
</li>
	<li class="cat-item cat-item-1022520"><a href="https://bharatkarnad.com/category/internal-security/">Internal Security</a> (232)
</li>
	<li class="cat-item cat-item-291409853"><a href="https://bharatkarnad.com/category/iran-and-west-asia/">Iran and West Asia</a> (119)
</li>
	<li class="cat-item cat-item-769587"><a href="https://bharatkarnad.com/category/islamic-countries/">Islamic countries</a> (24)
</li>
	<li class="cat-item cat-item-9937"><a href="https://bharatkarnad.com/category/israel/">Israel</a> (52)
</li>
	<li class="cat-item cat-item-2062"><a href="https://bharatkarnad.com/category/japan/">Japan</a> (125)
</li>
	<li class="cat-item cat-item-5839"><a href="https://bharatkarnad.com/category/latin-america/">Latin America</a> (23)
</li>
	<li class="cat-item cat-item-77623"><a href="https://bharatkarnad.com/category/maldives/">Maldives</a> (49)
</li>
	<li class="cat-item cat-item-557539599"><a href="https://bharatkarnad.com/category/meaforeign-policy/">MEA/foreign policy</a> (297)
</li>
	<li class="cat-item cat-item-35249633"><a href="https://bharatkarnad.com/category/military-acquisitions/">Military Acquisitions</a> (419)
</li>
	<li class="cat-item cat-item-557539467"><a href="https://bharatkarnad.com/category/militarymilitary-advice/">Military/military advice</a> (297)
</li>
	<li class="cat-item cat-item-228426"><a href="https://bharatkarnad.com/category/missiles/">Missiles</a> (248)
</li>
	<li class="cat-item cat-item-19934"><a href="https://bharatkarnad.com/category/myanmar/">Myanmar</a> (39)
</li>
	<li class="cat-item cat-item-11530"><a href="https://bharatkarnad.com/category/nepal/">Nepal</a> (24)
</li>
	<li class="cat-item cat-item-585629"><a href="https://bharatkarnad.com/category/nonproliferation/">nonproliferation</a> (132)
</li>
	<li class="cat-item cat-item-4333"><a href="https://bharatkarnad.com/category/north-korea/">North Korea</a> (32)
</li>
	<li class="cat-item cat-item-430773"><a href="https://bharatkarnad.com/category/northeast-asia/">Northeast Asia</a> (128)
</li>
	<li class="cat-item cat-item-690188"><a href="https://bharatkarnad.com/category/nris/">NRIs</a> (20)
</li>
	<li class="cat-item cat-item-4319899"><a href="https://bharatkarnad.com/category/nuclear-industry/">nuclear industry</a> (67)
</li>
	<li class="cat-item cat-item-64922359"><a href="https://bharatkarnad.com/category/nuclear-policy-strategy/">Nuclear Policy &amp; Strategy</a> (304)
</li>
	<li class="cat-item cat-item-40221"><a href="https://bharatkarnad.com/category/nuclear-power/">nuclear power</a> (53)
</li>
	<li class="cat-item cat-item-139503"><a href="https://bharatkarnad.com/category/nuclear-weapons/">Nuclear Weapons</a> (294)
</li>
	<li class="cat-item cat-item-3235"><a href="https://bharatkarnad.com/category/pakistan/">Pakistan</a> (413)
</li>
	<li class="cat-item cat-item-1671980"><a href="https://bharatkarnad.com/category/pakistan-military/">Pakistan military</a> (347)
</li>
	<li class="cat-item cat-item-144002051"><a href="https://bharatkarnad.com/category/pakistan-nuclear-forces/">Pakistan nuclear forces</a> (96)
</li>
	<li class="cat-item cat-item-10835689"><a href="https://bharatkarnad.com/category/relations-with-russia/">Relations with Russia</a> (180)
</li>
	<li class="cat-item cat-item-10759"><a href="https://bharatkarnad.com/category/russia/">Russia</a> (305)
</li>
	<li class="cat-item cat-item-23362573"><a href="https://bharatkarnad.com/category/russian-assistance/">russian assistance</a> (193)
</li>
	<li class="cat-item cat-item-625620"><a href="https://bharatkarnad.com/category/russian-military/">russian military</a> (127)
</li>
	<li class="cat-item cat-item-336983"><a href="https://bharatkarnad.com/category/saarc/">SAARC</a> (236)
</li>
	<li class="cat-item cat-item-90703"><a href="https://bharatkarnad.com/category/satellites/">satellites</a> (29)
</li>
	<li class="cat-item cat-item-620"><a href="https://bharatkarnad.com/category/society/">society</a> (541)
</li>
	<li class="cat-item cat-item-24985"><a href="https://bharatkarnad.com/category/south-asia/">South Asia</a> (767)
</li>
	<li class="cat-item cat-item-100619"><a href="https://bharatkarnad.com/category/south-east-asia/">South East Asia</a> (183)
</li>
	<li class="cat-item cat-item-691314541"><a href="https://bharatkarnad.com/category/space-cyber/">space &amp; cyber</a> (24)
</li>
	<li class="cat-item cat-item-61209"><a href="https://bharatkarnad.com/category/special-forces/">Special Forces</a> (88)
</li>
	<li class="cat-item cat-item-6230"><a href="https://bharatkarnad.com/category/sri-lanka/">Sri Lanka</a> (48)
</li>
	<li class="cat-item cat-item-15000185"><a href="https://bharatkarnad.com/category/strategic-forces-command/">Strategic Forces Command</a> (124)
</li>
	<li class="cat-item cat-item-64922475"><a href="https://bharatkarnad.com/category/strategic-relations-with-south-east-asia-far-east/">Strategic Relations with South East Asia &amp; Far East</a> (200)
</li>
	<li class="cat-item cat-item-64922466"><a href="https://bharatkarnad.com/category/strategic-relations-with-the-us-west/">Strategic Relations with the US &amp; West</a> (454)
</li>
	<li class="cat-item cat-item-1495"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/taiwan/">Taiwan</a> (25)
</li>
	<li class="cat-item cat-item-172582"><a href="https://bharatkarnad.com/category/technology-transfer/">Technology transfer</a> (281)
</li>
	<li class="cat-item cat-item-704142758"><a href="https://bharatkarnad.com/category/technology-self-reliance/">technology, self-reliance</a> (17)
</li>
	<li class="cat-item cat-item-2300"><a href="https://bharatkarnad.com/category/terrorism/">Terrorism</a> (196)
</li>
	<li class="cat-item cat-item-43223"><a href="https://bharatkarnad.com/category/tibet/">Tibet</a> (106)
</li>
	<li class="cat-item cat-item-700"><a href="https://bharatkarnad.com/category/un/">UN</a> (70)
</li>
	<li class="cat-item cat-item-5850"><a href="https://bharatkarnad.com/category/united-states/">United States</a> (504)
</li>
	<li class="cat-item cat-item-2739"><a href="https://bharatkarnad.com/category/us/">US.</a> (500)
</li>
	<li class="cat-item cat-item-10717"><a href="https://bharatkarnad.com/category/vietnam/">Vietnam</a> (108)
</li>
	<li class="cat-item cat-item-53309"><a href="https://bharatkarnad.com/category/weapons/">Weapons</a> (459)
</li>
	<li class="cat-item cat-item-346878"><a href="https://bharatkarnad.com/category/west-asia/">West Asia</a> (129)
</li>
	<li class="cat-item cat-item-104769233"><a href="https://bharatkarnad.com/category/western-militaries/">Western militaries</a> (187)
</li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Newsletter</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,812 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27626189"/>
                    <input type="hidden" name="source" value="https://bharatkarnad.com/2021/08/15/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8696371dde" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li><li id="rss_links-2" class="widget-container widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p class="size-small"><a class="feed-image-link" href="https://bharatkarnad.com/feed/" title="Subscribe to Posts"><img src="https://bharatkarnad.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://bharatkarnad.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://bharatkarnad.com/2021/08/'>August 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/07/'>July 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/06/'>June 2021</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2021/05/'>May 2021</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2021/04/'>April 2021</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2021/03/'>March 2021</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2021/02/'>February 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2021/01/'>January 2021</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2020/12/'>December 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/11/'>November 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/10/'>October 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/09/'>September 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/08/'>August 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/07/'>July 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/06/'>June 2020</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2020/05/'>May 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/04/'>April 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/03/'>March 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/02/'>February 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/12/'>December 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/11/'>November 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/08/'>August 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/06/'>June 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/05/'>May 2019</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2019/03/'>March 2019</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/01/'>January 2019</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2018/09/'>September 2018</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2018/08/'>August 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/05/'>May 2018</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2018/04/'>April 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2018/02/'>February 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/01/'>January 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/12/'>December 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/10/'>October 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/09/'>September 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/06/'>June 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/02/'>February 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/01/'>January 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2016/11/'>November 2016</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/09/'>September 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/07/'>July 2016</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/04/'>April 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2015/11/'>November 2015</a>&nbsp;(24)</li>
	<li><a href='https://bharatkarnad.com/2015/10/'>October 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2015/08/'>August 2015</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2015/06/'>June 2015</a>&nbsp;(14)</li>
	<li><a href='https://bharatkarnad.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/04/'>April 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/03/'>March 2015</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2014/08/'>August 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/07/'>July 2014</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2014/06/'>June 2014</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/03/'>March 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/02/'>February 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/01/'>January 2014</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/12/'>December 2013</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2013/11/'>November 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/09/'>September 2013</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2013/08/'>August 2013</a>&nbsp;(17)</li>
	<li><a href='https://bharatkarnad.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/02/'>February 2013</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/10/'>October 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/09/'>September 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/08/'>August 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/07/'>July 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/06/'>June 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/04/'>April 2012</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2012/03/'>March 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/01/'>January 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/12/'>December 2011</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/10/'>October 2011</a>&nbsp;(28)</li>
	<li><a href='https://bharatkarnad.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
			</ul>

			</li>			<div id="atatags-286348-6119e0320623b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-6119e0320623b',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/bharatkarnad'>Bharat Karnad&#8217;s Twitter Page</a></h3><ul class='tweets'></ul><a href="http://twitter.com/bharatkarnad"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @bharatkarnad</a></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">
					Security Wise				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
		<script src='//0.gravatar.com/js/gprofiles.js?ver=202133y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-849ad443f82701dd8a461753e66e34e7">
	</div>
	<div class="grofile-hash-map-14a64ce4a97a62d2a2b8be6e5e28b1cd">
	</div>
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-bf554c7bfebf9312b21be976a2499230">
	</div>
	<div class="grofile-hash-map-8dd56e26ea157f418b4ab0e7c52d4dcc">
	</div>
	<div class="grofile-hash-map-1735e731f477f95340378c97f9667bed">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bharatkarnad.wordpress.com\/public.api\/connect\/?action=request&domain=bharatkarnad.com","logoutURL":"https:\/\/bharatkarnad.wordpress.com\/wp-login.php?action=logout&_wpnonce=0000dd402b","homeURL":"https:\/\/bharatkarnad.com\/","postID":"17611","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bharatkarnad.com\/2021\/08\/15\/partition-pathologies-why-keep-picking-at-a-drying-scab-on-a-wound\/":17611};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/related-posts/related-posts.css?m=1623142142h&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj91OwzAMhV+IxGvHJnGBeBSUJl7rNn+L043x9BiNSqNM48pxfM7nYzhnZVOsGCuMDA5PZDF/6JGf4PdoPM5YLj9FUzwRnv+VjVizsZMqyPSJa3mYVfZzT5HB04QMYppxMNF5LIuYovWzk6HAbQpBjILL/qIDxTVxwdnU+WQnhlY3G92AI65XwPVfeeqH2qU/h95EMk4WqM4UCIYrFnmpWuQavhdNWgwdunupbqAFvanoVE5cV92jKBNxwKq2egPvshUOqYQH+m+eOnhDBXgwhWK/VDG9hddm3+6f2+3uZTd+AQBlveo='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://bharatkarnad.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27626189','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27626189','v':'wpcom','tz':'5','user_id':'0','post':'17611','subd':'bharatkarnad'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZHBHJWFJWGRvb19jc0hOLkRwVmtofnZsQVZ2OWgxSUFiLS1xUzQzWCVpRnl1a2l6dEhDfGc0OEZneERzSThfblY0NltYfHJ8M35uL0czfCZ5aFdTQjI4LyUmNjA4TH4zTkY9RiY4RExLblAsJkczd21QS250dHpSP1ZSbEt5ZyVETld+LSVtb016c3ZKT2J1YzNyekVDTXBkSTA1em11cCwmS3hCYi1KVnBPNiU5QU82NS9kTWZhaFhu'}]);
_stq.push([ 'clickTrackerInit', '27626189', '17611' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
