<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>India&#8217;s nervous Nelly policy in Ladakh (augmented) | Security Wise</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://bharatkarnad.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bharatkarnad.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Feed" href="https://bharatkarnad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Comments Feed" href="https://bharatkarnad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; India&#8217;s nervous Nelly policy in Ladakh&nbsp;(augmented) Comments Feed" href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484346"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkt1uwyAMhV9oxEmqVs3FtGeBxGO0/AkbVXn7EdZWVVZllcbdMf6sw8FwiWIMntEzuCyizdp4gkscgxPkjMV5pZqR6A2eYwmtZJxEDMQrtYVZc0aCE3KU41lU9av91qtzkQqTLjcJ4djsmhZUNnYCZUPFVZJpBuLZ4v/H8Be6V8ZU6uERcg6ZhU5metnJakSSbLymP/DPbK0gwyhwMgtwTRW6YT+U0+4gJnQmuzu6PXAMVx9d0y+hTIb4XhTP2Ye/XOIsdRclLx2uuJJoS4aet7CfFVOqeCUSN8c1/LoLH+692w+HQ9+3x/b0DRmNAm8=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFjs0KwjAQhF/IuBZsoQfxWZKwptH8kd0Q+vZuT1qEepsZvhkGelE2J8bEwAtGJCjNAHcJVknBhGxfdLZEJ/jHEq8BVS82x59CbKqE5nwicJiVrGr2Oe2MegTt61G1ovxxIh0I9WWPStpu40bXj9rwe7wN43S5TvMwj883i+NjSA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jNEKgzAMRX9osepQ5sPYt6iNJdK0XdtM9vfrQPfgw0Ig3HDuUVsAcrMVjUmtZZ+C8b2fak0X9Q8AJhPHjBWTO+DZu4wuf1n2E1kESRhHU35FtPgzxwLBiiGXVERbZBqCT/mUzq2jsoi1kCgjoKZMzuwy1QzdUKa+qhCRSfhXfRFuRffge9MNfd+29a1eP3UQYNY='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bharatkarnad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Better off with a Mod&nbsp;Quad' href='https://bharatkarnad.com/2020/08/02/batting-for-the-mod-quad/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/" />
<link rel='shortlink' href='https://wp.me/p1RUPH-4cJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2020%2F08%2F06%2Findias-nervous-nelly-policy-re-ladakh%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2020%2F08%2F06%2Findias-nervous-nelly-policy-re-ladakh%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="India&#8217;s nervous Nelly policy in Ladakh (augmented)" />
<meta property="og:url" content="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/" />
<meta property="og:description" content="The two sides on contested ground The Modi government&#8217;s approach to tackling an obstreperous China, like that adopted in the Vajpayee interregnum and by the Manmohan Singh regime, is frighten…" />
<meta property="article:published_time" content="2020-08-06T12:09:35+00:00" />
<meta property="article:modified_time" content="2020-08-07T02:05:13+00:00" />
<meta property="og:site_name" content="Security Wise" />
<meta property="og:image" content="https://cdn.wionews.com/sites/default/files/styles/story_page/public/2020/07/09/148969-galwanvalley.jpg" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="369" />
<meta property="og:image:alt" content="Need to find fair and reasonable solution, says Chinese envoy amid  India-China talks post-Galwan clash, India News News | wionews.com" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BharatKarnad" />
<meta name="twitter:text:title" content="India&#8217;s nervous Nelly policy in Ladakh&nbsp;(augmented)" />
<meta name="twitter:image" content="https://cdn.wionews.com/sites/default/files/styles/story_page/public/2020/07/09/148969-galwanvalley.jpg?w=640" />
<meta name="twitter:image:alt" content="Need to find fair and reasonable solution, says Chinese envoy amid  India-China talks post-Galwan clash, India News News | wionews.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=114" />
<link rel='openid.server' href='https://bharatkarnad.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bharatkarnad.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bharatkarnad.com/osd.xml" title="Security Wise" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 27626189, consent: __ATA_CC() };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Security Wise" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bharat Karnad - India&#039;s Foremost Conservative Strategist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bharatkarnad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The two sides on contested ground The Modi government&#039;s approach to tackling an obstreperous China, like that adopted in the Vajpayee interregnum and by the Manmohan Singh regime, is frighteningly stupid. If both the PM and his cohort and the Army brass in Leh and at HQrs seem stoutly resistant to good sense and learning&hellip;" />
<link rel="amphtml" href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/amp/"></head>

<body class="post-template-default single single-post postid-16165 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">Security Wise</a>
					</span>
				</div>
				<div id="site-description">Bharat Karnad &#8211; India&#039;s Foremost Conservative Strategist</div>

										<a class="home-link" href="https://bharatkarnad.com/" title="Security Wise" rel="home">
							<img src="https://bharatkarnad.files.wordpress.com/2011/10/securitywise.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://bharatkarnad.com/">Home</a></li><li class="page_item page-item-1597"><a href="https://bharatkarnad.com/russian-ties-at-inflection-point/">#1597 (no title)</a></li>
<li class="page_item page-item-2"><a href="https://bharatkarnad.com/about/">About</a></li>
<li class="page_item page-item-12607"><a href="https://bharatkarnad.com/aridhaman-and-carriers/">Aridhaman and Carriers</a></li>
<li class="page_item page-item-170"><a href="https://bharatkarnad.com/contact/">Contact</a></li>
<li class="page_item page-item-14586"><a href="https://bharatkarnad.com/is-indias-bigger-problem-china/">Is India&#8217;s bigger problem&nbsp;China?</a></li>
<li class="page_item page-item-11687"><a href="https://bharatkarnad.com/jihad-to-the-finish-in-afghanistan/">Jihad to the finish in&nbsp;Afghanistan?</a></li>
<li class="page_item page-item-161"><a href="https://bharatkarnad.com/books/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2020/08/02/batting-for-the-mod-quad/" rel="prev"><span class="meta-nav">&larr;</span> Better off with a Mod&nbsp;Quad</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-16165" class="post-16165 post type-post status-publish format-standard hentry category-asia-pacificindo-pacific category-asian-geopolitics category-central-asia category-china category-china-military category-civil-military-relations category-culture category-cyber-space category-decision-making category-domestic-politics category-geopolitics-2 category-geopolitics-geostrategy category-great-power-imperatives category-indias-china-policy category-indias-strategic-thinking-and-policy category-indian-air-force category-indian-army category-indian-navy category-indian-politics category-intelligence category-meaforeign-policy category-militarymilitary-advice category-missiles category-nuclear-policy-strategy category-nuclear-weapons category-pakistan category-satellites category-society category-south-asia category-space-cyber category-strategic-forces-command category-tibet category-weapons">
											<h2 class="entry-title"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/" rel="bookmark">India&#8217;s nervous Nelly policy in Ladakh&nbsp;(augmented)</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/" title="5:39 pm" rel="bookmark"><span class="entry-date">August 6, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://bharatkarnad.com/author/bharatkarnad/" title="View all posts by Bharat Karnad" rel="author">Bharat Karnad</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image is-resized"><img src="https://cdn.wionews.com/sites/default/files/styles/story_page/public/2020/07/09/148969-galwanvalley.jpg" alt="Need to find fair and reasonable solution, says Chinese envoy amid  India-China talks post-Galwan clash, India News News | wionews.com" width="670" height="369" /><figcaption>The two sides on contested ground</figcaption></figure>



<p>The  Modi government&#8217;s approach to tackling an obstreperous China, like that adopted in the Vajpayee interregnum and by the Manmohan Singh regime, is frighteningly stupid. If both the PM and his cohort and the Army brass in Leh and at HQrs seem stoutly  resistant to good sense and learning from the vast accumulated experience this country has of dealing with Beijing, then President Xi Jinping would be a fool not to exploit the situation to the hilt. He is not and China has. </p>



<p>The result is a significant loss of territory in eastern Ladakh, including on the Pangong Tso and conceding all land beyond the Y-junction bottleneck on the Depsang Plains without a fight. It spells strategic disaster for India reflecting less an imbalance of forces and military wherewithal than Modi&#8217;s shocking lack of political will.</p>



<p>The disposition on the ground is as follows: Pursuant to whatever understanding was reached &#8212; and it isn&#8217;t at all clear what was agreed upon by Lt Gen Harinder Singh, GOC, XIV Corps in his confabulations with Maj Gen Liu Lin, deputy commander, &#8216;South Tibet District&#8217; &#8212; in the fourth round of the corps commanders&#8217; meet in Chishul-Moldo, Indian troops retreated pell-mell to their long established post on the shore side of the Finger 2 hilly abutment on the Pangong Lake even as the PLA pulled back their presence only a slight distance to the line Finger 5, a pullback nullified by the Chinese remaining atop the ridge on Finger 4. Elsewhere, in the Depsang Plains the PLA is entrenched on the Y-junction bottle neck, preventing Indian patrols from reaching not just Patrol Point (PP) 14 but, as Kapil Sibal, the Congress Party spokesman charged correctly on June 27, also  PPs 10, 11, 11A, 12 and 13.  Liu, it is obvious, refused to entertain any talk of the PLA vacating the Y-junction (assuming Harinder brought up the issue at all in their 4th meeting). </p>



<p>Seeing that the Indian government and military would rather run than stand and fight, the Chinese called a fifth meeting to press home their advantage. Harinder was presented with a demand for further &#8220;mutual and equal&#8221; withdrawal by the two sides from the currently-held positions on the Pangong. Meaning, that India should get out of Finger 2 while the PLA, given its idea of equal, gets down from the ridge above Finger 4? That apparently is the limit of what the PLA is prepared to accept, if the previous experience is any guide.  Whereupon, the vanguard of the appeaser brigade &#8212; the China Study Group &#8212; the worm, finally turned. </p>



<p>It held a stop sign to the China decreeing, in effect, thus far and no farther, instructing Harinder to inform Liu that this new Chinese formula was unacceptable. CSG then reiterated, at least for the media, the Modi dispensation&#8217;s objective of restoring the status quo ante first enunciated by minister S. Jaishankar on June 17. Except, it&#8217;s way too late because an awful lot of territory has already been lost to China that CSG, Modi, and the army are responsible for.</p>



<p>This leads to the Question: Was Harinder ordered by the CSG/Modi PMO to accept the  schemata for military &#8220;disengagement&#8221; whose details were not spelled out, leaving it to to the two sides to decide whatever the hell was decided by the firm of Messrs Harinder and Liu? How otherwise to explain what came next &#8212; the Indian troops drawing all the way back to Finger 2 &#8212; skipping Finger 3 altogether &#8212; even as the PLA remained stuck on Ginger 4 top? </p>



<p>Was the hurry to withdraw several kilometers westward along the shoreline of the lake mandated by the PM/CSG, or was it Harinder&#8217;s call? One can see why GOC, XIV Corps calculated thusly: An already built-up facility exists at Finger 2 and is available for Indian troops to inhabit; hence, it makes sense for the Indian jawans to pull back a longer distance than a smaller one to, say, Finger 3, which would necessitate  construction crews to put up some kind of roofed facility on a new spot for the troops to spend the cold nights in. </p>



<p>This option also avoided the possibility of the new camp construction activity triggering an adverse Chinese response.  If this is how and why that decision was made then it backfired. Because all it did was  consolidate China&#8217;s hold on the Pangong and convince Beijing to become both more rigid in its negotiating style and to enlarge their ask of India.            </p>



<p>The more serious and strategic danger, however, is from the PLA blocking Indian troops from proceeding to all the PPs northwest of the Y-junction occupied by it &#8212; some 18 kms inside Indian territory. How deep does an armed penetration by the Chinese PLA have to be before the Modi government and army &#8212; in this case HQrs XIV Corps &#8212; decide, it is a provocation requiring a military riposte? Apparently, 18 kms doesn&#8217;t make the cut. Would the PLA occupying the town of Burtse &#8212; just 7 kms away on the DSDBO Road leading to Daulat Beg Oldi, be a trigger? Not sure. Because Prime Minister Modi has yet to publicly call out Beijing &#8212; three months into the confrontation, for its brazen large-sized land grab. </p>



<p>What&#8217;s involved is not some small parcel of barren, high altitude, real estate where a few PLA stragglers have planted their flag. But a full-scale Chinese military operation to realize the twin aims of establishing a second prong of the pincer closing in on the DSDBO highway, the first prong is in place via the Galwan corridor, and to absorb that entire part of Ladakh in the manner the PLA did the Aksai Chin, albeit more secretly, in the 1950s.</p>



<p>The characteristically smooth and inflexible Chinese ambassador in Delhi Sun Weidong in a webinar hosted last week by the Institute for Chinese Studies in his presentation and in answers to questions prefaced all references to the Indian territory China has occupied with the phrase &#8220;As is clear&#8221; to assert Chinese troops were on Chinese territory and in all cases that it was the Indian troops who had violated the Line of Actual Control!  This is the process by which Beijing legitimates its territorial claims &#8212; occupy Indian territory and validate its legal status as Chinese land by pointing to the attempts by Indian forces trying recover lost ground! It is a successful tactic that Delhi has not so far forcibly opposed, and given the trend, won&#8217;t in the future.</p>



<p>Should the PLA advance unopposed to the vicinity of Burtse, Daulat Beg Oldi (DBO) along with its Advanced Landing Ground, will come within range of Chinese artillery. PLA rocket systems will then be in a position to crater the landing strip at will, rendering resupply of DBO by air  and forward operations by IAF combat aircraft ex-DBO in crisis, impossible. Additionally, with the PLA so near to DBO, the military logistics system linking Leh to DBO and Siachen, will be permanently compromised &#8212; exposed to Chinese firepower. Simultaneously, India&#8217;s ability to use the DSDBO Road to interdict traffic on the Xinjiang Highway and at its junction with the China-Pakistan Economic Corridor on the Karakorum Pass, will be hugely weakened.</p>



<p>Such are the stakes that led me to first propose a limited war to get the PLA out of all the places it has ingressed in. Clearing the Chinese roadblock at the Y-junction has to be  military priority. The Indian Army, if it is not to entirely soil its reputation, better begin planning and preparing for it without regard to cost. One hopes the COAS, General MM Naravane, and Lt Gen Harinder will together forcefully make the case to Defence Minister Rajnath Singh and the government for a sustained military operation to accomplish this specific aim, and also to evict the PLA from the Galwan Valley, and to push the Chinese military presence back eastward of Finger 8 to capture enough territory on the Chinese side to use as bargaining card.</p>



<p>Throughout this depressing episode, the Modi regime, advised by CSG, and the army have consistently misread China&#8217;s aims and intentions. They assumed wrongly that what was happening in Ladakh was the usual military to-ing and fro-ing on an indistinct border, nothing that could not be settled at the negotiating table. Instead, it has turned out to be what I said in my first post (May 25) on the subject once the PLA&#8217;s aggression became public, that the Chinese occupation of Indian territory  is permanent. I  moreover stated that Delhi&#8217;s inaction was tantamount to India&#8217;s accepting the loss of its territory. I feared &#8220;that anytime the PLA aggressively stakes its interest in a piece of contested territory, Indian army and government all but readily concede it. So, the likely future is for a slow territorial aggrandizement by China — an exercise in which the Indian army and government are and will, in equal parts, be complicit&#8221; in the main because they have accepted Beijing&#8217;s framing of the issue as PLA acting on its perception of an undelineated LAC, even if it results in the Chinese expropriation of Indian land. It turns out I was right, and CSG and the Indian government wrong.</p>



<p>Further, the CSG and the Modi dispensation still believe, despite all that&#8217;s occurred, that talking with the Chinese is still the way to resolve the issues related to the disputed border and to handling the flare ups. If the Corps commander level talks don&#8217;t work &#8212; as they haven&#8217;t &#8212; there&#8217;s the forum of the Special Representatives to tap. Except, Ajit Doval has had less than no success against a stonewalling Wang Yi, who serenely brushes off the Indian NSA&#8217;s protestations, while  holding out the vague promise of something working out. All it has done is stoke Doval and Modi&#8217;s hope that Xi will be in an amenable mood and sometime in the future permit a durable solution to be negotiated at this forum, and strengthened Beijing&#8217;s view of them as a couple of strategic nitwits. They need to be disabused. The only time the Special Representatives forum will, in fact, be successful is when China gets Delhi to formalize the latter&#8217;s acceptance of all Indian territory under Chinese occupation, as falling within the Chinese claim line.</p>



<p>Even so this is the false hope that apparently motivated the PMO to order the Defence Ministry to yank a document it had uploaded to its website in early May honestly stating that &#8220;Chinese aggression has been increasing along the LAC and more particularly in Galwan valley since 5th May, 2020. The Chinese side transgressed in the area of Kugrang Nala, Gogra and north bank of Pangong Tso lake on 17-18 May, 2020.&#8221; It ended by saying &#8220;The situation in Eastern Ladakh arising from unilateral aggression by China continues to be sensitive and requiring close monitoring and prompt action based on evolving situation.&#8221; There, of course, has been no action, prompt or otherwise. The deletion of the document from the website cannot be explained except in terms of the desire of the PM, PMO and MEA that nothing be done to, in the least, upset Beijing and that any reference to &#8220;Chinese aggression&#8221; be excised from the public record. </p>



<p>This speaks about Modi&#8217;s unfathomable awe and fear of China and why there has not been even a squeak out of his government regarding Beijing&#8217;s clampdown on Hong Kong, or about threats against Taiwan, and serious provocations offered the Southeast Asian littoral and offshore states in the South China Sea excesses against at a time when China routinely slaps India around diplomatically. To wit, Beijing&#8217;s egregious wagging of a finger on the anniversary of the Article 370 abrogation on Aug 5. </p>



<p>Does any of this make sense?</p>



<p>Then again, there really is no way out of the hole the Modi government and army have dug for themselves by being reactive, rather than proactive and attentive to satellite intel, when it comes to the LAC, except to go to limited war. Modi rode out the swell of public opinion demanding forceful military response after the deaths in the PLA ambush of the  16 Bihar personnel on June 15 &#8212; the very day on which my post recommended a limited war to claw back the territory China has annexed &#8212; by saying little, doing nothing. </p>



<p>Public memory being short, Modi can sit out the public&#8217;s disillusionment with his China policy and, as in the past, do zero in the expectation of some political  dividend &#8212; what it can be is hard to see. But if his peaceful attitude gets him egg on his face, Indian territory stays lost to China, and if the opposition keeps up a drumbeat of withering criticism, he may have no alternative to ordering military action to restore the status quo ante by recovering Fingers 4 to 8 on the Pangong Tso, clearing the Galwan of the residual PLA presence and, especially, removing the Chinese blockade at the Y-junction on the Depsang Plains. But then the cost of recovering lost territory will be so much steeper. Such are the wages of  feeble minds favouring procrastination and doing zilch rather than going in for prompt action.</p>



<p>As regards the limited war imperative too, I will be proved right. But just in case Modi girds up his loins and initiates a justified military operation, China may need to be deterred from escalating the conventional military proceedings. This will require the PM to deploy those Agnis that are canisterized to the Ladakh theatre, Agni-5s to launch positions in the northeast to reach the farthest Chinese targets, and the Arihant SSBN on an active deterrence patrol in the Bay of Bengal. </p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16165" class="share-twitter sd-button share-icon" href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16165" class="share-facebook sd-button share-icon" href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27626189-16165-5f2cba2e5a9d2' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=27626189&amp;post_id=16165&amp;origin=bharatkarnad.wordpress.com&amp;obj_id=27626189-16165-5f2cba2e5a9d2&amp;domain=bharatkarnad.com' data-name='like-post-frame-27626189-16165-5f2cba2e5a9d2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Bharat Karnad</h2>
							Senior Fellow in National Security Studies at the Centre for Policy Research, New Delhi, he was Member of the (1st) National Security Advisory Board and the Nuclear Doctrine-drafting Group, and author, among other books of, 'Nuclear Weapons and Indian Security: The Realist Foundations of Strategy', 'India's Nuclear Policy' and most recently, 'Why India is Not a Great Power (Yet)'. Educated at the University of California (undergrad and grad), he was Visiting Scholar at Princeton University, University of Pennsylvania, the Shanghai Institutes of International Studies, and Henry L. Stimson Center, Washington, DC.							<div id="author-link">
								<a href="https://bharatkarnad.com/author/bharatkarnad/" rel="author">
									View all posts by Bharat Karnad <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/" rel="category tag">asia-Pacific/Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/asian-geopolitics/" rel="category tag">Asian geopolitics</a>, <a href="https://bharatkarnad.com/category/central-asia/" rel="category tag">Central Asia</a>, <a href="https://bharatkarnad.com/category/china/" rel="category tag">China</a>, <a href="https://bharatkarnad.com/category/china-military/" rel="category tag">China military</a>, <a href="https://bharatkarnad.com/category/civil-military-relations/" rel="category tag">civil-military relations</a>, <a href="https://bharatkarnad.com/category/culture/" rel="category tag">Culture</a>, <a href="https://bharatkarnad.com/category/cyber-space/" rel="category tag">Cyber &amp; Space</a>, <a href="https://bharatkarnad.com/category/decision-making/" rel="category tag">Decision-making</a>, <a href="https://bharatkarnad.com/category/domestic-politics/" rel="category tag">domestic politics</a>, <a href="https://bharatkarnad.com/category/geopolitics-2/" rel="category tag">Geopolitics</a>, <a href="https://bharatkarnad.com/category/geopolitics-geostrategy/" rel="category tag">geopolitics/geostrategy</a>, <a href="https://bharatkarnad.com/category/great-power-imperatives/" rel="category tag">Great Power imperatives</a>, <a href="https://bharatkarnad.com/category/indias-china-policy/" rel="category tag">India's China Policy</a>, <a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/" rel="category tag">India's strategic thinking and policy</a>, <a href="https://bharatkarnad.com/category/indian-air-force/" rel="category tag">Indian Air Force</a>, <a href="https://bharatkarnad.com/category/indian-army/" rel="category tag">Indian Army</a>, <a href="https://bharatkarnad.com/category/indian-navy/" rel="category tag">Indian Navy</a>, <a href="https://bharatkarnad.com/category/indian-politics/" rel="category tag">Indian Politics</a>, <a href="https://bharatkarnad.com/category/intelligence/" rel="category tag">Intelligence</a>, <a href="https://bharatkarnad.com/category/meaforeign-policy/" rel="category tag">MEA/foreign policy</a>, <a href="https://bharatkarnad.com/category/militarymilitary-advice/" rel="category tag">Military/military advice</a>, <a href="https://bharatkarnad.com/category/missiles/" rel="category tag">Missiles</a>, <a href="https://bharatkarnad.com/category/nuclear-policy-strategy/" rel="category tag">Nuclear Policy &amp; Strategy</a>, <a href="https://bharatkarnad.com/category/nuclear-weapons/" rel="category tag">Nuclear Weapons</a>, <a href="https://bharatkarnad.com/category/pakistan/" rel="category tag">Pakistan</a>, <a href="https://bharatkarnad.com/category/satellites/" rel="category tag">satellites</a>, <a href="https://bharatkarnad.com/category/society/" rel="category tag">society</a>, <a href="https://bharatkarnad.com/category/south-asia/" rel="category tag">South Asia</a>, <a href="https://bharatkarnad.com/category/space-cyber/" rel="category tag">space &amp; cyber</a>, <a href="https://bharatkarnad.com/category/strategic-forces-command/" rel="category tag">Strategic Forces Command</a>, <a href="https://bharatkarnad.com/category/tibet/" rel="category tag">Tibet</a>, <a href="https://bharatkarnad.com/category/weapons/" rel="category tag">Weapons</a>. Bookmark the <a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/" title="Permalink to India&#8217;s nervous Nelly policy in Ladakh&nbsp;(augmented)" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2020/08/02/batting-for-the-mod-quad/" rel="prev"><span class="meta-nav">&larr;</span> Better off with a Mod&nbsp;Quad</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			7 Responses to <em>India&#8217;s nervous Nelly policy in Ladakh&nbsp;(augmented)</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-57282">
		<div id="comment-57282">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/49f984a559a743f020ec4838e75847b4?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sankar</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#comment-57282">
				August 6, 2020 at 7:19 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It is an excellent strategic analysis. It will take a while for me to absorb what has been focused here, also there are some &#8220;contradictory&#8221; news reports I have come across for instance (TOI) where Jaishankar &#8220;boldly&#8221; claims a few days that India is going to stand up to China obviously meant for the gullible domestic moron BJP electorate. The only qualm I have here is the pointer to MMS in the context. This is because I distinctly recall a meeting of the ex-President Pranab who as a foreign minister during MMS period has been reported to have given the stern message to his Chinese counterpart that the days of Hitler were over and hands-off from Arunachal and Ladakh. That ended that meeting abruptly. China did not pursue that matter any further in that era as they are now following up.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?replytocom=57282#respond' data-commentid="57282" data-postid="16165" data-belowelement="comment-57282" data-respondelement="respond" data-replyto="Reply to Sankar" aria-label='Reply to Sankar'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-57284">
		<div id="comment-57284">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#comment-57284">
				August 6, 2020 at 7:42 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>It is one thing for Jaishankar to talk big but walking it has always been the Indian problem. In the same vein, mouthing off about Hitler to Chinese leaders is fine, quite another thing to actually return blow for blow, policy-wise and in the field.  </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?replytocom=57284#respond' data-commentid="57284" data-postid="16165" data-belowelement="comment-57284" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-57283">
		<div id="comment-57283">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3e31404dd5f1a91cae122d2674f3074e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sohamg</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#comment-57283">
				August 6, 2020 at 7:30 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Is India atleast demanding all its previous territory in the so called talks ?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?replytocom=57283#respond' data-commentid="57283" data-postid="16165" data-belowelement="comment-57283" data-respondelement="respond" data-replyto="Reply to Sohamg" aria-label='Reply to Sohamg'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-57285">
		<div id="comment-57285">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#comment-57285">
				August 6, 2020 at 7:45 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Yes, but who listens?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?replytocom=57285#respond' data-commentid="57285" data-postid="16165" data-belowelement="comment-57285" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-57287">
		<div id="comment-57287">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/3e31404dd5f1a91cae122d2674f3074e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Sohamg</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#comment-57287">
				August 6, 2020 at 8:15 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>So will the talks end with India accepting defeat or will they just go on and on till the issue is forgotten and sidelined ?</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-57289">
		<div id="comment-57289">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/ceaaf4466ce32b3110da57d808fbe8cd?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Debanjan Banerjee</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#comment-57289">
				August 6, 2020 at 9:26 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thanks for your frank views Mr. Karnad. Do you believe that the Chinese and the Pakistani navies operating together have the capabilities to block our much needed oil supplies coming from the friendly west Asian countries? What will be the impact of this particular blockade on Indian economy?                                                                         Thanks and regards with best wishes.                           Debanjan</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?replytocom=57289#respond' data-commentid="57289" data-postid="16165" data-belowelement="comment-57289" data-respondelement="respond" data-replyto="Reply to Debanjan Banerjee" aria-label='Reply to Debanjan Banerjee'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bharatkarnad bypostauthor even depth-2 highlander-comment" id="li-comment-57308">
		<div id="comment-57308">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#comment-57308">
				August 7, 2020 at 6:15 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>No. A naval blockade of any kind will be hard to pull off by PLAN, even with PN&#8217;s assistance. It will require a massive number of warships and support paraphernalia that Beijing won&#8217;t be able to muster for a long time if ever.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/?replytocom=57308#respond' data-commentid="57308" data-postid="16165" data-belowelement="comment-57308" data-respondelement="respond" data-replyto="Reply to Bharat Karnad" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/06/indias-nervous-nelly-policy-re-ladakh/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bharatkarnad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="468a12e7d7" /><input type="hidden" name="_wp_http_referer" value="/2020/08/06/indias-nervous-nelly-policy-re-ladakh/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f32894c11" /></p>
<input type="hidden" name="genseq" value="1596766766" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bharatkarnad.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-4338"><a href="https://bharatkarnad.com/category/afghanistan/">Afghanistan</a> (151)
</li>
	<li class="cat-item cat-item-2214"><a href="https://bharatkarnad.com/category/africa/">Africa</a> (53)
</li>
	<li class="cat-item cat-item-698677"><a href="https://bharatkarnad.com/category/arms-exports/">arms exports</a> (289)
</li>
	<li class="cat-item cat-item-594422136"><a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/">asia-Pacific/Indo-Pacific</a> (207)
</li>
	<li class="cat-item cat-item-4350131"><a href="https://bharatkarnad.com/category/asian-geopolitics/">Asian geopolitics</a> (717)
</li>
	<li class="cat-item cat-item-4330"><a href="https://bharatkarnad.com/category/australia/">Australia</a> (60)
</li>
	<li class="cat-item cat-item-29223"><a href="https://bharatkarnad.com/category/bangladesh/">Bangladesh</a> (49)
</li>
	<li class="cat-item cat-item-133072"><a href="https://bharatkarnad.com/category/bhutan/">Bhutan</a> (49)
</li>
	<li class="cat-item cat-item-4390"><a href="https://bharatkarnad.com/category/brazil/">Brazil</a> (1)
</li>
	<li class="cat-item cat-item-15412"><a href="https://bharatkarnad.com/category/central-asia/">Central Asia</a> (144)
</li>
	<li class="cat-item cat-item-1470"><a href="https://bharatkarnad.com/category/china/">China</a> (461)
</li>
	<li class="cat-item cat-item-7595239"><a href="https://bharatkarnad.com/category/china-military/">China military</a> (404)
</li>
	<li class="cat-item cat-item-756443"><a href="https://bharatkarnad.com/category/civil-military-relations/">civil-military relations</a> (383)
</li>
	<li class="cat-item cat-item-22388"><a href="https://bharatkarnad.com/category/corruption/">corruption</a> (84)
</li>
	<li class="cat-item cat-item-1098"><a href="https://bharatkarnad.com/category/culture/">Culture</a> (299)
</li>
	<li class="cat-item cat-item-765859"><a href="https://bharatkarnad.com/category/cyber-space/">Cyber &amp; Space</a> (67)
</li>
	<li class="cat-item cat-item-67837"><a href="https://bharatkarnad.com/category/decision-making/">Decision-making</a> (284)
</li>
	<li class="cat-item cat-item-1302427"><a href="https://bharatkarnad.com/category/defence-industry/">Defence Industry</a> (355)
</li>
	<li class="cat-item cat-item-177136"><a href="https://bharatkarnad.com/category/disarmament/">disarmament</a> (70)
</li>
	<li class="cat-item cat-item-15943"><a href="https://bharatkarnad.com/category/domestic-politics/">domestic politics</a> (310)
</li>
	<li class="cat-item cat-item-335771"><a href="https://bharatkarnad.com/category/drdo/">DRDO</a> (277)
</li>
	<li class="cat-item cat-item-4328"><a href="https://bharatkarnad.com/category/europe/">Europe</a> (337)
</li>
	<li class="cat-item cat-item-31341083"><a href="https://bharatkarnad.com/category/geopolitics-2/">Geopolitics</a> (646)
</li>
	<li class="cat-item cat-item-311783262"><a href="https://bharatkarnad.com/category/geopolitics-geostrategy/">geopolitics/geostrategy</a> (2)
</li>
	<li class="cat-item cat-item-65508046"><a href="https://bharatkarnad.com/category/great-power-imperatives/">Great Power imperatives</a> (673)
</li>
	<li class="cat-item cat-item-786010"><a href="https://bharatkarnad.com/category/guerilla-warfare/">guerilla warfare</a> (85)
</li>
	<li class="cat-item cat-item-64922410"><a href="https://bharatkarnad.com/category/indias-china-policy/">India&#039;s China Policy</a> (419)
</li>
	<li class="cat-item cat-item-41654496"><a href="https://bharatkarnad.com/category/indias-pakistan-policy/">India&#039;s Pakistan Policy</a> (346)
</li>
	<li class="cat-item cat-item-65508044"><a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/">India&#039;s strategic thinking and policy</a> (675)
</li>
	<li class="cat-item cat-item-656190"><a href="https://bharatkarnad.com/category/indian-air-force/">Indian Air Force</a> (431)
</li>
	<li class="cat-item cat-item-398845"><a href="https://bharatkarnad.com/category/indian-army/">Indian Army</a> (430)
</li>
	<li class="cat-item cat-item-740693"><a href="https://bharatkarnad.com/category/indian-democracy/">Indian democracy</a> (184)
</li>
	<li class="cat-item cat-item-154912719"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/">Indian ecobomic situation</a> (349)
</li>
	<li class="cat-item cat-item-656052"><a href="https://bharatkarnad.com/category/indian-navy/">Indian Navy</a> (377)
</li>
	<li class="cat-item cat-item-690757"><a href="https://bharatkarnad.com/category/indian-ocean/">Indian Ocean</a> (251)
</li>
	<li class="cat-item cat-item-116429245"><a href="https://bharatkarnad.com/category/indian-para-military-forces/">Indian para-military forces</a> (43)
</li>
	<li class="cat-item cat-item-291409852"><a href="https://bharatkarnad.com/category/indian-policy-israel/">indian policy &#8212; Israel</a> (32)
</li>
	<li class="cat-item cat-item-73310370"><a href="https://bharatkarnad.com/category/indian-policy-israel-iran-and-west-asia/">indian policy &#8212; Israel, Iran and West Asia</a> (130)
</li>
	<li class="cat-item cat-item-7002"><a href="https://bharatkarnad.com/category/indian-politics/">Indian Politics</a> (386)
</li>
	<li class="cat-item cat-item-14066"><a href="https://bharatkarnad.com/category/intelligence/">Intelligence</a> (52)
</li>
	<li class="cat-item cat-item-1022520"><a href="https://bharatkarnad.com/category/internal-security/">Internal Security</a> (222)
</li>
	<li class="cat-item cat-item-291409853"><a href="https://bharatkarnad.com/category/iran-and-west-asia/">Iran and West Asia</a> (109)
</li>
	<li class="cat-item cat-item-769587"><a href="https://bharatkarnad.com/category/islamic-countries/">Islamic countries</a> (5)
</li>
	<li class="cat-item cat-item-9937"><a href="https://bharatkarnad.com/category/israel/">Israel</a> (50)
</li>
	<li class="cat-item cat-item-2062"><a href="https://bharatkarnad.com/category/japan/">Japan</a> (110)
</li>
	<li class="cat-item cat-item-5839"><a href="https://bharatkarnad.com/category/latin-america/">Latin America</a> (19)
</li>
	<li class="cat-item cat-item-77623"><a href="https://bharatkarnad.com/category/maldives/">Maldives</a> (48)
</li>
	<li class="cat-item cat-item-557539599"><a href="https://bharatkarnad.com/category/meaforeign-policy/">MEA/foreign policy</a> (238)
</li>
	<li class="cat-item cat-item-35249633"><a href="https://bharatkarnad.com/category/military-acquisitions/">Military Acquisitions</a> (394)
</li>
	<li class="cat-item cat-item-557539467"><a href="https://bharatkarnad.com/category/militarymilitary-advice/">Military/military advice</a> (244)
</li>
	<li class="cat-item cat-item-228426"><a href="https://bharatkarnad.com/category/missiles/">Missiles</a> (229)
</li>
	<li class="cat-item cat-item-19934"><a href="https://bharatkarnad.com/category/myanmar/">Myanmar</a> (37)
</li>
	<li class="cat-item cat-item-11530"><a href="https://bharatkarnad.com/category/nepal/">Nepal</a> (22)
</li>
	<li class="cat-item cat-item-585629"><a href="https://bharatkarnad.com/category/nonproliferation/">nonproliferation</a> (126)
</li>
	<li class="cat-item cat-item-4333"><a href="https://bharatkarnad.com/category/north-korea/">North Korea</a> (29)
</li>
	<li class="cat-item cat-item-430773"><a href="https://bharatkarnad.com/category/northeast-asia/">Northeast Asia</a> (118)
</li>
	<li class="cat-item cat-item-690188"><a href="https://bharatkarnad.com/category/nris/">NRIs</a> (16)
</li>
	<li class="cat-item cat-item-4319899"><a href="https://bharatkarnad.com/category/nuclear-industry/">nuclear industry</a> (65)
</li>
	<li class="cat-item cat-item-64922359"><a href="https://bharatkarnad.com/category/nuclear-policy-strategy/">Nuclear Policy &amp; Strategy</a> (288)
</li>
	<li class="cat-item cat-item-40221"><a href="https://bharatkarnad.com/category/nuclear-power/">nuclear power</a> (51)
</li>
	<li class="cat-item cat-item-139503"><a href="https://bharatkarnad.com/category/nuclear-weapons/">Nuclear Weapons</a> (278)
</li>
	<li class="cat-item cat-item-3235"><a href="https://bharatkarnad.com/category/pakistan/">Pakistan</a> (382)
</li>
	<li class="cat-item cat-item-1671980"><a href="https://bharatkarnad.com/category/pakistan-military/">Pakistan military</a> (318)
</li>
	<li class="cat-item cat-item-144002051"><a href="https://bharatkarnad.com/category/pakistan-nuclear-forces/">Pakistan nuclear forces</a> (90)
</li>
	<li class="cat-item cat-item-10835689"><a href="https://bharatkarnad.com/category/relations-with-russia/">Relations with Russia</a> (163)
</li>
	<li class="cat-item cat-item-10759"><a href="https://bharatkarnad.com/category/russia/">Russia</a> (274)
</li>
	<li class="cat-item cat-item-23362573"><a href="https://bharatkarnad.com/category/russian-assistance/">russian assistance</a> (182)
</li>
	<li class="cat-item cat-item-625620"><a href="https://bharatkarnad.com/category/russian-military/">russian military</a> (118)
</li>
	<li class="cat-item cat-item-336983"><a href="https://bharatkarnad.com/category/saarc/">SAARC</a> (197)
</li>
	<li class="cat-item cat-item-90703"><a href="https://bharatkarnad.com/category/satellites/">satellites</a> (28)
</li>
	<li class="cat-item cat-item-620"><a href="https://bharatkarnad.com/category/society/">society</a> (482)
</li>
	<li class="cat-item cat-item-24985"><a href="https://bharatkarnad.com/category/south-asia/">South Asia</a> (701)
</li>
	<li class="cat-item cat-item-100619"><a href="https://bharatkarnad.com/category/south-east-asia/">South East Asia</a> (164)
</li>
	<li class="cat-item cat-item-691314541"><a href="https://bharatkarnad.com/category/space-cyber/">space &amp; cyber</a> (16)
</li>
	<li class="cat-item cat-item-61209"><a href="https://bharatkarnad.com/category/special-forces/">Special Forces</a> (73)
</li>
	<li class="cat-item cat-item-6230"><a href="https://bharatkarnad.com/category/sri-lanka/">Sri Lanka</a> (46)
</li>
	<li class="cat-item cat-item-15000185"><a href="https://bharatkarnad.com/category/strategic-forces-command/">Strategic Forces Command</a> (118)
</li>
	<li class="cat-item cat-item-64922475"><a href="https://bharatkarnad.com/category/strategic-relations-with-south-east-asia-far-east/">Strategic Relations with South East Asia &amp; Far East</a> (185)
</li>
	<li class="cat-item cat-item-64922466"><a href="https://bharatkarnad.com/category/strategic-relations-with-the-us-west/">Strategic Relations with the US &amp; West</a> (420)
</li>
	<li class="cat-item cat-item-1495"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/taiwan/">Taiwan</a> (18)
</li>
	<li class="cat-item cat-item-172582"><a href="https://bharatkarnad.com/category/technology-transfer/">Technology transfer</a> (266)
</li>
	<li class="cat-item cat-item-2300"><a href="https://bharatkarnad.com/category/terrorism/">Terrorism</a> (184)
</li>
	<li class="cat-item cat-item-43223"><a href="https://bharatkarnad.com/category/tibet/">Tibet</a> (81)
</li>
	<li class="cat-item cat-item-700"><a href="https://bharatkarnad.com/category/un/">UN</a> (57)
</li>
	<li class="cat-item cat-item-5850"><a href="https://bharatkarnad.com/category/united-states/">United States</a> (458)
</li>
	<li class="cat-item cat-item-2739"><a href="https://bharatkarnad.com/category/us/">US.</a> (455)
</li>
	<li class="cat-item cat-item-10717"><a href="https://bharatkarnad.com/category/vietnam/">Vietnam</a> (94)
</li>
	<li class="cat-item cat-item-53309"><a href="https://bharatkarnad.com/category/weapons/">Weapons</a> (420)
</li>
	<li class="cat-item cat-item-346878"><a href="https://bharatkarnad.com/category/west-asia/">West Asia</a> (117)
</li>
	<li class="cat-item cat-item-104769233"><a href="https://bharatkarnad.com/category/western-militaries/">Western militaries</a> (166)
</li>
			</ul>

			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Newsletter</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 3,461 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27626189"/>
                    <input type="hidden" name="source" value="https://bharatkarnad.com/2020/08/06/indias-nervous-nelly-policy-re-ladakh/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8d060f48f5" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li><li id="rss_links-2" class="widget-container widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p class="size-small"><a class="feed-image-link" href="https://bharatkarnad.com/feed/" title="Subscribe to Posts"><img src="https://bharatkarnad.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://bharatkarnad.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://bharatkarnad.com/2020/08/'>August 2020</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2020/07/'>July 2020</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2020/06/'>June 2020</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2020/05/'>May 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/04/'>April 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/03/'>March 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/02/'>February 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/12/'>December 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/11/'>November 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/08/'>August 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/06/'>June 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/05/'>May 2019</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2019/03/'>March 2019</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/01/'>January 2019</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2018/09/'>September 2018</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2018/08/'>August 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/05/'>May 2018</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2018/04/'>April 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2018/02/'>February 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/01/'>January 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/12/'>December 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/10/'>October 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/09/'>September 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/06/'>June 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/02/'>February 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/01/'>January 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2016/11/'>November 2016</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/09/'>September 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/07/'>July 2016</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/04/'>April 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2015/11/'>November 2015</a>&nbsp;(24)</li>
	<li><a href='https://bharatkarnad.com/2015/10/'>October 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2015/08/'>August 2015</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2015/06/'>June 2015</a>&nbsp;(14)</li>
	<li><a href='https://bharatkarnad.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/04/'>April 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/03/'>March 2015</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2014/08/'>August 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/07/'>July 2014</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2014/06/'>June 2014</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/03/'>March 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/02/'>February 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/01/'>January 2014</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/12/'>December 2013</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2013/11/'>November 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/09/'>September 2013</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2013/08/'>August 2013</a>&nbsp;(17)</li>
	<li><a href='https://bharatkarnad.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/02/'>February 2013</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/10/'>October 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/09/'>September 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/08/'>August 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/07/'>July 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/06/'>June 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/04/'>April 2012</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2012/03/'>March 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/01/'>January 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/12/'>December 2011</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/10/'>October 2011</a>&nbsp;(28)</li>
	<li><a href='https://bharatkarnad.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
			</ul>

			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/bharatkarnad'>Bharat Karnad&#8217;s Twitter Page</a></h3><ul class='tweets'></ul><a href="http://twitter.com/bharatkarnad"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @bharatkarnad</a></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">
					Security Wise				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202032y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-49f984a559a743f020ec4838e75847b4">
	</div>
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-3e31404dd5f1a91cae122d2674f3074e">
	</div>
	<div class="grofile-hash-map-ceaaf4466ce32b3110da57d808fbe8cd">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bharatkarnad.wordpress.com\/public.api\/connect\/?action=request&domain=bharatkarnad.com","logoutURL":"https:\/\/bharatkarnad.wordpress.com\/wp-login.php?action=logout&_wpnonce=94b233b408","homeURL":"https:\/\/bharatkarnad.com\/","postID":"16165","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bharatkarnad.com\/2020\/08\/06\/indias-nervous-nelly-policy-re-ladakh\/":16165};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script>
var actionbardata = {"siteID":"27626189","siteName":"Security Wise","siteURL":"https:\/\/bharatkarnad.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f7086f8147ade75019e5f00ab79edfd5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbharatkarnad.com%2F2020%2F08%2F06%2Findias-nervous-nelly-policy-re-ladakh%2F&signup_flow=account&domain=bharatkarnad.com","themeURL":"","xhrURL":"https:\/\/bharatkarnad.com\/wp-admin\/admin-ajax.php","nonce":"f0cd931d41","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8d060f48f5\" \/>","referer":"https:\/\/bharatkarnad.com\/2020\/08\/06\/indias-nervous-nelly-policy-re-ladakh\/","canFollow":"1","feedID":"1673491","statusMessage":"","customizeLink":"https:\/\/bharatkarnad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbharatkarnad.wordpress.com%2F2020%2F08%2F06%2Findias-nervous-nelly-policy-re-ladakh%2F","postID":"16165","shortlink":"https:\/\/wp.me\/p1RUPH-4cJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bharatkarnad.com\/16165","statsLink":"https:\/\/wordpress.com\/stats\/post\/16165\/bharatkarnad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,461 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbharatkarnad.com%2F2020%2F08%2F06%2Findias-nervous-nelly-policy-re-ladakh%2F&signup_flow=account&domain=bharatkarnad.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1OwzAMRl+I1ExAtV1MPAoKqdc5zR920jGeHldikxCo065s5fvOkazAqRiXU8VUwQsMOJPD8tl5eYDfUclSI4rYEf9J/UdDPv+MjtJMeLpZ81iLdZNhFPr6Y43NlNBGSgKBJhRQqOHRpiEgX8qUXGiDhip3OUYFVVfCuYuUVox20Ny8W4ZopSLrZvKMzLTIrm93GirrObIGuUo5LdB1W2tPJBGreeoe4U0vhUPmuNJfvsgcgiUGOVqmNF6mQq9xv3nZ9f1zv9lu/TcFL7xY'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27626189','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27626189','v':'wpcom','tz':'5','user_id':'0','post':'16165','subd':'bharatkarnad'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZHY3NkZsR0l2TUc1LXAmRitubSV+NEJVeE1NLTBkWD16Qk1SVngsST1zLlVjPUJ5bnBfYkVyW25Gcmk3VT1iRXNmJWh8YmYmNndPdnF4ZEtOTGpNWjQ2LUxHcmhoQTN4MWVoV1JrUzYxZXQ4MV8seHNXYmpGNUNOcVR5UiZLajg3YmcwL2Y5TSt5LVF1V3FlZXJBZEomQk9DRzhQJml0dT1HP1tdR11wRE9nM2tdTDVmL0FMXTV0OGFk'}]);
_stq.push([ 'clickTrackerInit', '27626189', '16165' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
