<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Not a Bang, but a slow leak of gas | Security Wise</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://bharatkarnad.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bharatkarnad.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Feed" href="https://bharatkarnad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Comments Feed" href="https://bharatkarnad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Security Wise &raquo; Not a Bang, but a slow leak of&nbsp;gas Comments Feed" href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylkt1OwzAMhV+I1M1GBb1APEuSmpItf4odTX170rANNKaCxOVx/FnHx4FTEiYGxsDgi0iuzDYQnJKJXpC3Dpcb1RmiB7iPZXSKcRIpEt+oLczZIxIckJMyR9HUj/ZL71yq1Jjn+pIRnrt914Mu1k2gXWy4ziovQLw4/P8Yfkf/lzGN+loiK7Zhpl9cvBXnBFlGgZNdgXMkIB/7fpDjOEDK6G3xV3R7oIlnH7LbrRtNlvhaFPfZb4dYs6h1nxSvHb66UuhqAIG3sM//oXX1SiQujlty7ZCv/kUO427oxye5P3wAVO/okQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--blue: #0066cc;
	--wp--preset--color--black: #000;
	--wp--preset--color--medium-gray: #666;
	--wp--preset--color--light-gray: #f1f1f1;
	--wp--preset--color--white: #fff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFjs0KwjAQhF/IuBZsoQfxWZKwptH8kd0Q+vZuT1qEepsZvhkGelE2J8bEwAtGJCjNAHcJVknBhGxfdLZEJ/jHEq8BVS82x59CbKqE5nwicJiVrGr2Oe2MegTt61G1ovxxIh0I9WWPStpu40bXj9rwe7wN43S5TvMwj883i+NjSA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jFEKwjAMQC9k1lUt0g/xLLplJaNpa9s4vL0VNj/2IQRCwntPLQkoDF5GLGpu8xTM73V1czmofwAwuXyv2DGFDR5iqBjql+X4II8gBfPdtV8LTXHPsUDy4igUldG32Agplrq79tamTOI9FKoIOFKl4NaY0ue+N9pao1JGJuGf+iJcWu7GV23s0fT2ok/zB3F0YMU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bharatkarnad.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Occupying the heights' href='https://bharatkarnad.com/2020/06/25/occupying-the-heights/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/" />
<link rel='shortlink' href='https://wp.me/p1RUPH-48T' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2020%2F06%2F30%2Fnot-a-bang-but-a-slow-leak-of-gas%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbharatkarnad.com%2F2020%2F06%2F30%2Fnot-a-bang-but-a-slow-leak-of-gas%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Not a Bang, but a slow leak of gas" />
<meta property="og:url" content="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-06-30T16:30:29+00:00" />
<meta property="article:modified_time" content="2020-07-01T03:19:48+00:00" />
<meta property="og:site_name" content="Security Wise" />
<meta property="og:image" content="https://thekashmirpress.com/wp-content/uploads/2020/05/FB_IMG_1590052528303.jpg" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="445" />
<meta property="og:image:alt" content="34 Indian soldiers missing in Ladakh after India-China soldiers ..." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BharatKarnad" />
<meta name="twitter:text:title" content="Not a Bang, but a slow leak of&nbsp;gas" />
<meta name="twitter:image" content="https://thekashmirpress.com/wp-content/uploads/2020/05/FB_IMG_1590052528303.jpg?w=640" />
<meta name="twitter:image:alt" content="34 Indian soldiers missing in Ladakh after India-China soldiers ..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @BharatKarnad." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=114" />
<link rel='openid.server' href='https://bharatkarnad.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bharatkarnad.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bharatkarnad.com/osd.xml" title="Security Wise" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyten', amp: false, siteid: 8982, blogid: 27626189, consent: __ATA_CC() };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Security Wise" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bharat Karnad - India&#039;s Foremost Conservative Strategist" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bharatkarnad.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f7086f8147ade75019e5f00ab79edfd5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="[An Indian patrol in Ladakh] This is getting seriously worrisome. The media was primed to hear Prime Minister Narendra Modi finally speak about the national security crisis engendered by the bloody border clashes with China; a crisis that with every passing day growingly advantages Beijing. Instead, in his televised address this afternoon the country got&hellip;" />
<link rel="amphtml" href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/amp/"></head>

<body class="post-template-default single single-post postid-15927 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">Security Wise</a>
					</span>
				</div>
				<div id="site-description">Bharat Karnad &#8211; India&#039;s Foremost Conservative Strategist</div>

										<a class="home-link" href="https://bharatkarnad.com/" title="Security Wise" rel="home">
							<img src="https://bharatkarnad.files.wordpress.com/2011/10/securitywise.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://bharatkarnad.com/">Home</a></li><li class="page_item page-item-1597"><a href="https://bharatkarnad.com/russian-ties-at-inflection-point/">#1597 (no title)</a></li>
<li class="page_item page-item-2"><a href="https://bharatkarnad.com/about/">About</a></li>
<li class="page_item page-item-12607"><a href="https://bharatkarnad.com/aridhaman-and-carriers/">Aridhaman and Carriers</a></li>
<li class="page_item page-item-170"><a href="https://bharatkarnad.com/contact/">Contact</a></li>
<li class="page_item page-item-14586"><a href="https://bharatkarnad.com/is-indias-bigger-problem-china/">Is India&#8217;s bigger problem&nbsp;China?</a></li>
<li class="page_item page-item-11687"><a href="https://bharatkarnad.com/jihad-to-the-finish-in-afghanistan/">Jihad to the finish in&nbsp;Afghanistan?</a></li>
<li class="page_item page-item-161"><a href="https://bharatkarnad.com/books/">Publications</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2020/06/25/occupying-the-heights/" rel="prev"><span class="meta-nav">&larr;</span> Occupying the heights</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-15927" class="post-15927 post type-post status-publish format-standard hentry category-asia-pacificindo-pacific category-asian-geopolitics category-central-asia category-china category-china-military category-civil-military-relations category-culture category-decision-making category-domestic-politics category-europe category-geopolitics-2 category-great-power-imperatives category-indias-china-policy category-indias-pakistan-policy category-indias-strategic-thinking-and-policy category-indian-air-force category-indian-army category-indian-ecobomic-situation category-indian-politics category-intelligence category-meaforeign-policy category-militarymilitary-advice category-pakistan category-pakistan-military category-saarc category-satellites category-society category-south-asia category-space-cyber category-tibet category-un category-united-states category-us">
											<h2 class="entry-title"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/" rel="bookmark">Not a Bang, but a slow leak of&nbsp;gas</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/" title="10:00 pm" rel="bookmark"><span class="entry-date">June 30, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://bharatkarnad.com/author/bharatkarnad/" title="View all posts by Bharat Karnad" rel="author">Bharat Karnad</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<figure class="wp-block-image is-resized"><img src="https://thekashmirpress.com/wp-content/uploads/2020/05/FB_IMG_1590052528303.jpg" alt="34 Indian soldiers missing in Ladakh after India-China soldiers ..." width="668" height="445" /><figcaption>[An Indian patrol in Ladakh]</figcaption></figure>



<p>This is getting seriously worrisome.  The media was primed to hear Prime Minister Narendra Modi finally speak about the national security crisis engendered by the bloody border clashes with China; a crisis that with every passing day growingly advantages Beijing. Instead, in his televised address this afternoon the country got more about the corona pandemic and his government&#8217;s steps to alleviate hunger of the poor &#8212; the hardest hit by it.</p>



<p>The armed confrontation with China is telling on the PM. Modi appeared thinner, deflated. It is as if Chinese President Xi Jinping&#8217;s move to expropriate Indian territory and zero out the possibility of an Indian military presence in locations (particularly on the Shyok River) potentially threatening the Tibet-Xinjiang highway (No. 219), has let the air out of the Narendra Modi balloon. </p>



<p>Perhaps, Modiji feels that not publicly addressing the fact of a realpolitik-driven adversary itching for a fight will somehow provide him greater purchase with Xi, keep the situation from spilling over into fighting, and allow him more time and negotiating space to persuade Beijing to call off its adventurism and restore the newly drawn Line of Actual Control (LAC) by the Chinese People&#8217;s Liberation Army (PLA) to its original alignment. </p>



<p>For all his rhetoric (lal ankhen jo dikhayega&#8230;etc) minus any mention of China, Modi is no fool. Hence for him to not make an almighty fuss about the brazen Chinese land grab and to act unconcerned, as if Xi&#8217;s turnaround and giving back the annexed Indian territory on the Galwan River and in the Pangong Tso area is round the corner, suggests the Indian PM is losing his grip on reality. Or, that he is massively misreading his supposed good friend Xi&#8217;s intentions (aided and abetted by the China-appeasers in the foreign service  and by Minister S Jaishankar, who pulled time in Beijing as ambassador without knowing a word of Mandarin &#8212; talk of getting a runaround in the Forbidden City!). </p>



<p>In the event, his attempts to lighten the mood by asking his opposite number, Wang Li, to restore the status quo ante no doubt occasioned mirth in the Zhongnanhai.  This because, in the wake of the bludgeonings of 16 Bihar personnel by the PLA,  the Xi regime promptly justified its excesses to the world by claiming that the Galwan and the Pangong Lake are and have always been on its side of the LAC, and that the violence was triggered by trouble-making Indian soldiers trespassing into Chinese territory.  So, there! The MEA, mealy-mouthed as ever, was preempted by Bejing spokesmen thus strongly making the Chinese case. Whether the Indian or the Chinese view is believed or disbelieved by the international community, what is certain is there&#8217;s no sympathy anywhere for India. What there is is the schadenfreude enjoyed by India&#8217;s neighbours who too often have felt Delhi&#8217;s heavy hand.</p>



<p>The plethora of news reports, especially on TV continue to give the impression of China quaking in its sandals now that the Indian army is entering the theatre in strength, and the IAF is placing Apaches, Su-30s, MiG-29s and Mirage 2000s at Leh and other satellite bases. Except, the IAF will have to fight outnumbered should hostilities begin, because PLAAF will switch a lot of its squadrons to this front. </p>



<p>The commentariat, for its part, appropriately featuring a covey of retired militarymen, diplomats, and the usual suspect columnists who started out by urging peaceful negotiation and sounding like MEA careerists, are inching towards more  muscular options without any of them clarifying what that action should be and to achieve what end.</p>



<p>So the army is building up to near Division-level force strength for this sub-sector. But the PLA expecting an Indian riposte is already fielding brigade-sized artillery and armoured formations in the Depsang plains and beefing up its defensive positions in Chumar and elsewhere where they are emplaced in terrain-wise disadvantaged sites.</p>



<p>Meanwhile the marathon military-to-military talkathons continue at Chushul. The third round that began this morning is heading, as did the earlier ones, to an impasse. Delhi shouldn&#8217;t be fooled into expecting any outcome. The Chinese have always used these elongated negotiation sessions to tire out the opponent &#8212; not to reach a compromise solution. Decisive results will accrue, to paraphrase Maozedong, from the barrel of a gun, i.e., by a limited war at a minimum.</p>



<p>In this regard, there&#8217;s a debilitating  belief as much within the government as outside that, if in real trouble, the US will help India out. Indeed, Trump&#8217;s pulling US troops out of Germany and the American Secretary of State Mike Pompeo&#8217;s taking notice of happenings in Ladakh have been widely interpreted as the US Cavalry preparing to ride to rescue Indians! In actuality, the US is diverting its land forces from their NATO stations in Germany to South Korea and Japan, and last week  mounted a 3-nuclear carrier (USS Nimitz, USS Ronald Reagan and USS Theodore Roosevelt) operation with some 180 combat aircraft on board and an escort flotilla of two cruisers and three missile destroyers in the Philippine Sea to deter Beijing from pulling a Ladakh-like surprise naval stunt in the nearby South China Sea and the Taiwan Strait. This region is America&#8217;s focus, not Ladakh. So, if Delhi is waiting for America to take direct action, it may have to wait forever.</p>



<p>As I have been iterating from Day One, there was intelligence failure with Indian satellite information revealing the PLA build-up being ignored by the government for over a year. Lt Gen Kamal Davar, the first Director General, Defence Intelligence Agency, now hints at RAW &#8212; the first receiver  of satellite data from DIPAC (Defence Imagery Processing and Analysis Centre) being remiss in not passing on this information to the army. (See <a rel="noreferrer noopener" href="https://www.thequint.com/voices/opinion/indian-army-veteran-comments-on-india-china-border-clash-galwan-intelligence-lapse-military" target="_blank">https://www.thequint.com/voices/opinion/indian-army-veteran-comments-on-india-china-border-clash-galwan-intelligence-lapse-military</a>). Whosoever is responsible for this particular glitch, such snafus seem par for the course.</p>



<p>I have also all long argued that India must embark on a military counter. The Indian army cannot limit itself to just a holding action in case the situation hots up, which is what it may be planning to do. It has to act to vacate Ladakh of Chinese aggression in toto, secure the heights on the range fronting on the Daulat Beg Oldi-Depsang  highway and the Shyok River, and to create a hefty military presence  on the Pangong and the approaches to Karakorum Pass. Unless India does this it will perennially be at PLA&#8217;s mercy. To avoid such a denouement, the western sector of the LAC hereafter will have to be treated as a live military theatre, and will have to be developed into a staging area for military action across the LAC and into Tibet by the Indian army and air force. India cannot launch substantial offensive actions into Tibet without having at least three offensive mountain strike corps equipped with 30-35 ton light tanks, a capability the army doesn&#8217;t possess.</p>



<p>Politically, there&#8217;s little doubt Modi is stepping into what may be a troubling period for him personally. The Ladakh fiasco has shown him up, to use the Chinese phrase, as a &#8220;paper tiger&#8221;, one that may scare Pakistan some but is a dormouse once the dragon hews into view. The Opposition led by Congress party are mercilessly skewering Modi and unless he shrugs off his diffidence and orders the army to roll-up PLA aggressor units at whatever cost,  he will be stuck with the taint of 2020 much as Nehru had the &#8217;62 albatross around his neck. Banning of Chinese apps, barring Huawei and ZTE from the 5G sweepstakes, etc. are small potatoes for a Beijing set to realize its longtime strategic dream of accessing the warm water port of Gwadar as the entrepot for its western provinces. The objective of keeping India as far away from the China-Pakistan Economic Corridor facilitating it is, therefore, a priority interest that China, by annexing Indian territory, has cemented. This is a military challenge India has to overturn &#8212; no two ways about it.</p>



<p>Trying the other day to do his bit to head off the bad notices his boss is attracting Home Minister Amit Shah only prompted a controversy. He messaged on Twitter that &#8220;At a time when the entire nation is united, Mr. Rahul Gandhi should also rise above petty politics and stand in solidarity with national interest.&#8221; This is a curious statement because, surely, the &#8220;national interest&#8221; doesn&#8217;t lie in everyone in India unquestioningly supporting Modi&#8217;s policy of military  inaction?  In the light of the PM&#8217;s June 19 statement which denied that the Chinese aggressed at all, it would mean that PLA&#8217;s annexing Indian territory is in the national interest!  Say it is not so, Modiji!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15927" class="share-twitter sd-button share-icon" href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15927" class="share-facebook sd-button share-icon" href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27626189-15927-5efc09e202362' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=27626189&amp;post_id=15927&amp;origin=bharatkarnad.wordpress.com&amp;obj_id=27626189-15927-5efc09e202362&amp;domain=bharatkarnad.com' data-name='like-post-frame-27626189-15927-5efc09e202362'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About Bharat Karnad</h2>
							Senior Fellow in National Security Studies at the Centre for Policy Research, New Delhi, he was Member of the (1st) National Security Advisory Board and the Nuclear Doctrine-drafting Group, and author, among other books of, 'Nuclear Weapons and Indian Security: The Realist Foundations of Strategy', 'India's Nuclear Policy' and most recently, 'Why India is Not a Great Power (Yet)'. Educated at the University of California (undergrad and grad), he was Visiting Scholar at Princeton University, University of Pennsylvania, the Shanghai Institutes of International Studies, and Henry L. Stimson Center, Washington, DC.							<div id="author-link">
								<a href="https://bharatkarnad.com/author/bharatkarnad/" rel="author">
									View all posts by Bharat Karnad <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/" rel="category tag">asia-Pacific/Indo-Pacific</a>, <a href="https://bharatkarnad.com/category/asian-geopolitics/" rel="category tag">Asian geopolitics</a>, <a href="https://bharatkarnad.com/category/central-asia/" rel="category tag">Central Asia</a>, <a href="https://bharatkarnad.com/category/china/" rel="category tag">China</a>, <a href="https://bharatkarnad.com/category/china-military/" rel="category tag">China military</a>, <a href="https://bharatkarnad.com/category/civil-military-relations/" rel="category tag">civil-military relations</a>, <a href="https://bharatkarnad.com/category/culture/" rel="category tag">Culture</a>, <a href="https://bharatkarnad.com/category/decision-making/" rel="category tag">Decision-making</a>, <a href="https://bharatkarnad.com/category/domestic-politics/" rel="category tag">domestic politics</a>, <a href="https://bharatkarnad.com/category/europe/" rel="category tag">Europe</a>, <a href="https://bharatkarnad.com/category/geopolitics-2/" rel="category tag">Geopolitics</a>, <a href="https://bharatkarnad.com/category/great-power-imperatives/" rel="category tag">Great Power imperatives</a>, <a href="https://bharatkarnad.com/category/indias-china-policy/" rel="category tag">India's China Policy</a>, <a href="https://bharatkarnad.com/category/indias-pakistan-policy/" rel="category tag">India's Pakistan Policy</a>, <a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/" rel="category tag">India's strategic thinking and policy</a>, <a href="https://bharatkarnad.com/category/indian-air-force/" rel="category tag">Indian Air Force</a>, <a href="https://bharatkarnad.com/category/indian-army/" rel="category tag">Indian Army</a>, <a href="https://bharatkarnad.com/category/indian-ecobomic-situation/" rel="category tag">Indian ecobomic situation</a>, <a href="https://bharatkarnad.com/category/indian-politics/" rel="category tag">Indian Politics</a>, <a href="https://bharatkarnad.com/category/intelligence/" rel="category tag">Intelligence</a>, <a href="https://bharatkarnad.com/category/meaforeign-policy/" rel="category tag">MEA/foreign policy</a>, <a href="https://bharatkarnad.com/category/militarymilitary-advice/" rel="category tag">Military/military advice</a>, <a href="https://bharatkarnad.com/category/pakistan/" rel="category tag">Pakistan</a>, <a href="https://bharatkarnad.com/category/pakistan-military/" rel="category tag">Pakistan military</a>, <a href="https://bharatkarnad.com/category/saarc/" rel="category tag">SAARC</a>, <a href="https://bharatkarnad.com/category/satellites/" rel="category tag">satellites</a>, <a href="https://bharatkarnad.com/category/society/" rel="category tag">society</a>, <a href="https://bharatkarnad.com/category/south-asia/" rel="category tag">South Asia</a>, <a href="https://bharatkarnad.com/category/space-cyber/" rel="category tag">space &amp; cyber</a>, <a href="https://bharatkarnad.com/category/tibet/" rel="category tag">Tibet</a>, <a href="https://bharatkarnad.com/category/un/" rel="category tag">UN</a>, <a href="https://bharatkarnad.com/category/united-states/" rel="category tag">United States</a>, <a href="https://bharatkarnad.com/category/us/" rel="category tag">US.</a>. Bookmark the <a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/" title="Permalink to Not a Bang, but a slow leak of&nbsp;gas" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://bharatkarnad.com/2020/06/25/occupying-the-heights/" rel="prev"><span class="meta-nav">&larr;</span> Occupying the heights</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">
			7 Responses to <em>Not a Bang, but a slow leak of&nbsp;gas</em>			</h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-56488">
		<div id="comment-56488">
			<div class="comment-author vcard">
				<img alt='' src='https://0.gravatar.com/avatar/cb7b5b73e700b45972ea164a05e105b2?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Edelbert Kmenlang Badwar</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#comment-56488">
				June 30, 2020 at 10:10 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>If after three months of lockdown we still cannot eradicate Covid 19 how do we expect to win against the Chinese.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?replytocom=56488#respond' data-commentid="56488" data-postid="15927" data-belowelement="comment-56488" data-respondelement="respond" aria-label='Reply to Edelbert Kmenlang Badwar'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-manofsan odd alt depth-2 highlander-comment" id="li-comment-56494">
		<div id="comment-56494">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e596c6b333a6b54e13c12d9c57538aa8?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">manofsan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#comment-56494">
				July 1, 2020 at 12:38 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>That&#8217;s a useless wisecrack. Nobody&#8217;s managed to stop COVID. We&#8217;ll have to wait for a vaccine.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?replytocom=56494#respond' data-commentid="56494" data-postid="15927" data-belowelement="comment-56494" data-respondelement="respond" aria-label='Reply to manofsan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-56489">
		<div id="comment-56489">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/4f0935bd50462ca82c43feccea86345c?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">Rajesh</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#comment-56489">
				June 30, 2020 at 10:28 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Hello &amp; Good Evening Dr. Karnad, </p>
<p>In your opinion, From the Chinese perspective &#8211; What&#8217;s the minimum take-away China is expecting from this conflict?</p>
<p>And considering the present scenario, do you think the Indian Government can negotiate it&#8217;s way out of this conflict without loosing any territory?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?replytocom=56489#respond' data-commentid="56489" data-postid="15927" data-belowelement="comment-56489" data-respondelement="respond" aria-label='Reply to Rajesh'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bharatkarnad bypostauthor odd alt depth-2 highlander-comment" id="li-comment-56492">
		<div id="comment-56492">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#comment-56492">
				June 30, 2020 at 11:22 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>The answer to your first Q is in my latest post. No, India cannot regain territory lost to the PLA without fighting for it.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?replytocom=56492#respond' data-commentid="56492" data-postid="15927" data-belowelement="comment-56492" data-respondelement="respond" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-manofsan even thread-even depth-1 highlander-comment" id="li-comment-56495">
		<div id="comment-56495">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/e596c6b333a6b54e13c12d9c57538aa8?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">manofsan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#comment-56495">
				July 1, 2020 at 12:41 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Mr Karnad, will you give us some commentary and analysis on the latest announcement from ISRO &amp; Dept of Space on the privatization reforms targeted at the space sector? Given that space is also a new domain for warfare, will privatization of this sector yield appropriate benefits? What will be required for it to do so?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?replytocom=56495#respond' data-commentid="56495" data-postid="15927" data-belowelement="comment-56495" data-respondelement="respond" aria-label='Reply to manofsan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-56497">
		<div id="comment-56497">
			<div class="comment-author vcard">
				<img alt='' src='https://2.gravatar.com/avatar/8919e11f0ff42f0b416070c671a2c03e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn">vivek</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#comment-56497">
				July 1, 2020 at 4:19 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>any idea if russia can intervene  with india side in case of war with china?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?replytocom=56497#respond' data-commentid="56497" data-postid="15927" data-belowelement="comment-56497" data-respondelement="respond" aria-label='Reply to vivek'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment byuser comment-author-bharatkarnad bypostauthor even depth-2 highlander-comment" id="li-comment-56499">
		<div id="comment-56499">
			<div class="comment-author vcard">
				<img alt='' src='https://1.gravatar.com/avatar/70f6016d3c8b939440b79165aa43c22b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />				<cite class="fn"><a href='https://bharatkarnad.wordpress.com' rel='external nofollow ugc' class='url'>Bharat Karnad</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#comment-56499">
				July 1, 2020 at 6:23 am</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Russia can but won&#8217;t.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/?replytocom=56499#respond' data-commentid="56499" data-postid="15927" data-belowelement="comment-56499" data-respondelement="respond" aria-label='Reply to Bharat Karnad'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bharatkarnad.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4c4619e4df" /><input type="hidden" name="_wp_http_referer" value="/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15927' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54ac63b5c8" /></p>
<input type="hidden" name="genseq" value="1593575906" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="searchform" action="https://bharatkarnad.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="categories-4" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-4338"><a href="https://bharatkarnad.com/category/afghanistan/">Afghanistan</a> (149)
</li>
	<li class="cat-item cat-item-2214"><a href="https://bharatkarnad.com/category/africa/">Africa</a> (52)
</li>
	<li class="cat-item cat-item-698677"><a href="https://bharatkarnad.com/category/arms-exports/">arms exports</a> (284)
</li>
	<li class="cat-item cat-item-594422136"><a href="https://bharatkarnad.com/category/asia-pacificindo-pacific/">asia-Pacific/Indo-Pacific</a> (197)
</li>
	<li class="cat-item cat-item-4350131"><a href="https://bharatkarnad.com/category/asian-geopolitics/">Asian geopolitics</a> (707)
</li>
	<li class="cat-item cat-item-4330"><a href="https://bharatkarnad.com/category/australia/">Australia</a> (58)
</li>
	<li class="cat-item cat-item-29223"><a href="https://bharatkarnad.com/category/bangladesh/">Bangladesh</a> (48)
</li>
	<li class="cat-item cat-item-133072"><a href="https://bharatkarnad.com/category/bhutan/">Bhutan</a> (48)
</li>
	<li class="cat-item cat-item-4390"><a href="https://bharatkarnad.com/category/brazil/">Brazil</a> (1)
</li>
	<li class="cat-item cat-item-15412"><a href="https://bharatkarnad.com/category/central-asia/">Central Asia</a> (134)
</li>
	<li class="cat-item cat-item-1470"><a href="https://bharatkarnad.com/category/china/">China</a> (451)
</li>
	<li class="cat-item cat-item-7595239"><a href="https://bharatkarnad.com/category/china-military/">China military</a> (394)
</li>
	<li class="cat-item cat-item-756443"><a href="https://bharatkarnad.com/category/civil-military-relations/">civil-military relations</a> (374)
</li>
	<li class="cat-item cat-item-22388"><a href="https://bharatkarnad.com/category/corruption/">corruption</a> (84)
</li>
	<li class="cat-item cat-item-1098"><a href="https://bharatkarnad.com/category/culture/">Culture</a> (289)
</li>
	<li class="cat-item cat-item-765859"><a href="https://bharatkarnad.com/category/cyber-space/">Cyber &amp; Space</a> (62)
</li>
	<li class="cat-item cat-item-67837"><a href="https://bharatkarnad.com/category/decision-making/">Decision-making</a> (274)
</li>
	<li class="cat-item cat-item-1302427"><a href="https://bharatkarnad.com/category/defence-industry/">Defence Industry</a> (353)
</li>
	<li class="cat-item cat-item-177136"><a href="https://bharatkarnad.com/category/disarmament/">disarmament</a> (70)
</li>
	<li class="cat-item cat-item-15943"><a href="https://bharatkarnad.com/category/domestic-politics/">domestic politics</a> (308)
</li>
	<li class="cat-item cat-item-335771"><a href="https://bharatkarnad.com/category/drdo/">DRDO</a> (276)
</li>
	<li class="cat-item cat-item-4328"><a href="https://bharatkarnad.com/category/europe/">Europe</a> (332)
</li>
	<li class="cat-item cat-item-31341083"><a href="https://bharatkarnad.com/category/geopolitics-2/">Geopolitics</a> (636)
</li>
	<li class="cat-item cat-item-65508046"><a href="https://bharatkarnad.com/category/great-power-imperatives/">Great Power imperatives</a> (663)
</li>
	<li class="cat-item cat-item-786010"><a href="https://bharatkarnad.com/category/guerilla-warfare/">guerilla warfare</a> (85)
</li>
	<li class="cat-item cat-item-64922410"><a href="https://bharatkarnad.com/category/indias-china-policy/">India&#039;s China Policy</a> (409)
</li>
	<li class="cat-item cat-item-41654496"><a href="https://bharatkarnad.com/category/indias-pakistan-policy/">India&#039;s Pakistan Policy</a> (343)
</li>
	<li class="cat-item cat-item-65508044"><a href="https://bharatkarnad.com/category/indias-strategic-thinking-and-policy/">India&#039;s strategic thinking and policy</a> (665)
</li>
	<li class="cat-item cat-item-656190"><a href="https://bharatkarnad.com/category/indian-air-force/">Indian Air Force</a> (422)
</li>
	<li class="cat-item cat-item-398845"><a href="https://bharatkarnad.com/category/indian-army/">Indian Army</a> (421)
</li>
	<li class="cat-item cat-item-740693"><a href="https://bharatkarnad.com/category/indian-democracy/">Indian democracy</a> (184)
</li>
	<li class="cat-item cat-item-154912719"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/">Indian ecobomic situation</a> (345)
</li>
	<li class="cat-item cat-item-656052"><a href="https://bharatkarnad.com/category/indian-navy/">Indian Navy</a> (369)
</li>
	<li class="cat-item cat-item-690757"><a href="https://bharatkarnad.com/category/indian-ocean/">Indian Ocean</a> (247)
</li>
	<li class="cat-item cat-item-116429245"><a href="https://bharatkarnad.com/category/indian-para-military-forces/">Indian para-military forces</a> (42)
</li>
	<li class="cat-item cat-item-291409852"><a href="https://bharatkarnad.com/category/indian-policy-israel/">indian policy &#8212; Israel</a> (30)
</li>
	<li class="cat-item cat-item-73310370"><a href="https://bharatkarnad.com/category/indian-policy-israel-iran-and-west-asia/">indian policy &#8212; Israel, Iran and West Asia</a> (127)
</li>
	<li class="cat-item cat-item-7002"><a href="https://bharatkarnad.com/category/indian-politics/">Indian Politics</a> (385)
</li>
	<li class="cat-item cat-item-14066"><a href="https://bharatkarnad.com/category/intelligence/">Intelligence</a> (46)
</li>
	<li class="cat-item cat-item-1022520"><a href="https://bharatkarnad.com/category/internal-security/">Internal Security</a> (222)
</li>
	<li class="cat-item cat-item-291409853"><a href="https://bharatkarnad.com/category/iran-and-west-asia/">Iran and West Asia</a> (106)
</li>
	<li class="cat-item cat-item-769587"><a href="https://bharatkarnad.com/category/islamic-countries/">Islamic countries</a> (3)
</li>
	<li class="cat-item cat-item-9937"><a href="https://bharatkarnad.com/category/israel/">Israel</a> (48)
</li>
	<li class="cat-item cat-item-2062"><a href="https://bharatkarnad.com/category/japan/">Japan</a> (108)
</li>
	<li class="cat-item cat-item-5839"><a href="https://bharatkarnad.com/category/latin-america/">Latin America</a> (19)
</li>
	<li class="cat-item cat-item-77623"><a href="https://bharatkarnad.com/category/maldives/">Maldives</a> (46)
</li>
	<li class="cat-item cat-item-557539599"><a href="https://bharatkarnad.com/category/meaforeign-policy/">MEA/foreign policy</a> (228)
</li>
	<li class="cat-item cat-item-35249633"><a href="https://bharatkarnad.com/category/military-acquisitions/">Military Acquisitions</a> (391)
</li>
	<li class="cat-item cat-item-557539467"><a href="https://bharatkarnad.com/category/militarymilitary-advice/">Military/military advice</a> (235)
</li>
	<li class="cat-item cat-item-228426"><a href="https://bharatkarnad.com/category/missiles/">Missiles</a> (223)
</li>
	<li class="cat-item cat-item-19934"><a href="https://bharatkarnad.com/category/myanmar/">Myanmar</a> (36)
</li>
	<li class="cat-item cat-item-11530"><a href="https://bharatkarnad.com/category/nepal/">Nepal</a> (21)
</li>
	<li class="cat-item cat-item-585629"><a href="https://bharatkarnad.com/category/nonproliferation/">nonproliferation</a> (124)
</li>
	<li class="cat-item cat-item-4333"><a href="https://bharatkarnad.com/category/north-korea/">North Korea</a> (27)
</li>
	<li class="cat-item cat-item-430773"><a href="https://bharatkarnad.com/category/northeast-asia/">Northeast Asia</a> (116)
</li>
	<li class="cat-item cat-item-690188"><a href="https://bharatkarnad.com/category/nris/">NRIs</a> (15)
</li>
	<li class="cat-item cat-item-4319899"><a href="https://bharatkarnad.com/category/nuclear-industry/">nuclear industry</a> (65)
</li>
	<li class="cat-item cat-item-64922359"><a href="https://bharatkarnad.com/category/nuclear-policy-strategy/">Nuclear Policy &amp; Strategy</a> (282)
</li>
	<li class="cat-item cat-item-40221"><a href="https://bharatkarnad.com/category/nuclear-power/">nuclear power</a> (51)
</li>
	<li class="cat-item cat-item-139503"><a href="https://bharatkarnad.com/category/nuclear-weapons/">Nuclear Weapons</a> (273)
</li>
	<li class="cat-item cat-item-3235"><a href="https://bharatkarnad.com/category/pakistan/">Pakistan</a> (378)
</li>
	<li class="cat-item cat-item-1671980"><a href="https://bharatkarnad.com/category/pakistan-military/">Pakistan military</a> (315)
</li>
	<li class="cat-item cat-item-144002051"><a href="https://bharatkarnad.com/category/pakistan-nuclear-forces/">Pakistan nuclear forces</a> (89)
</li>
	<li class="cat-item cat-item-10835689"><a href="https://bharatkarnad.com/category/relations-with-russia/">Relations with Russia</a> (160)
</li>
	<li class="cat-item cat-item-10759"><a href="https://bharatkarnad.com/category/russia/">Russia</a> (272)
</li>
	<li class="cat-item cat-item-23362573"><a href="https://bharatkarnad.com/category/russian-assistance/">russian assistance</a> (180)
</li>
	<li class="cat-item cat-item-625620"><a href="https://bharatkarnad.com/category/russian-military/">russian military</a> (117)
</li>
	<li class="cat-item cat-item-336983"><a href="https://bharatkarnad.com/category/saarc/">SAARC</a> (188)
</li>
	<li class="cat-item cat-item-90703"><a href="https://bharatkarnad.com/category/satellites/">satellites</a> (22)
</li>
	<li class="cat-item cat-item-620"><a href="https://bharatkarnad.com/category/society/">society</a> (473)
</li>
	<li class="cat-item cat-item-24985"><a href="https://bharatkarnad.com/category/south-asia/">South Asia</a> (691)
</li>
	<li class="cat-item cat-item-100619"><a href="https://bharatkarnad.com/category/south-east-asia/">South East Asia</a> (161)
</li>
	<li class="cat-item cat-item-691314541"><a href="https://bharatkarnad.com/category/space-cyber/">space &amp; cyber</a> (10)
</li>
	<li class="cat-item cat-item-61209"><a href="https://bharatkarnad.com/category/special-forces/">Special Forces</a> (72)
</li>
	<li class="cat-item cat-item-6230"><a href="https://bharatkarnad.com/category/sri-lanka/">Sri Lanka</a> (44)
</li>
	<li class="cat-item cat-item-15000185"><a href="https://bharatkarnad.com/category/strategic-forces-command/">Strategic Forces Command</a> (113)
</li>
	<li class="cat-item cat-item-64922475"><a href="https://bharatkarnad.com/category/strategic-relations-with-south-east-asia-far-east/">Strategic Relations with South East Asia &amp; Far East</a> (183)
</li>
	<li class="cat-item cat-item-64922466"><a href="https://bharatkarnad.com/category/strategic-relations-with-the-us-west/">Strategic Relations with the US &amp; West</a> (417)
</li>
	<li class="cat-item cat-item-1495"><a href="https://bharatkarnad.com/category/indian-ecobomic-situation/taiwan/">Taiwan</a> (15)
</li>
	<li class="cat-item cat-item-172582"><a href="https://bharatkarnad.com/category/technology-transfer/">Technology transfer</a> (265)
</li>
	<li class="cat-item cat-item-2300"><a href="https://bharatkarnad.com/category/terrorism/">Terrorism</a> (183)
</li>
	<li class="cat-item cat-item-43223"><a href="https://bharatkarnad.com/category/tibet/">Tibet</a> (71)
</li>
	<li class="cat-item cat-item-700"><a href="https://bharatkarnad.com/category/un/">UN</a> (55)
</li>
	<li class="cat-item cat-item-5850"><a href="https://bharatkarnad.com/category/united-states/">United States</a> (453)
</li>
	<li class="cat-item cat-item-2739"><a href="https://bharatkarnad.com/category/us/">US.</a> (450)
</li>
	<li class="cat-item cat-item-10717"><a href="https://bharatkarnad.com/category/vietnam/">Vietnam</a> (91)
</li>
	<li class="cat-item cat-item-53309"><a href="https://bharatkarnad.com/category/weapons/">Weapons</a> (415)
</li>
	<li class="cat-item cat-item-346878"><a href="https://bharatkarnad.com/category/west-asia/">West Asia</a> (116)
</li>
	<li class="cat-item cat-item-104769233"><a href="https://bharatkarnad.com/category/western-militaries/">Western militaries</a> (165)
</li>
		</ul>
			</li><li id="blog_subscription-3" class="widget-container widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Subscribe to Newsletter</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 3,356 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27626189"/>
                    <input type="hidden" name="source" value="https://bharatkarnad.com/2020/06/30/not-a-bang-but-a-slow-leak-of-gas/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d20c9686a" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li><li id="rss_links-2" class="widget-container widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p class="size-small"><a class="feed-image-link" href="https://bharatkarnad.com/feed/" title="Subscribe to Posts"><img src="https://bharatkarnad.com/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://bharatkarnad.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</li><li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://bharatkarnad.com/2020/06/'>June 2020</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2020/05/'>May 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/04/'>April 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/03/'>March 2020</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2020/02/'>February 2020</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2020/01/'>January 2020</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/12/'>December 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/11/'>November 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/10/'>October 2019</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2019/09/'>September 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/08/'>August 2019</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2019/07/'>July 2019</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2019/06/'>June 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/05/'>May 2019</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2019/03/'>March 2019</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2019/02/'>February 2019</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2019/01/'>January 2019</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/12/'>December 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/11/'>November 2018</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2018/10/'>October 2018</a>&nbsp;(2)</li>
	<li><a href='https://bharatkarnad.com/2018/09/'>September 2018</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2018/08/'>August 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2018/07/'>July 2018</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2018/06/'>June 2018</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2018/05/'>May 2018</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2018/04/'>April 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/03/'>March 2018</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2018/02/'>February 2018</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2018/01/'>January 2018</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/12/'>December 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/11/'>November 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/10/'>October 2017</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2017/09/'>September 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/08/'>August 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2017/06/'>June 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2017/05/'>May 2017</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2017/04/'>April 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/02/'>February 2017</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2017/01/'>January 2017</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2016/11/'>November 2016</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2016/10/'>October 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/09/'>September 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/08/'>August 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/07/'>July 2016</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2016/06/'>June 2016</a>&nbsp;(15)</li>
	<li><a href='https://bharatkarnad.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2016/04/'>April 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2016/01/'>January 2016</a>&nbsp;(19)</li>
	<li><a href='https://bharatkarnad.com/2015/12/'>December 2015</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2015/11/'>November 2015</a>&nbsp;(24)</li>
	<li><a href='https://bharatkarnad.com/2015/10/'>October 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2015/08/'>August 2015</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2015/07/'>July 2015</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2015/06/'>June 2015</a>&nbsp;(14)</li>
	<li><a href='https://bharatkarnad.com/2015/05/'>May 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/04/'>April 2015</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2015/03/'>March 2015</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2015/02/'>February 2015</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2015/01/'>January 2015</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/12/'>December 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/09/'>September 2014</a>&nbsp;(3)</li>
	<li><a href='https://bharatkarnad.com/2014/08/'>August 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/07/'>July 2014</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2014/06/'>June 2014</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2014/03/'>March 2014</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2014/02/'>February 2014</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2014/01/'>January 2014</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/12/'>December 2013</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2013/11/'>November 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/10/'>October 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/09/'>September 2013</a>&nbsp;(13)</li>
	<li><a href='https://bharatkarnad.com/2013/08/'>August 2013</a>&nbsp;(17)</li>
	<li><a href='https://bharatkarnad.com/2013/07/'>July 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://bharatkarnad.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2013/02/'>February 2013</a>&nbsp;(10)</li>
	<li><a href='https://bharatkarnad.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='https://bharatkarnad.com/2012/12/'>December 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/11/'>November 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/10/'>October 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/09/'>September 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2012/08/'>August 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/07/'>July 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/06/'>June 2012</a>&nbsp;(5)</li>
	<li><a href='https://bharatkarnad.com/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/04/'>April 2012</a>&nbsp;(12)</li>
	<li><a href='https://bharatkarnad.com/2012/03/'>March 2012</a>&nbsp;(11)</li>
	<li><a href='https://bharatkarnad.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://bharatkarnad.com/2012/01/'>January 2012</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/12/'>December 2011</a>&nbsp;(8)</li>
	<li><a href='https://bharatkarnad.com/2011/11/'>November 2011</a>&nbsp;(6)</li>
	<li><a href='https://bharatkarnad.com/2011/10/'>October 2011</a>&nbsp;(28)</li>
	<li><a href='https://bharatkarnad.com/2011/09/'>September 2011</a>&nbsp;(2)</li>
		</ul>
			</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="twitter-3" class="widget-container widget_twitter"><h3 class="widget-title"><a href='http://twitter.com/bharatkarnad'>Bharat Karnad&#8217;s Twitter Page</a></h3><ul class='tweets'></ul><a href="http://twitter.com/bharatkarnad"  class='twitter-follow-button' data-show-count='false' data-link-color='#0066cc' data-text-color='#333333'>Follow @bharatkarnad</a></li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://bharatkarnad.com/" title="Security Wise" rel="home">
					Security Wise				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202027y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-cb7b5b73e700b45972ea164a05e105b2">
	</div>
	<div class="grofile-hash-map-e596c6b333a6b54e13c12d9c57538aa8">
	</div>
	<div class="grofile-hash-map-4f0935bd50462ca82c43feccea86345c">
	</div>
	<div class="grofile-hash-map-70f6016d3c8b939440b79165aa43c22b">
	</div>
	<div class="grofile-hash-map-8919e11f0ff42f0b416070c671a2c03e">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bharatkarnad.wordpress.com\/public.api\/connect\/?action=request&domain=bharatkarnad.com","logoutURL":"https:\/\/bharatkarnad.wordpress.com\/wp-login.php?action=logout&_wpnonce=2e4af2cc22","homeURL":"https:\/\/bharatkarnad.com\/","postID":"15927","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bharatkarnad.com\/2020\/06\/30\/not-a-bang-but-a-slow-leak-of-gas\/":15927};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script>
var actionbardata = {"siteID":"27626189","siteName":"Security Wise","siteURL":"https:\/\/bharatkarnad.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f7086f8147ade75019e5f00ab79edfd5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbharatkarnad.com%2F2020%2F06%2F30%2Fnot-a-bang-but-a-slow-leak-of-gas%2F&signup_flow=account&domain=bharatkarnad.com","themeURL":"","xhrURL":"https:\/\/bharatkarnad.com\/wp-admin\/admin-ajax.php","nonce":"2082766260","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5d20c9686a\" \/>","referer":"https:\/\/bharatkarnad.com\/2020\/06\/30\/not-a-bang-but-a-slow-leak-of-gas\/","canFollow":"1","feedID":"1673491","statusMessage":"","customizeLink":"https:\/\/bharatkarnad.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbharatkarnad.wordpress.com%2F2020%2F06%2F30%2Fnot-a-bang-but-a-slow-leak-of-gas%2F","postID":"15927","shortlink":"https:\/\/wp.me\/p1RUPH-48T","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bharatkarnad.com\/15927","statsLink":"https:\/\/wordpress.com\/stats\/post\/15927\/bharatkarnad.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,356 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbharatkarnad.com%2F2020%2F06%2F30%2Fnot-a-bang-but-a-slow-leak-of-gas%2F&signup_flow=account&domain=bharatkarnad.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1OwzAMRl+I1KMDDS4Qj4JC6nVO84eddIynx5W2SROoiCtb+b5zJCtwLMblVDFV8AIDzuSwfHZe7uA2KllqRBE74i+p/2jIp/PoKM2Exz9rHmuxbjKMQl8/rLGZEtpISSDQhAIKNTzYNATkS5mSC23QUOUux6ig6ko4dZHSitEOmpt3yxCtVGTdTJ6RmRbZ9e2fhsp6jqxBrlJOC3Td1toTScRqtt0G3vRS2GeOK/3li8w+WGKQg2VK42Uq9Bpf7h+f+l3/0G+f/TcE7rxN'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27626189','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27626189','v':'wpcom','tz':'5','user_id':'0','post':'15927','subd':'bharatkarnad'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/JUs1UEpSZlVhejB0d25DRnx2OFhsPXhjZXlCL3FyPUJXeUguSlt1TT9fMENFVlY5XSxCZzFvUUdKZDhPZzFJWGRvb19jc0hOLkRwVmtofnZsQVZ2OWgxSUFiLS1xUzQzWCVpRnl1a2l6dEhDfGc0OEZneERzSThfblY0NltYfHJ8M35uL0czfCZ5aFdTQjI4LyUmNjA4TH4zTkY9RiY4RExLblAsJkczd21QS250dHpSP1ZSbEt5ZyVETld+LSVtb016c3ZKT2J1YzNyekVDTXBkSTA1em11cCwmS3hCYi1KVnBPNiU5QU82aUZiUktTY1Fi'}]);
_stq.push([ 'clickTrackerInit', '27626189', '15927' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.134 seconds
	108225 bytes batcached for 300 seconds
-->
